Jump to content
Carlos Pugas

dúvida Ajuda com um reator de projetor

Rate this topic

Recommended Posts

Ola preciso de ajuda com um reator do projetor Benq não está acendo a lâmpada tem um peça que não conheço que está fazendo barulho e ascendendo no reator. Não sei se está com defeito.essa peça azul.na foto 

 

IMG_20201118_202837.jpg

Share this post


Link to post
Share on other sites

Pela foto tudo indica ser um centelhador a Gas (Supressor de Spikes a Gas) !

  • Like 1
  • Nice 1

Share this post


Link to post
Share on other sites

@William_R Primeira vez que vejo algo usando centelhador a gás. Até agora só vi em DPS. Ao julgar pela serigrafia na placa, parece que usaram no lugar de fusível. Muito interessante. 

Edited by James Walker

Share this post


Link to post
Share on other sites

Buenas,

 

provavelmente o defeito aí é a própria lâmpada. Você testou com outra?

 

Esse centelhador faz parte do circuito de ignição da lâmpada. Essas lâmpadas funcionam com algumas dezenas de volts, mas precisam de um pulso de alguns KV para acenderem (assim como as lâmpadas de vapor de sódio, de xenônio e fluorescentes).

 

É meio trabalhoso, mas dá pra testar o ballast (reator) usando uma lâmpada fluorescente tubular comum, ligando as duas extremidades dela na saída do ballast (e inibindo o sensor de tampa da lâmpada aberta que tem no projetor). 

  • Like 2
  • Nice 1

Share this post


Link to post
Share on other sites
Em 19/11/2020 às 10:09, William_R disse:

Pela foto tudo indica ser um centelhador a Gas (Supressor de Spikes a Gas) !

Ok muito obrigado ajudou muito. Consegui concertar juntando todas as informações 

 

Edited by Carlos Pugas

Share this post


Link to post
Share on other sites
2 horas atrás, zazulak disse:

Buenas,

 

provavelmente o defeito aí é a própria lâmpada. Você testou com outra?

 

Esse centelhador faz parte do circuito de ignição da lâmpada. Essas lâmpadas funcionam com algumas dezenas de volts, mas precisam de um pulso de alguns KV para acenderem (assim como as lâmpadas de vapor de sódio, de xenônio e fluorescentes).

 

É meio trabalhoso, mas dá pra testar o ballast (reator) usando uma lâmpada fluorescente tubular comum, ligando as duas extremidades dela na saída do ballast (e inibindo o sensor de tampa da lâmpada aberta que tem no projetor). 

Ok muito obrigado ajudou muito. Consegui concertar juntando todas as informações

2 horas atrás, zazulak disse:

Buenas,

 

provavelmente o defeito aí é a própria lâmpada. Você testou com outra?

 

Esse centelhador faz parte do circuito de ignição da lâmpada. Essas lâmpadas funcionam com algumas dezenas de volts, mas precisam de um pulso de alguns KV para acenderem (assim como as lâmpadas de vapor de sódio, de xenônio e fluorescentes).

 

É meio trabalhoso, mas dá pra testar o ballast (reator) usando uma lâmpada fluorescente tubular comum, ligando as duas extremidades dela na saída do ballast (e inibindo o sensor de tampa da lâmpada aberta que tem no projetor). 

Ok muito obrigado ajudou muito. Consegui concertar juntando todas as informações

  • Nice 1

Share this post


Link to post
Share on other sites
20 horas atrás, Carlos Pugas disse:

Ok muito obrigado ajudou muito. Consegui concertar juntando todas as informações 

 

Era a lâmpada?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Marcelo Leal Lemos
      boa tarde amigos, estou com um aparelho acer a515-51 placa mãe c5v01 la e891p que liga mas não sai imagem, foi feito todos os testes normais de alimentação, troca de memoria, tela, flat cable, voltagens das fontes, processador aquece normal, consumo da placa não passa de 260 mma,  gravação de bios (foi a que mais problema deu, tive que comprar uma outra gravadora, RT809H) sem resultados satisfatórios, já não sei mais o que fazer, se alguém tiver uma ideia por favor me ajude, obrigado.
    • By Jeferson Informatica
      Notebook acer e1-571, placa mae la-7912p, morta , nao apresenta nenhum curto na fonte, nao tem 3v e 5v , se nao me engano a bios so sobe depois dela ligar, ( PQ9 so 19v de um lado de outro nada, PQ10 nada de nenhum lado, troco o PQ 9 primeiro?
    • By Augusto7744
      Olá boa tarde para todos.
      Usando um filtro de linha de qualidade mediana aonde o mesmo estava um pouco molhado internamente nao causando curto circuito, mas causou dano em uma fonte de PC e de monitor.
      Na fonte de monitor o mesmo nao oqueimou, mas depois de colocar nesse filtro de linha o mesmo estando ligado começou a sair um forte cheiro de queimado.
      A fonte de PC ficou alterada, mas nao parou de ligar. A placa ligada nessa fonte é uma Gigabyte GA-78LMT-S2P do seguinte link

      You are not allowed to view links. Sign in or sign up. Com a maquina ligada de repente um som forte de curto (da parte de cor vermelho proximo do conector do cabo fonte)  foi causado dentro da placa apesar que a mesma estava ligada quando ocorreu esse curto. O curto nao causou desligamento da placa. Eu desliguei imediatamente a placa aonde a mesma nao voltou a ligar.
      Ate esse momento nao tinha noçao que o filtro tinha danificado a fonte. Eu troquei a placa por outra de mesmo modelo que chegou a ligar, mas ocorreu o mesmo problema sem ter feito o som forte de curto. Eu senti que enquanto a placa estava ligada algo ocorreu que alterou algo na voltagem devido ao som de quase desligar e continuar ligado. Imediatamente eu desliguei a placa e quando eu religuei a mesma nao ligou.
      Nisso foi descoberto o problema no filtro de linha e na fonte.
      Eu troquei a fonte por outra com essa ultima placa. A placa ligou corretamente e sistema foi iniciado. Eu abri um video e o mesmo funcionou sem problemas, mas depois de poucos minutos a placa parou de dar sinal de video e nao ligou novamente.
      As duas placa queimaram componentes. A primeira o chipset (na foto tem componentes com a marca verde tem capacitores queimados) e a segunda trocando o regulador de voltagem (na foto ao redor da cor amarela) voltou a funcionar, mas de momento eu nao tenho feito testes se esta funcionando corretamente. A primeira placa nao foi feito mais testes para ver se tem chance de conserto.
      Assim sendo estou preocupado se tem mais componentes com algum problema  apesar que esteja ligando.
      Eu nao vi outro modo de explicar a situaçao sem as informaçoes acima.
       
      É possivel eu testar se os componentes (cor verde e vermelho) estao com problema sem tira-los da placa e com a mesma desligada ?
      Aonde eu posso ter informaçao do nome exato desses componentes e quais sao seus valores ?
      Eu tenho multimetro digital Hikari, mas nao é profissional.
       
      Muito grato por sua atençao.
       
       
       

    • By psts2468
      Alguém ai poderia me ajudar? Eu só preciso do manual da placa do meu notebook (Samsung np700z4a) eu ate achei pra download aqui, porém tem q pagar mas eu n tenho dinheiro, eu n sou técnico nem nd, n quero o esquema pra ganhar dinheiro, eu só queria tentar resolver o problema do meu note q eu uso pra estudar, eu ate levaria no técnico mas eu n tenho dinheiro, alguém pediria me disponibilizar de graça?
       
      edit: Me desculpem se eu eu pereço ser folgado, eu só estou desesperado, n sei mais oq fazer
    • By Joel Melo
      Defeito original, não liga placa de sinal sem o 5v da saida do IC303,acabei trocando a placa, a que veio liga e da tela branca, os 5v estão saindo da placa de sina(placa única) vi o fusivel da placa do display e esta ok. qual passo poderia dar para resolver? 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...