Jump to content
mauricio sacramento

dica Notebook Dell Inspiron 15-5557 não acessa a bios

Rate this topic

Recommended Posts

Consegui resolver o problema devido à ajuda de um colega do Fórum da Dell (rodoxxx).

1) Baixar a BIOS versão 1.2.3

You are not allowed to view links. Sign in or sign up.

2) Garantir que o arquivo esteja exibindo a extensão .exe (opções de pasta do windows)

3) Renomear o arquivo para BIOS_IMG.rcv

4) Formatar um PEN DRIVE no sistema de arquivos FAT32

(Botão direito no disco do pen drive -> Formatar

5) Colocar o arquivo BIOS_IMG.rcv na pasta principal do PEN DRIVE

6) Desligar o computador

7) Remover carregador(fonte)

 Segurar Ctrl + ESC

9) Enquanto segura, plugue o carregador novamente.

10) Escute o computador, ele vai iniciar sozinho, quando iniciar, solte os botões pressionados

11) A tela da DELL vai aparecer (sim, mesmo com o problema de antes) e vai aparecer uma opção de recuperação. Selecione a primeira opção (recuperar bios) e aperte confirmar.

12) Depois do processo a BIOS volta para a versão 1.2.3, com o problema da tela preta corrigido.

Edited by FDONATO
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JrZimbra
      Olá amigos da 
      Eletrônicabr.
      Tenho um modelo Acer ES1 512 rodando W 10 atualizado, o mesmo está apresentando uma tela escura sem brilho mas consigo ver a imagem com o auxílio de uma laterna. 
      Já fiz várias tentativas na configuração , atualizei Bios, placa de vídeo.
      Fiz o uso das teclas ( fn + 🔲) a mesma até da sinal mas não se mantém acessa.
      Cheguei a desmontar inteiro limpar terminais reconectar placas ,troquei a bateria da placa .
      Mas não obtive êxito.
      Em busca no Google cheguei até o fórum onde espero ajuda para resolver/diagnosticar  esse problema.
      Já pensei em trocar a tela.
      Mas vi em um outro fórum de uma revenda de peças e componentes com sede em Curitiba PR, que pode ser um fusível na placa responsável pelo brilho da tela.
      Preciso então localizar esse componente para testar e substituir se possível.
    • By paulomauriciopaim
      Boa noite,
      Estou com a placa Mãe notebook JHT00 01 LA4241P do notebook philco que liga e não dar vídeo.
       
       O que eu fiz:  testei  as voltagens da memória, bios, processador, chipset e regravei a bios e nada.
       
      Já troquei o processador.
       
      A mesma liga tudo normal esquenta processador, ponte sul e norte e vídeo nada.
       
      Tenho vontade de consertar estas placar no qual apresenta tudo ok e não tem vídeo.
       
      Acredito que tem algum macete de verificar clock, reset e outro sinais para descobrir este defeito em notebook.
       
      O processador esquenta de forma que acredito está em pleno funcionamento. Mais algo impede da dar vídeo.
       
      Verifiquei o gerador de clock e o mesmo tem voltagem.
       
      Aguardo uma focinha..
       
      Grato...

    • By paulomauriciopaim
      Olá pessoal, estou aqui na bancada o notebook DELL INSPIRION 1525 PP29L, placa Mãe 07211 - 3 DS2 Intel ( 48 4W002 . 031 ) que não liga e nem acende os leds ao conectar a fonte.
       
      O que fiz antes de postar aqui no site:
       
       Regravei a bios e back, verifiquei standby 3,3 e 5v do U19 pino 19 e 21 do esquema abaixo ok, ME feito, troca do  cristal no ponte sul. Mesma não acende os leds de power e bateria.
       
      Botão power OK, 
       
      Pino do I/O zera ao apertar botão power de 3.3 para zero v.
       
      Histórico do defeito: segundo o dono do notebook o mesmo sofreu uma queda. E eu ao abrir aqui na bancada constatei que tinha partido a placa do Jack e do usb no qual fiz a ponte somente do 19 voltes para alimentar a placa.
       
      Desconfio que o I/O esteja queimado. Embora não apresente nenhum aquecimento. Em volta o I/O ao conectar a fonte aparece e 3,3v logo some e (outros 3,3v permanecem no pino do mesmo).  
       
      Fico no aguardo um ajuda.
       
      Grato..
       


    • By Robertorbt
      Arquivo bin super io ENE KB9028Q
      Arquivo do super io KB9028Q ,
      quando o Notebook não liga esta morto mas com tensão no power .
      Uploader Enviado 16-01-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...