Jump to content
Silva Técnico em Hardware

em análise tv samsung p2470hn liga imagem escura

Rate this topic

Recommended Posts

Olá Boa noite caros amigos deste fórum  venho humildemente pedi que min ajudem !..

estou com essa tv Samsung p2470hn liga imagem escura !

obs: o trafo antigo dela estava queimado ! comprei logo o conjunto o Trafo e stu312d 

e mesmo a sim ela fica escura ou seja a tv liga mais as lâmpadas não aciona !

fico grato si poderem min ajudar

Share this post


Link to post
Share on other sites
7 horas atrás, Honoratorena disse:

Qdo trafo não for original colocar R de 100K do pino 1 ao 6 e  7 do U201-LEM2005

obrigado pela a dica meu amigo honor .... min desculpe a demora para responder pois estava com meu irmão no hospital ele ja ta bem melhor !

vou fazer isso que você disse um R de 100k.... digo si deu certo grato membros .....

Share this post


Link to post
Share on other sites

Quase não mexo com TV e sim monitores.  Tenho anotado as seguintes dicas para esse aparelho:

 

1- fusivel verde de 4A aberto na placa fonte, e na linha dele (14.5V) o ic STU312D em curto

 

2- Troque TODOS os capacitores eletroliticos da fonte para começar e creio serem os seguintes

 

C317, C316, C114 = 820uFx25V
C108 = 680uFx25V
C111 = 1.000uFx10V
C112, C110 = 330uFx10V
C113 = 3,3uFx50V
C107 = 47uFx50V

 

3- Em seguida pendure 4 lampadas externamente, caso não funcione ;

 

4- Meça os dois secundarios do trafo das lampadas para ver se ambos apresentam o mesmo valor em algo proximo de 1.000 ohms

 

5- Meça e informe as tensões que aparecem no conector de saida da fonte que vai para a placa logica.

 

Informe os codigos ou poste fotos das placas para que mais colegas possam lhe ajudar.

 

Boa sorte ;)

 

 

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Aldayr JS
      Olá! Gostaria muito da ajuda de vocês.
      Estou com um MacMini 2012 para instalar o sistema MacOS, só que o mesmo fica com a maçã na tela, e não sai disso. Se deixar fica por horas assim, e isso, é apenas para chegar até o momento da instalação. Depois de selecionar o HD e etc... Ele segue com a instalação de boa. Reinicia e quando vai carregar após ter instalado, é a mesma demora. Já tentei instalar desde o mais antigo sistema, até o suportável pelo MacMini, que é o MacOS Catalina.
       Fiz todos os comandos que encontrei na internet, e mesmo assim nada de resolver. Consegui instalar o Ubuntu tranquilamente, sem nenhum problema. 
      Obs: assim que fui instalar o MacOS Catalina a primeira vez, funcionou corretamente.
      Mas o mesmo aconteceu ao reiniciar, e observando que estava lento, resolvi colocar um SSD, e daí pra frente ficou nessa situação.
       
       


    • By Ranes Matos
      Oi pessoal da eletrônicabr quero desabafar, peguei uma bomba, defeito nos leds, toquei as barras de leds, só tem duas 14 leds cada barra, contém 28 leds só, ela é de péssima imagem, navega no menu vai na opção con, bri, cor etc, imagem fica escura, não é a quela imagem nítida, uma tv 50pl só com 28 leds poxa vida pra mim foi uma das pior tv eu já vi, bom que a dona quer eu resolva este caso, não foi eu quem fabriquei a tv, foi eles e muito mal projetado só com duas barrinhas com 28 leds, é tv 32pl que usa essa quantia leds  se ela ficar me enchendo o saco vou devolver obrigado. 
    • By infocel technology
      ola amigos estou com essa placa esta com todas as tensoes normais, mais nao da imagem o processador aquece.Entao fiz a gravaçao de bios mais os 2 arquivos q encontrei no forum a placa liga fica sem imagem mais o processador na aquece, creio q essas bios nao funcionam nessa maquina ela usa processador Celeron N2940 ja peguei um acer uma vez q deu um trabalho por causa de versoes de bios por causa do modelo do processador diferente.
      Agradeço ajuda desde ja
    • By Betinhodaeletronica
      Essa tv n liga nem aparece led mas a fonte ta boa.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...