Jump to content
Tayane Vitoria

dúvida Ps3 fat não liga Blackout.

Rate this topic

Recommended Posts

Pode ser impressão minha, mas parece que tem fluxo por toda essa região! Foi feito tentativa de reflow ou reballing anteriormente? Quanto à estes capacitores, como sabe que estão em curto? Pois vários na placa possuem resistência bem baixa e não estão necessariamente em curto.

 Blackout geralmente é cpu/gpu ruim, ou os nec tokin entrando em curto.

  • Like 1

Share this post


Link to post
Share on other sites

Cara, bipar não significa que é curto! Se a linha tiver resistencia baixa, ele vai bipar. Os nec tokin você testa com capameter ou simplesmente remove e colocar capacitores de tantalo comuns

  • Like 1

Share this post


Link to post
Share on other sites

A questão e que eu ligo meu vídeo game na tomada tudo certo, quando pressiono o porão power ele desliga ai tem que remover da tomada esperar alguns segundos ai ligo de novo e se repetir tudo de novo.

Share this post


Link to post
Share on other sites

@DigitalZone Info 

Em 01/12/2020 às 09:41, DigitalZone Info disse:

Cara, bipar não significa que é curto! Se a linha tiver resistencia baixa, ele vai bipar. Os nec tokin você testa com capameter ou simplesmente remove e colocar capacitores de tantalo comuns

 

Em 27/11/2020 às 11:44, DigitalZone Info disse:

Pode ser impressão minha, mas parece que tem fluxo por toda essa região! Foi feito tentativa de reflow ou reballing anteriormente? Quanto à estes capacitores, como sabe que estão em curto? Pois vários na placa possuem resistência bem baixa e não estão necessariamente em curto.

 Blackout geralmente é cpu/gpu ruim, ou os nec tokin entrando em curto.

Sera que bga???

Share this post


Link to post
Share on other sites

não tem curto nessa area amigo seu problema esta na linha de 12volts 

qual o modelo da placa?

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, arles disse:

não tem curto nessa area amigo seu problema esta na linha de 12volts 

qual o modelo da placa?

O modelo do video game e CECHP01

20201203_190842.jpg

20201203_190847.jpg

Share this post


Link to post
Share on other sites

veja esses capacitores tem outros além desses marcados pode esta trincado ou em curto algum desses olhe detalhes cada um

eletronicabr.jpg

  • Like 1

Share this post


Link to post
Share on other sites
6 horas atrás, arles disse:

veja esses capacitores tem outros além desses marcados pode esta trincado ou em curto algum desses olhe detalhes cada um

eletronicabr.jpg

Nenhum curto nenhum rachado nem nesses nem nos outros do outro lado.

Share this post


Link to post
Share on other sites

Essas trincas geralmente só da pra ver com lente de aumento ou microscópio eu colocaria um pingo de solda nos capacitores.

Edited by Rodrigo Preis
  • Like 1

Share this post


Link to post
Share on other sites
7 minutos atrás, Rodrigo Preis disse:

Essas trincas geralmente só da pra ver com lente de aumento ou microscópio eu colocaria um pingo de solda nos capacitores.

Vou tentar isso antes de fazer BGA!

11 minutos atrás, Lucas_faustinodesouza disse:

Pode ser algum curto no BGA, faz um reballing e vê se resolve o seu problema, esses consoles esquentam muito e acaba ficando com solda fria.

Sera?

Share this post


Link to post
Share on other sites

Reballing no fat é perda de tempo! Se for o caso, é fazer e o game voltar daqui a alguns meses. Novamente, remova esses nec tokin e troque todos! Pode usar de tantalo comum.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By scr92
      Olá a todos.
       
      Estou com uma Sony KDL-40ex725 que está apresentando um problema que estou com certa dificuldade em resolver, principalmente porque é um problema aleatório.
      Cliente relata que ele estava assistindo TV e ela simplesmente apagou e ele não conseguiu mais ligar.
      Apagou totalmente, sem luz de standby, sem responder ao controle remoto nem ao power do teclado. Retirou da tomada, deixou algumas horas desconectada e ao reconectar continuava totalmente apagada e sem resposta.
      TV chegou pra mim, também tentei ligar e nada.
      Abri a TV, toda parte do primário da fonte OK, no conector de saída para a placa principal tinha 3,3V de standBy no pino 10 do conector. Só tinha esta voltagem porque ela não estava em standby, estava totalmente desligada. 
       
      Ao desconectar o conector da placa principal e conectando novamente (com a TV energizada), a luz do standby ligava na hora, e a TV liga tanto pelo controle como pelo power do teclado.
      E assim ela funciona por dias ou horas, até acontecer novamente: apaga do nada e só liga ao desconectar e reconectar a placa da fonte com a TV energizada. 
       
      Observações:
      1 - A placa da fonte liga normalmente quando ligo ela "na mão", ou seja, ligo ela fora da TV na bancada.
      2 - Deixei a TV com a placa do controle remoto e do sensor de presença desconectada e também desligou nos testes (depois da várias horas). Ja peguei problemas nesse placa em alguns modelos da Sony, mas nao foi desta vez.
      3 - Deixe a TV ligada com o teclado desconectado. Também deu problema, depois de 2 dias funcionando normalmente. Já peguei problemas também com teclado na Sony que por algum motivo conduzia, devido a impurezas que se formavam debaixo dos metais que das chaves tácteis. Nesse modelo da Sony esse teclado é bem melhor, com teclas tácteis de otima qualidade, mas mesmo assim desconectei.
      4 - Testei a fonte do pé a cabeça e não tem nada de errado aparentemente. Cheguei a cogitar em trocar os acopladores óticos, mas não quero fazer nada sem ter mais informações.
      Pra mim o problema está na principal, mas ainda nao dá pra ter certeza. Estou sem placa desse modelo pra fazer teste.
       
      Alguem já passou por algo assim com esse modelo ?
       
       
       
       
       
       
       
    • By mreletricidade
      Boa noite pessoal bom estou com uma duvida na questão de compra de osciloscópio se vale a pena ou não comprar portátil como o da foto anexada ou se é melhor esperar e comprar um de bancada mesmo, no caso seria para uso em analise desde inversoras de solda até de frequência, fontes chaveadas em algumas situações até celular e consoles nesse caso de consoles e celulares seria para hobbie mesmo .      

    • By micxnet
      Ola amigos! 
       
      Ao analisar essa placa, encontrei o PWM (IC131) em curto, os Diodos (D138, D139) em curto e o Fusível Radial (FU102) aberto. O Mosfet 13N60 (Q131), ponte retificadora (DA101) não estavam queimados mas nao sei se outra pessoa chegou a fazer a troca dos mesmos... Verifiquei os diodos restantes e após realizar a troca do PWM, diodos e o fusivel radial, a fonte ligou e ao checar as duas bobinas do secundário, obtive os 25 e 3V.
      Mesmo após esse procedimento, a impressora continua nao ligando...
      Tornei a retirar a fonte e ao aplicar uma carga na saida dos 25v (usei uma lampada de 24v 21/5w) no conector J204 (25v), a tensão zera e a fonte fica tentando armar os 25v
       
      infelizmente nao tenho osciloscópio para chegar os sinais PWM. Será que faltou algo circuito primário?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...