Jump to content
ivanilton

em análise nobreak sms 1200bi nao carrega

Rate this topic

Recommended Posts

troquei as 2 baterias desse nobreak! quando ligo ele na tomada e aciono pw ele liga fica led vermelho apitando por alguns minutos e desliga sozinho, ja verifiquei os mosfets , resoldei a placa smd e nao resolveu ,algum dos colegas pode me ajudar ?

placa =PCIV009501

Share this post


Link to post
Share on other sites

Buenas,

 

quando você liga ele sem estar ligado na tomada, o inversor funciona normalmente? Se funciona, provavelmente o defeito é um dos relés. 

Share this post


Link to post
Share on other sites
Em 01/12/2020 às 14:16, ivanilton disse:

sim funciona ,mas led permanece vermelho e na saida tenho 93v !

Então o inversor está ok. É normal a medida de tensão ser um pouco menor, porque a maioria dos multímetros não mede bem tensão alternada quando a onda é quadrada. 

 

Faça os seguintes testes e poste o resultado aqui:

 - Ligue ele só com bateria, sem rede, e meça a tensão na plugue de entrada. Se tiver tensão, o relé de transferência rede/bateria está colado.

 - Se não tiver tensão no plugue, ligue ele na rede. Veja se transfere pra rede normalmente ou entra em falha.

 - Com ele desligado, ligue na rede, aguarde bater o relé, ligue a chave, e conte quantos clicks de relé ele dá antes de entrar em falha. Pela quantidade de cliques dá pra tentar estimar qual dos relés está danificado, se o defeito for um dos relés. 

Share this post


Link to post
Share on other sites

1-liguei só com as baterias e nao tem tensao no plug ac !

2-liguei na rede e nao transferiu !

3- liguei na rede e nao atraca nenhum dos reles!

tenho impressao que nao esta reconhecendo a rede !

Share this post


Link to post
Share on other sites

ja havia testado ele ,esta perfeito ! 

Seria possivel alguem disponobilisar o esquema dele para uma melhor analise !

Share this post


Link to post
Share on other sites

Bom dia Ivanilton, ainda insisto com os reles!

Sexta peguei um station II igual ao seu, e o problema era os reles, troquei e p minha surpresa, um dos reles por mais q era novo estava ruim, troquei novamente e funcionou perfeitamente.

Esses reles amarelos, particularmente não gosto mto não,  dão bastante defeito, o q peguei sexta tb eram amarelos.

Mais se vc achar q não precisa td bem, tentei ajudar pq acabei de pegar esse defeito.

Ah esqueci de mencionar, depois q troquei os reles, cheguei a trocar até a plaquinha controle achando q poderia ser ela, pq os reles q coloquei eram novos kkkkk.

 

Share this post


Link to post
Share on other sites

Estou com um com o mesmo problema, porém já saquei os relés, as bobinas estão boas. Ele entra direto travado, na bateria funciona normal, até tirei os cabos dos fets para ver se não era eles!!!
Troquei também o Lm e um transistor em curto.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By OverSkyNight Aklesio
      Tenho um tablet Multilaser Sky e ele não acessa a nada do google, mas se tentar usar outro buscado ele ate que acha a pesquisa mas não carregas as paginas dos sites, então queria colocar sua row novamente. Alguém saberia onde consegui já que a multilaser não tem mais essa row.
    • By Dj Mario Carvalho
      Pessoal, boa noite!
       
      Estou com uma placa mãe da PcChips P25G Versão 1.0A que não encontro o esquema elétrico dela, alguém poderia me ajudar?
      Desde já agradeço a todos!
       

    • By tfacloud
      Boa noite, estou com uma TV - LG - 50PN4500, apos um raio no bairro ela queimou, após analise encontrei o fusível principal + 2 mosfet os resistores de polarização deles e o CI oscilador queimados (não estou com as peças e nem a placa em mãos para pegar os modelos das peças), troquei todos e a fonte ligou, ao colocar na tv ela parte aparece o LG na tela mas ao entrar no menu ou colocar HDMI onde a tela tera de ficar com imagem, ela quadricula e desliga.
      Ao testar a fonte vi que quando ela liga tem 165v em cima da ponte retificadora sem ter alteração, mas após os mosfets ela gera 340v e começa a subir chegando a 400v e desarma voltando a 280v e fica nessa variação constante, quando esta em standy by fica normal com 165v.
      Pelo que entendi do circuito, essa fonte inicial aumenta a tensão para 350v + ou -, e dessa tensão alimentas as fontes secundárias.
      Os 4 resistores que derrubam a tensão para dar uma referencia ou alimentação para o CI oscilador estão ok, (sem o esquema estou só na dedução).
       
      Como foi Raio fica complicado, mas como o estrago não foi grande acredito q tem conserto, pois uns 70% do conserto ja foi  : )
    • By otechinfo
      Boa tarde.
      Placa DAZQSAMB6E1.
      Ao conectar o carregador ou a bateria, ele liga os leds de power e vermelho da bateria. Liga ao pressionar o power, mas ao desligar o note, fica com esses mesmos leds acesos e só volta a ligar se reconectar o plug ou bateria. Ja pegaram problema assim e podem dar um norte pra seguir?
       
      Esquema:
       
    • By adriano vasco
      Boa tarde galera,tô com uma placa de desktop(DH67M01 rev:A00) que liga e não dá video,revirei a Internet e não encontrei nada dele:esquema,board view,bios..
      Testes que já fiz:tensão de Vcore,reset no pci Express,alimentação da bios (queria regravar ela mas não tem em lugar nenhum),se alguém puder me ajudar agradeço🖒

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...