Jump to content
jairo474

em análise LENOVO IDEAPAD 320 - DG424DG524 NM-B301 - Não Liga

Rate this topic

Recommended Posts

Boa tarde,

 

Essa placa chegou sem estar ligando fazendo alguns teste iniciais, percebi q a tensão primaria nao estava passando pelo PQ311 chegava 20v no dreno, mas no source e no gate ficava zerado.

entao peguei e substitui por outro, quando fiz a a troca a placa acendeu o led quando conectei no carregador e verifiquei e a tensão estava passando normal pelo PQ311, achei q o problema já estava resolvido. Não cheguei a dar o start, pois essa placa tem o botão de power no teclado, mas a placa so ficou com o led aceso durante uns 20 segundos e depois apagou novamente e a placa ficou morta denovo com o PQ311 sem passar tensão para o source e o gate. Ainda pensei q pudesse ser o esse transistor que estava ruim e troquei novamente por outro novo e o processo se repetiu exatamente igual, como se alguma coisa estivesse queimando o PQ311.

 

Nao sei o que pode estar acontecendo.

procurei por curto na placa e a unica coisa q encontrei foi a PL3301 bipando com uma resistencia muito baixa, quase 0.

Injetei 1v com a fonte assimétrica na PL3301 que faz parte do circuito do processador tem um consumo muito baixo e nada esquenta nem o processador.

 

alguma dica do q mais posso fazer?

tenho o esquema eletrico da placa, mas nao sei como enviar por aqui.

Share this post


Link to post
Share on other sites
Em 30/11/2020 às 17:23, CJ disse:

@jairo474 faça o upload por aqui: 

You are not allowed to view links. Sign in or sign up.

 

E informe o link.

Boa tarde amigo, pelo esquema saberia me dizer qual valor de tensão eu deveria ter no source e no gate do PQ311?

Share this post


Link to post
Share on other sites
1 hora atrás, jairo474 disse:

Boa tarde amigo, pelo esquema saberia me dizer qual valor de tensão eu deveria ter no source e no gate do PQ311?

source - 19v

gate - 24v

dreno - 19v

318344500_Capturadetela02-12-202015_44_05.png.c7298c6ae10d6e5557a7b9db1cf216da.png

  • Like 1

Share this post


Link to post
Share on other sites
Em 02/12/2020 às 15:46, vado disse:

source - 19v

gate - 24v

dreno - 19v

You are not allowed to view links. Sign in or sign up.

Boa tarde amigo, ainda estou tentando o reparo desse aparelho, acredita que seria válido tentar substituir o PU301?

Tentei novamente trocar o PQ311 troquei por outro exatamente igual, mas o defeito se repete e o PQ311 para de funcionar, será que pode ser o PU301 que esta causando esse defeito nele?

Share this post


Link to post
Share on other sites

O problema foi resolvido, troquei novamente o PQ311 por um novo e o defeito acabou, aparentemente os que eu usei antes nao estavam muito bons, mesmo passando nos testes fora da placa.

 

Se possível deixem o joinha pra me ajudar a conseguir fazer donwloads de esquemas no forum.

Obrigado aos que me ajudaram.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...