Jump to content
Eron Mendes

tutorial TV Hbuster HBTV-29D07HD sem som e imagem borrada.

Rate this topic

Recommended Posts

TV Hbuster HBTV-29D07HD imagem borrada, e não possui configuração no menu de serviço(menu+8893) de alterar o tipo de imagem de vídeo para gráfico, quando ligada ao PC, textos com dificuldade de leitura.

 

preciso muito da grande ajuda dos ilustres colegas desenrolados.

 

e se possível do software de atualização de firmware mais atual, para tentar mudar as opções supracitadas.

 

desde já grato.

até mais

Share this post


Link to post
Share on other sites

@Eron Mendes sua solicitação foi transferida para o Fórum correto:  

O prefixo ideal para pedido de ajuda neste fórum deve ser: Dúvida ou Análise.

 

O título deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

 

Obs: Para fazer as alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Marcosvsb1907
      Boa noite, alguém tem o arquivo para a atualização desse modelo?
    • By rodrigolap
      Pessoal,
      Estou com esse Dell latitude 3440 que não dá imagem na tela e bip 6 vezes. No monitor externo ele funciona perfeitamente. Já re-coloquei o flat da tela e já testei com outra tela e continuou na mesma. 
      Fiz um ME na CPU que vem onboard na placa e ficou na mesma.
      Essa placa não tem GPU e nem PS, pelo visto é tudo integrado no processador soldado na placa mae.
      No socket do flat da tela achei as tensões de 19v e de 3,3v
       
      Alguem pode me ajudar?
    • By infocel technology
      ola amigos estou com essa placa na bancada a mesma acendia o led ficava com um consumo 0,130a e aquecia  o pwm 1225b fiz a verificaçao e vi q o problema estava nele, fiz a troca o note liga e agora tenho as tensoes 5v, 3v tenho tensao de vcore, tensao da pch, tensao da placa de video dedicada a unica tensao q esta errada e da memoria q esta com 0,65v como ela usa memoria ddr3l teria q ter 1.35v pela trilha q segui cheguei a um ci com nomenclatura de ef 4a p2s mais nen  esse ci achei o datasheet.
      agradeço a ajuda desde ja
    • By MarkCool1
      Ola todos, estou com esse TV com som e imagem com vermelho saturado
      Eu medi os sinais LVDS até a t-con e as tensoes na placa, tudo normal
      Eu encontrei uma T-Con com preço mais em conta e troquei direto para teste
      Mas fico a mesma coisa
      Poderia ser algum defeito na placa da tela ? ou é defeito na propria tela ?
      Obrigado.

    • By Juquia
      Boa tarde galera alguém pode me dar uma força estou com um PS4 super sim ele só dá imagem em 480p entrando pelo modo de segurança, mesmo em 480p a imagem fica piscando, tô achando que pode ser o Ci HDMI, queria mexer com certeza alguém pode me dar uma dica obg 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...