Jump to content
CarlosSLVR

em análise tv monitor LG M2252D só pisca luz standby mas nao liga

Rate this topic

Recommended Posts

Olá a todos, estou com essa tv/monitor lg m2252d que quando iliga a fonte ele fica com a o led standby piscando e nao liga, nao gera imagem! Ja troquei o processador ja verifiquei as alimentaçoes e esta aparentemente normais só nao troquei as memorias ram porem eu estou mais desconfiado que possa ser a nand corrompida mas nao achei arquivo de nand pra esse modelo de tv/monitor em nenhum lugar na internet incluindo esse forum e entao por tanto se alguem do forum puder disponibilizar o arquivo da nand nos downloads do forum eu agradeceria muito! Eu achei aqui no forum pra download os dados da nand da tv/monitor M2250D mas nao sei se serviria pra o m2252d!? Obrigado pela atençao desde já!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Sousa Ferreira
      galera , chegou esse note aqui com seguinte sintomas , liga e apos 30 segundos desliga ! ja refiz a bios ,bateria 3v ok, as duas u36 u38 , e nada ! chegando 3v na bios  apos o start .
      troquei processador, memoria e nada 
      nenhum c.i esquenta
       
       
       
    • By DigitalZone Info
      Boa noite à todos!
       Este monitor em questão é de uso pessoal! Funciona perfeitamente, porém ultimamente estou com problemas para usar as funções touch dele, que quase nunca funcionam, alguém já passou por isso e conseguiu resolver? Não queria me desfazer deste monitor, muito bom por sinal, só por um defeito besta! Creio ser uma espuma que 'conduz' o touch para o plástico da carcaça, porém não faço idéia do que possa usar para substituir/resolver.
    • By DigitalZone Info
      Boa noite à todos!
       Estou com este aparelho na bancada, chegou com backlight morto e 21V na linha de 15V. Foi constatado que o transistor Q1 estava com um furo e completamente aberto e o zener ZD1 de 5v6 em curto (media como um resistor de 27ohms). Realizei a troca de ambos e a tensão de 5V deste circuito ressurgiu, backlight acendeu normalmente e a tensão de 15V estabilizou em 15,49V. O defeito que está apresentando agora é que o monitor arma, dá sinal na tela (fica com o osd informando sem sinal), porém basta conectar o cabo VGA que a imagem pisca e o backlight desliga, mantendo apenas o lcd funcional.
       A ipboard deste monitor é a BN44-00249C. Já testei os capacitores tanto da linha quanto o de entrada e não achei nenhuma alteração neles. Pensei no U1 (OZ9938GN), porém penso que se o problema fosse ele, o backlight iria desarmar mesmo sem haver sinal de vídeo.
    • By VitoC
      Boa tarde amigos.
      Estou com um Acer E5-571 liga normal e da imagem, porém sem HD ou sem pendrive conectado a placa.
      Já foi regravado diversas Bios e trocado o Ci de BIOS por outro, para fins de teste e o defeito persiste.
      Foi informado que tentaram regravar a bios da placa mãe, só que ao invés de colocar na posição correta que é a U6
      foi colocado na posição U7.
      Já foi corrigido e está agora na posição certa U6.
      Algum amigo tem alguma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...