Jump to content

dúvida Placa de vídeo r7 200 séries parou de funcionar - Curto Gigantesco

Rate this topic


kelvys
 Share

Recommended Posts

Estou com uma uma r7 200 séries que parou de funcionar. No início encontrei uns 5 mosfets 4c10n queimados, retirei os mosfets mas o mesmo curto que aparecia nós mosfets ainda permanece na placa. O mesmo curto no lugar dos mosfets (24) tbm se encontra em alguns capacitores por perto. Alguma dica?

Edited by kelvys
Link to comment
Share on other sites

4 horas atrás, kelvys disse:

Estou com uma uma r7 200 séries que parou de funcionar. No início encontrei uns 5 mosfets 4c10n queimados, retirei os mosfets mas o mesmo curto que aparecia nós mosfets ainda permanece na placa. O mesmo curto no lugar dos mosfets (24) tbm se encontra em alguns capacitores por perto. Alguma dica?

Amigo, R7 200 series não é o modelo, é a série. Baixe o GPU Z e veja o modelo exato da placa e depois corrija o título.

Esses mosfet's que você se refere, são os que estão no VRM? Perto de umas bobinas. Pois a resistência baixa pode ser normal, devido ao dreno dos mosfets de baixa está totalmente ligado à GPU!

Seria melhor você tirar um foto e marcar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...