Jump to content

em análise TV LG42LE4300 Não gera tensão de 12 e 20v

Rate this topic


 Share

Recommended Posts

Pessoal, essa tv entrou inoperante, feito alguns reparos, está ligando mas sem tensão no 12V e 20V.

Ao acionar a fonte sem a principal, as tensões de 12 e 20 aparecem normalmente, mas ao conectar o terminal de 12V na placa principal, as duas tensões morrem. Não tem curto na linha de 12... Alguma dica?

Link to comment
Share on other sites

Olá,

 

@EletrônicaJambeiro confira esr dos capacitores dessas malhas. Além do capacitor de filtro do vcc do controlador pwm que geram essa tensão. Na ausência de esquema, nesse caso, utilize o datasheet pra saber qual pino é vcc do controlador pwm. Bem provável que ele esteja protegendo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...