Jump to content

resolvido TV Philco PH24E30D Não liga, Tensões ok

Rate this topic


 Share

Recommended Posts

Bom dia, essa tv não liga, quando conecta a fonte o led standby acende vermelho por 5 segundos e logo apaga, as vezes o led standby acende do nada e apaga tbm, as tensões dos conversores dc-dc na placa principal estão presentes como marcado na imagem, a tensão na bobina grande que é do backlight está com 19v a mesma da VIN. Na fonte de bancada o consumo da placa é de 0.08A @ 19.3v, o processador fica morno entorno de 37c, indicando que está sendo alimentado. Essa principal usa apenas uma memoria K24C32 e a nand. Não encontrei os arquivos de dados desse modelo para estar regravando, nem esquema. 

 

1609245651865.jpg

Edited by Dionatha Alves
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...