Jump to content

dúvida Dell XPS L502X DAGM6CMB8D0 REV: D com SIO queimado

Rate this topic


ralf baixa13
 Share

Recommended Posts

estou com essa placa com defeito no SIO.
Após um desligamento forçado a maquina não quis mais ligar e apresentava altas temperaturas no SIO.
Fiz a substituição mas agora a placa não inicia.

O SIO possui algumas voltagens, mas nenhuma delas ultrapassando os 3v.
Sei que terei que passar esses valores mais detalhados para vocês, mas eu ainda não aprendi a ler esquemas elétricos.
Tenho habilidades para troca e reconhecimento de componentes, medição de tensão, resistência,....
Se alguém puder me ajudar eu agradeço.

Link to comment
Share on other sites

  • ralf baixa13 changed the title to [Dúvida] Dell XPS L502X DAGM6CMB8D0 REV: D com SIO queimado
  • curtolo changed the title to Dell XPS L502X DAGM6CMB8D0 REV: D com SIO queimado

@Leonildo 

1 hora atrás, Leonildo disse:

@ralf baixa13 tem as tensões de 3/5v presentes? Passe as tensões que você encontra na placa por favor? 

Lembro de verificar alguns terminais do SIO e não passava de 3v

 

 

1 hora atrás, Leonildo disse:

@ralf baixa13 PL12 e PL13 tem tensão? Bateria do RTC (CMOS) está ok? No integrado PU8 você deve encontrar as tensões de LDO que são importantes.

eu não sei aonde é o PL12 e PL13. A bateria do relógio (CMOS) tem carga.
você poderia me dizer oque é esse PU8 e o LDO?

Link to comment
Share on other sites

@Leonildo   Sim, trabalho com isso a 15 anos com manutenção de computadores e redes, sempre dando um "Google". Mas nunca consegui me especializar mais por não achar locais ou materiais para estudo nessa área de reparo.

faço medição de componentes, troca de componentes, progrmação de BIOS, Reflow, ando me aventurando em alguns reballings  com sucatas e equipamentos rudimentares comparado ao que o pessoal profissional usa. Apesar de todas essas limitações, por eu ser um cara focado ja consegui resolver muito "pipino". Mas ando querendo me especializar, percebi que esse blog tem muita coisa para me fazer um profissional melhor.

A placa em questão é de meu uso, simplesmente queimou o SIO do nada. 

Link to comment
Share on other sites

19 minutos atrás, ralf baixa13 disse:

Sim, trabalho com isso a 15 anos com manutenção de computadores e redes

@ralf baixa13 não leve as minhas perguntas como um cara "fodão" na eletrônica. Você tem muito mais curriculum que eu! hahaha Eu só sei o básico. Vou tentar lhe ajudar no reparo.   

Está com esquema aberto na tela do PC? 

1 hora atrás, ralf baixa13 disse:

PL12 e PL13.

Essas são as bobinas de 3/5V! Uma vai subir a tensão de 3V e a outro claro a de 5V. O integrado ( conversor DC/DC) tps51427a PU8, é quem gera essas tensões de 3/5V. Esse integrado também gera as tensão de( LDO=5V) que vai a nível alto assim que o mesmo é alimentado e habilitado. Se essa placa não tiver serigrafia procure o arquivo boadview para auxiliar no reparo. 

Link to comment
Share on other sites

1 minuto atrás, ralf baixa13 disse:

será que esse SIO necessita ser gravado?

Primeiro faz as aferições das bobinas pra mim ok? Em algumas placas, a tensão de 5V só vai subir depois do acionamento do power, e muita das vezes quem alimentar boa parte do circuito de arranque da placa são as tensões de LDO que pode ser 3 ou 5V. Como o S/IO trabalha com 3.3v é essa tensão que você deve encontrar nos pinos de alimentação dele. Se não encontrar nada, então tem que analisar o circuito que gera essas tensões.

Verifique quais tensões estão presentes na placa além dos 19V e post! O S/IO é alimentado pela tensão de 3v como você e eu já sabemos! Você tem que verificar os pinos de alimentação do I/O pra ver se tem 3.3v chegando neles! Praticamente o funcionamento da placa parte dessas duas tensões 3/5V! 19>5>3V depois vem as tensões de estados S3>S0 entendeu? 

 

Link to comment
Share on other sites

@ralf baixa13 meu rei! Esse esquema tem aqui no EBR! O link d

You are not allowed to view links. Sign in or sign up.
 vou deixar para quem vim ajudar possa baixa-lo! 

 

Obs.: Sempre que precisar de arquivos como esse, vai no gerenciador do fórum na (LUPA) e realiza uma busca sempre deixando o modelo em letras minúsculas, assim vai obter mais resultados. Caso não encontre? Solicite o PDF na área destina para pedidos de esquemas ou bios! No aguardo das aferições blz?

Link to comment
Share on other sites

26 minutos atrás, CJ disse:

@ralf baixa13 esse componente não precisa ser regravado. Tenho alguns questionamentos. Você colocou um chip novo com o mesmo código? Tem certeza que ele esta bem solda, tendo em vista que esse componente possui muitos terminais e é bem chato de se soldar?

Coloquei um chip novo com o mesmo codigo e verifiquei bem a solda, praticamente soldei 1 a 1 com o ferro de solda

IMG_20210105_155917.jpg

Link to comment
Share on other sites

24 minutos atrás, Leonildo disse:

@ralf baixa13 meu rei! Esse esquema tem aqui no EBR! O link d

You are not allowed to view links. Sign in or sign up.
 vou deixar para quem vim ajudar possa baixa-lo! 

 

Obs.: Sempre que precisar de arquivos como esse, vai no gerenciador do fórum na (LUPA) e realiza uma busca sempre deixando o modelo em letras minúsculas, assim vai obter mais resultados. Caso não encontre? Solicite o PDF na área destina para pedidos de esquemas ou bios! No aguardo das aferições blz?


infelizmente não tenho permissão para baixar.

Link to comment
Share on other sites

35 minutos atrás, ralf baixa13 disse:

Em relação a PL12 e PL13, PU8 e LDO ficam aonde nessa placa?

Pela foto que você postou as numerações dos componentes na placa existem principalmente das bobinas! Procura as bobinas que tenha essas numerações bate o foto e post aqui por gentileza? Outra coisa que você tem que observar é, se realmente esse esquema é fiel a sua placa?

Link to comment
Share on other sites

@Leonildo  Deu uma pesquisada na internet e vi como achar essas bobinas, só que eu tive uma surpresa agora, descobri que o meu flat de ligar esta partido. Eu até tentaria soldar mas se trata de um cabo flat de  12 vias
com espaçamento de 0,5 mm, to achando melhor comprar um novo.
Olhando o esquema ai voce consegue me dizer quais terminais do que eu devo dar o contato para ligar a placa?

WhatsApp Image 2021-01-05 at 17.22.44.jpeg

Link to comment
Share on other sites

1 hora atrás, Leonildo disse:

A verdade é que estou sem entender o que a sua pessoa está tentando fazer de fato? ;DA placa já está pronto pra ligar, era somente o cabo cortado? Já tem as tensões que precisa para que a placa ligue? Esperando aqui ♿.

Não não, o fio 3 e 4 estavam perfeitos, estava partido do 5, 6 ,7 e 8 .
Fui querer dar um jeito aqui e acabei fazendo besteira 😅😅

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...