Jump to content

em análise Dell Inspiron 3442 - Cedar Intel MB - 13269-1 - Liga sem video Após 1 minuto soa 4 bips

Rate this topic


Vini/Ribeiro
 Share

Recommended Posts

Boa tarde a todos,

 

Poderiam me ajudar com uma analise ? 

 

Estou com um notebook Dell Inspiron 3442, estava com um problema no HD inicialmente. Substitui por um SSD porém ao ligar para iniciar a instalação do sistema o mesmo apresentou 4 bips seguidos. 

 

Alguém poderia me auxiliar o que fazer ?

 

***Já realizei a troca de memória por uma nova e funcionando 100% em outro aparelho, mas o problema continua***

 

 

Edited by Vini/Ribeiro
Link to comment
Share on other sites

Agora, ralf baixa13 disse:

verifica se o led frontal apresenta algum código de erro
 

Não, ele apenas indica carregamento ou não. Quando esta com a bateria o Led fica acesso. Quando sem a bateria ele acende por 5 segundos e depois apaga. 

Depois disso passando 1 minuto aproximadamente começam os bips, 4 seguidos.

Link to comment
Share on other sites

Ola amigo. 4 beeps é sintoma de memoria. Verifique ela. Lembrando que utiliza a memoria PC3L 1,35v

Peguei semana passada um igual com o mesmo sintoma. Ao trocar a memoria funcionou normalmente. 

 

Esse notebook tem umas chapinhas metalicas que costumam soltar da carcaça, cuidado com elas. Eu sempre retiro para evitar curto na placa. Boa sorte

 

Link to comment
Share on other sites

3 minutos atrás, R2-D2 disse:

Ola amigo. 4 beeps é sintoma de memoria. Verifique ela. Lembrando que utiliza a memoria PC3L 1,35v

Peguei semana passada um igual com o mesmo sintoma. Ao trocar a memoria funcionou normalmente. 

 

Esse notebook tem umas chapinhas metalicas que costumam soltar da carcaça, cuidado com elas. Eu sempre retiro para evitar curto na placa. Boa sorte

 

Isso ai, tem que ver se a memoria é PC3L, se não a placa não irá ligar.

 

 

Edited by ralf baixa13
erro ao digitar
Link to comment
Share on other sites

34 minutos atrás, R2-D2 disse:

Ola amigo. 4 beeps é sintoma de memoria. Verifique ela. Lembrando que utiliza a memoria PC3L 1,35v

Peguei semana passada um igual com o mesmo sintoma. Ao trocar a memoria funcionou normalmente. 

 

Esse notebook tem umas chapinhas metalicas que costumam soltar da carcaça, cuidado com elas. Eu sempre retiro para evitar curto na placa. Boa sorte

 

Opá obrigado pela ajuda amigo, a memória original dele esta boa eu testei em outro note. Mesmo assim coloquei uma nova por desencargo de consciência e com a nova acontece o mesmo problema.

 

image.png.6245a2aa6873f5e345fbba7b41e621bb.png

Link to comment
Share on other sites

34 minutos atrás, ralf baixa13 disse:

Isso ai, tem que ver se a memoria é PC3L, se não a placa não irá ligar.

 

 

Já sim, até o comportamento aparentemente é normal, quando retiro a memoria ou instalo uma PC3 o notebook imediatamente inicia com 2 bips sequenciais. Quando instalo a memoria PC3L ele liga, fica com tela preta e depois de 1 minuto começam os 4 bips seguidos.

Link to comment
Share on other sites

2 horas atrás, R2-D2 disse:

Ola amigo. 4 beeps é sintoma de memoria. Verifique ela. Lembrando que utiliza a memoria PC3L 1,35v

Peguei semana passada um igual com o mesmo sintoma. Ao trocar a memoria funcionou normalmente. 

 

Esse notebook tem umas chapinhas metalicas que costumam soltar da carcaça, cuidado com elas. Eu sempre retiro para evitar curto na placa. Boa sorte

 

Verificando as tensões aqui achei estranho esse caso... 

image.png.d8db9bd282d3f88320eabb6d25e70675.png

 

Do lado verde tenho exatos 1,35vdc  -  Do lado vermelho chega 1,01~1,12vdc fica oscilando. 

 

Será um comportamento comum ? 

 

Não tenho o diagrama dessa placa.

 

 

Link to comment
Share on other sites

amigo, o esquema é esse 

Vai em assinatura e faça a compra de 7 dias de download vc ja tem credito.

vc teria um osciloscópio pra ver melhor esse sinal? O multímetro faz a media da bagunça e te mostra. hehehe

Geralmente dell n costuma errar no diagnostico do erro eu tentaria uma regravação de bios, mas faz bkp do arquivo atual.

E realmente tenha certeza que essa memoria seja compatível, ja peguei placas vindo de outras assistências com memoria errada.

troquei e ligou... simples assim.

Link to comment
Share on other sites

8 minutos atrás, Vini/Ribeiro disse:

Outra coisa que achei muito estranho. 

 

You are not allowed to view links. Sign in or sign up.

 

Nesses dois capacitores tenho 19vdc. Posso estar errado mas acho que é muito alto para o circuito em questão.

1553947714_Capturadetelade2021-01-0520-50-16.thumb.png.9f7c59fc107f7d97508239ddc893d3d6.png

 

onde vc mediu 19v acredito eu q esteja ok, pois sao os fets de alta q vao chavear gerando a baixa de 1.35v

Link to comment
Share on other sites

22 minutos atrás, Harvorax disse:

amigo, o esquema é esse 

Vai em assinatura e faça a compra de 7 dias de download vc ja tem credito.

vc teria um osciloscópio pra ver melhor esse sinal? O multímetro faz a media da bagunça e te mostra. hehehe

Geralmente dell n costuma errar no diagnostico do erro eu tentaria uma regravação de bios, mas faz bkp do arquivo atual.

E realmente tenha certeza que essa memoria seja compatível, ja peguei placas vindo de outras assistências com memoria errada.

troquei e ligou... simples assim.

Obrigado pela força.

 

Infelizmente não tenho osciloscópio, e tbm não tenho nenhum equipamento para gravar bios. 

 

 

Link to comment
Share on other sites

17 minutos atrás, Harvorax disse:

1553947714_Capturadetelade2021-01-0520-50-16.thumb.png.9f7c59fc107f7d97508239ddc893d3d6.png

 

onde vc mediu 19v acredito eu q esteja ok, pois sao os fets de alta q vao chavear gerando a baixa de 1.35v

 

 

Legal está certinho mesmo então.

 

A memória eu tenho certeza que é a certa para esse notebook, eu mesmo comprei uma nova pois não tinha nenhuma PC3L para substituir e testar. 

Link to comment
Share on other sites

14 minutos atrás, Vini/Ribeiro disse:

 

 

Legal está certinho mesmo então.

 

A memória eu tenho certeza que é a certa para esse notebook, eu mesmo comprei uma nova pois não tinha nenhuma PC3L para substituir e testar. 

vc disse PC3L ?

teria uma de 2 gb para testar ?

337751550_Capturadetelade2021-01-0521-16-14.thumb.png.fc0eadb9db00eea9f53043fb40312487.png

Edited by Harvorax
Link to comment
Share on other sites

So para confirmar

o outro computador que vc testou essa memoria e ligou tbm era de slot DDR3L ?

DDR3L funciona em pcs de DDR3 mas nao o contrario.

Na sua bobina vc mediu 1.35 do lado verde é oq manda ter no esquema elétrico essa variação do outro lado da bobina é normal relaxa, o importante é do lado do consumo da memoria.

eu n estou vendo problema na placa, estou cabreiro com a sua memoria hehehe desculpe.

 

Link to comment
Share on other sites

12 minutos atrás, Harvorax disse:

So para confirmar

o outro computador que vc testou essa memoria e ligou tbm era de slot DDR3L ?

DDR3L funciona em pcs de DDR3 mas nao o contrario.

Na sua bobina vc mediu 1.35 do lado verde é oq manda ter no esquema elétrico essa variação do outro lado da bobina é normal relaxa, o importante é do lado do consumo da memoria.

eu n estou vendo problema na placa, estou cabreiro com a sua memoria hehehe desculpe.

 

Entendo tbm estou em duvidas rsrs... 

 

Tenho outro note aqui que trabalha com DDR3L não queria mexer nesse que esta prontinho, mas não vai ter jeito. Eu vou tirar a memoria dele e verificar. Testar as que tenho nele e pegar a dele e testar no Dell. Porem essa outra é 8gb. Creio que não terei problemas com isso.

Link to comment
Share on other sites

Fiz os testes aqui. 

 

DDR3L todas que tenho (2 de 4gb) funcionaram muito bem no outro note. Instalei a memoria de 8Gb no Dell e permanece mesmo erro 4 apitos após 1 minuto ligado.

 

Alguém sabe a temperatura suportada por essas placas Dell ? 

 

Estou pensando em fazer um reflow no CPU. O que acham ?

 

Link to comment
Share on other sites

16 minutos atrás, Harvorax disse:

Reflow sou contra no maximo um ME "Minimal Esquenteition" hehehehe 

Tente regravar a bios antes, aproveita q voce abriu o notebook e teste essa memoria de 4gb em outro notebook de slot DDR3L pois assim fica seguro.

 

 

Eu não tenho equipamento para regravar a bios. Existe algum outro metodo sem necessitar de equipamento ? 

 

Vou tentar aquecer um pouco...

Link to comment
Share on other sites

@Vini/Ribeiro já fez uma ressolda na PL que está oscilando? 

13 horas atrás, Vini/Ribeiro disse:

Do lado verde tenho exatos 1,35vdc  -  Do lado vermelho chega 1,01~1,12vdc fica oscilando. 

Refaz a solda dessa bobina. Se de um lado a tensão está normal e do outro está oscilando, isso pode ser solda fria! Trata-se de uma bobina a tensão teria que trafegar normalmente de um lado para outro.

Link to comment
Share on other sites

1 hora atrás, Leonildo disse:

@Vini/Ribeiro já fez uma ressolda na PL que está oscilando? 

Refaz a solda dessa bobina. Se de um lado a tensão está normal e do outro está oscilando, isso pode ser solda fria! Trata-se de uma bobina a tensão teria que trafegar normalmente de um lado para outro.

@Leonildo  o lado que esta com 1.35 segundo ele é o lado dos capacitores, lado de consumo, caso n tenha consumo os capacitores conserva a tensão e a oscilação do lado dos fet diminui, por isso causa essa diferença. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...