Jump to content
Betinhodaeletronica

em análise tv-semp-dl4845i-aparece logo e desliga

Rate this topic

Recommended Posts

@Betinhodaeletronica sua solicitação foi transferida para o Fórum correto:  

O prefixo ideal para pedido de ajuda neste fórum deve ser: Dúvida ou Análise.

 

O título deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

 

Obs: Para fazer as alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites
Em 07/01/2021 às 14:32, Betinhodaeletronica disse:

essa tv aparece o logo e desliga em segida

 

Desliga? Creio eu que ela deva permanecer ligada, mas sem imagem.

 

Verifica se ela volta para standby

Share this post


Link to post
Share on other sites
31 minutos atrás, Betinhodaeletronica disse:

@SansuiAT Ela fica sem imagem com o led verde.

 

Exato.

 

Provável defeito no barramento de led.

 

Share this post


Link to post
Share on other sites
1 hora atrás, Betinhodaeletronica disse:

@SansuiAT  @Átomos me mandem as tencoes de referencia

 

Amigo, teste o barramento de led, na hora que acender, você vai ver quantos estão apagados.

 

Parta para substituição do kit e veja o circuito pwm para diminuir a tensão.

Share this post


Link to post
Share on other sites

já verificou a fiação conectada a essa barra que fica apagada? Ela pode estar rompida, ou em curto com alguma parte metálica da TV.

* Outra coisa, coloque uma barra boa na conexão da que está apagada e veja se passa a acender.

Share this post


Link to post
Share on other sites

Olá,

 

@Betinhodaeletronica com dito pelos amigos acima, você tem uma ou mais barras de led com led aberto ou em curto.

O circuito integrado responsável por alimentar as barras de led's é o oz9916 a qual está alimentando 6 barras de led"s independente.

 

A fonte de alimentação dos leds é de corrente constante. Ou seja, a tensão carirá de acordo com a corrente. Deve fazer a intervenção onde é determinado a corrente máxima percorrida pelos led's assim, naturalmente a tensão cairá um pouco. Mas o foco limitar a corrente máxima.

 

Assim que localizar e solucionar quais barras de led estão danificadas lhe auxilio na redução de corrente para aumentar a vida útil dos led's.

 

Edited by ohm
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By vannyum
      Placa não liga,  possui 19v de entrada, e alimenta o CI 1225b, mas não há saida de 5V, apenas saida de 3V.
      Alimenta a EC (super I/O) mas não alimenta a Bios.
      Já identifiquei a região do Problema, mas como essa placa não tem serigrafia, nem tão pouco esquema eletrico.
      Tá complicado.
    • By Lindolfo Assis
      Estou com o note que liga os led quando pressiona o botão power e depois de 5 segundos ele desliga, e não da video.
    • By infocel technology
      ola amigos estou com essa placa esta com todas as tensoes normais, mais nao da imagem o processador aquece.Entao fiz a gravaçao de bios mais os 2 arquivos q encontrei no forum a placa liga fica sem imagem mais o processador na aquece, creio q essas bios nao funcionam nessa maquina ela usa processador Celeron N2940 ja peguei um acer uma vez q deu um trabalho por causa de versoes de bios por causa do modelo do processador diferente.
      Agradeço ajuda desde ja
    • By Harvorax
      placa liga porém sem imagem
      troca do capacitor token em baixo do processador, foi visto que o sinal não estava legal com o osciloscópio
      regravamos a bios U516
      trocamos processador e memoria
      trocamos memoria 3v 
      Foi feito ME.
       
      L1 = 0,32V
      L2= 0,79V
      L3 = 0,79V
      L4 = 0,89V
      L5 = 1,09V
      L6 = 1,53V
      L7 = 5,11V
      L8 = 3,35V
      Foi feito o uso de câmera térmica não nada esquentando.
      Liguei o notebook com teclado USB para constatar se não era problema de tela, porém o teclado n acende nadinha de nada...., entao conclui que o problema n poderia ser flat ou tela....
       
       
    • By amcalarmes
      Olá estou com problema nessa fonte, assim que liga entra em curto e queima o fusível, com a lampada piloto ela liga e ascende a lâmpada funciona, mas logo começa aquecer os fet de entrada. se alguém tem o esquema dessa fonte ajudaria muito. preciso dos valores de tensão dos conectores CN3 e CN4 para localizar esse defeito, desde já agradeço a todos que puderem ajudar.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...