Jump to content

devolvido dell - P2217H - Tela piscando e imagem ruim

Rate this topic


JoseS
 Share

Recommended Posts

Boa noite a todos, primeiramente feliz 2021 atrasados a todos, espero que esteja bem.

 

Pessoal estou com esse monitor, dell - P2217H, ele liga mas com imagem ruim( listradas) e após 10 segundos a tela fica piscando.

Percebi que existe um CI esquentando muito, impossível de deixa o dedo por 3 segundos, acredito que seja um PWM.

 

 

Procurando esse CI no ML não encontro, o único lugar que encontrei foi no aliexpress, será que tem algum componente relativo para substituir esse que esta esquentando a 70°c.

 

em anexo:

 

CI SiW sw5099 que esta esquentando a 70ºc

Identificação da placa do monitor.

Imagem da qualidade da tela.

e um gif animado mostrando como o monitor fica após 10 segundos ligado.

 

 

 

 

 

 

 

IMG-2586.JPG

IMG-2588.JPG

IMG-2601~2.gif

IMG-2602.JPG

IMG-2607.JPG

Edited by William_R
Mudança de Prefixo
Link to comment
Share on other sites

Bom Dia nobre, 2021 com muita saúde a todos.

Bem eu recomendaria fazer uso do CI original, pois garante sua funcionalidade, mas verificou componentes adjacentes a ele pata ver se não tem mais nada em curto ou com fuga???, pois se esta aquecendo em demasia, poderá ser um resistor com valor alterado e ou algum componente com fuga.

Quais testes já realizou neste equipamento??? poste os resultados pra nós irmos acompanhando e poder continuar a lhe ajudar.

Boa sorte

Link to comment
Share on other sites

6 horas atrás, Maru disse:

Bom Dia nobre, 2021 com muita saúde a todos.

Bem eu recomendaria fazer uso do CI original, pois garante sua funcionalidade, mas verificou componentes adjacentes a ele pata ver se não tem mais nada em curto ou com fuga???, pois se esta aquecendo em demasia, poderá ser um resistor com valor alterado e ou algum componente com fuga.

Quais testes já realizou neste equipamento??? poste os resultados pra nós irmos acompanhando e poder continuar a lhe ajudar.

Boa sorte

@Maru boa tarde.

 

Ainda não fiz nem um teste, apenas identifiquei esse componente esquentando.

Espero humildemente sua ajuda....

Link to comment
Share on other sites

34 minutos atrás, JoseS disse:

@Maru boa tarde.

 

Ainda não fiz nem um teste, apenas identifiquei esse componente esquentando.

Espero humildemente sua ajuda....

Ok, vamos por partes, verifique capacitores nas linhas que chegam neste IC, verifique a fonte também para descartar qualquer problema proveniente dela. resistores alterados ou mesmo com fuga. e nos retorne com os resultados encontrados na análise ok

 

Boa Sorte.

Link to comment
Share on other sites

6 horas atrás, Maru disse:

Ok, vamos por partes, verifique capacitores nas linhas que chegam neste IC, verifique a fonte também para descartar qualquer problema proveniente dela. resistores alterados ou mesmo com fuga. e nos retorne com os resultados encontrados na análise ok

 

Boa Sorte.

@Maru Boa noite.

 

Fiz os testes nos capacitores e resistores próximo ao CI  SiW sw5099 e aparentemente estão OK. apenas os capacitores C221 e C222 não me da medida nenhuma.

 

Na fonte achei algo estranho, não sei se isso é caracterizado fuga de correte mas, o que acontece?

 

Em um dos setores da fonte tem um diodo e 3 resistores próximos, medindo o diodo, sei que um lado tem que conduzir e o outro não, nesse diodo ambos os lados conduzem 006 e o multímetro fica bipando os resistores que são 220, fazendo a medição o multímetro me da 07,9.

 

 

 

 

 

IMG-3428.JPG

Link to comment
Share on other sites

55 minutos atrás, JoseS disse:

@Maru Boa noite.

 

Fiz os testes nos capacitores e resistores próximo ao CI  SiW sw5099 e aparentemente estão OK. apenas os capacitores C221 e C222 não me da medida nenhuma.

 

Na fonte achei algo estranho, não sei se isso é caracterizado fuga de correte mas, o que acontece?

 

Em um dos setores da fonte tem um diodo e 3 resistores próximos, medindo o diodo, sei que um lado tem que conduzir e o outro não, nesse diodo ambos os lados conduzem 006 e o multímetro fica bipando os resistores que são 220, fazendo a medição o multímetro me da 07,9.

 

 

 

 

 

IMG-3428.JPG

So para completa, removi os componentes e eles estão normais.

Link to comment
Share on other sites

9 horas atrás, JoseS disse:

So para completa, removi os componentes e eles estão normais.

e mesmo depois de ter removido os componentes, testou as trilhas sem os mesmos para confirmar se não havia nada de errado nesta linha???

Chegou a remover estes dois capacitores C221 e C222??? e os testou fora??

e quais foram os resultados nobre.

 

Boa sorte

Link to comment
Share on other sites

  • 3 weeks later...
4 horas atrás, Prudencopias Papelaria disse:

Boa noite, estou com o mesmo problema. Você trocou o sw5099 e mudou algo no defeito?

Buenas, @Prudencopias Papelaria, seja benvindo ao fórum.

 

Em todos os casos que peguei com esse sintoma (distorção na imagem ou aberração cromática) a causa era um dos COFs (Chip On Film, aqueles integrados que ficam nos flats que interligam a placa da tela com a própria tela). 

Ligue o monitor e apalpe os flats que vão para a tela.. provavelmente ai encontrar um deles mais quente que os outros. Se dessoldar esse flat, uma parte da imagem some, mas o resto fica normal. Infelizmente esse é um defeito que não tem como resolver trocando componentes, só substituindo a tela inteira.

 

ps. Os chinas já tem a manha para trocar os COFs: 

 .

Link to comment
Share on other sites

4 horas atrás, zazulak disse:

Buenas, @Prudencopias Papelaria, seja benvindo ao fórum.

 

Em todos os casos que peguei com esse sintoma (distorção na imagem ou aberração cromática) a causa era um dos COFs (Chip On Film, aqueles integrados que ficam nos flats que interligam a placa da tela com a própria tela). 

Ligue o monitor e apalpe os flats que vão para a tela.. provavelmente ai encontrar um deles mais quente que os outros. Se dessoldar esse flat, uma parte da imagem some, mas o resto fica normal. Infelizmente esse é um defeito que não tem como resolver trocando componentes, só substituindo a tela inteira.

 

ps. Os chinas já tem a manha para trocar os COFs: 

 .

Obrigado pela resposta @zazulak. Mais no meu caso nao parece ser os problema com esses flats, pois quando aperto eles nao muda nada na tela e as linhas e interferências tem um padrao que ficam indo e voltando e o componente sw5099 aquece muito, por isso acho que seja algum componente na linha dele avariado ou o proprio ci.

Link to comment
Share on other sites

Faça a remoção deste Ci  e troque por outro , assim já descartará o mesmo e ou o problema estará resolvido caso seja ele mesmo o causador do problema. e nos retorno com os resultados

1 hora atrás, Prudencopias Papelaria disse:

Obrigado pela resposta @zazulak. Mais no meu caso nao parece ser os problema com esses flats, pois quando aperto eles nao muda nada na tela e as linhas e interferências tem um padrao que ficam indo e voltando e o componente sw5099 aquece muito, por isso acho que seja algum componente na linha dele avariado ou o proprio ci.

 

Link to comment
Share on other sites

  • 2 weeks later...
Em 28/01/2021 às 11:52, Prudencopias Papelaria disse:

Sim, o problema é que so encontra ele no AliExpress. Vou dar mais uma analisada aqui e retorno quando tiver alguma novidade. 

Obrigado

@Prudencopias Papelaria Os sintomas do teu são idênticos ao meu, imagem listras e tela piscando? Estou ainda tentando encontrar esse CI!

qualquer novidade nos passa.

Link to comment
Share on other sites

Em 08/02/2021 às 18:51, JoseS disse:

@Prudencopias Papelaria Os sintomas do teu são idênticos ao meu, imagem listras e tela piscando? Estou ainda tentando encontrar esse CI!

qualquer novidade nos passa.

Sim @JoseS, fiz o pedido no AliExpress de 5 peças mais por causa do feriado chinês o vendedor falou que só vai enviar no final do mês.. Pode deixar que aviso aqui se der certo ou não. 

Link to comment
Share on other sites

Em 16/02/2021 às 09:42, JoseS disse:

@Prudencopias Papelaria caso de certo com a troca do CI, podemos negociar uma das que vc comprou. 

 

Fiz encomenda com um colega de bancada mas ainda estou aguardando o retorno dele.....

Sim, assim que tiver novidades aqui retorno, se o seu der certo antes me avisa tambem fazendo um favor..

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Boa tarde @JoseS, desculpa a demora pra responder.

Mais nao deu certo, usei as 5pçs que pedi e nenhuma funcionou, quando voltei a original ele continua com o mesmo defeito. Bem provável que os china me mandou cis usados ou com defeito. Estou quase desistindo pq nem a tela inteira encontra pra comprar aqui no Brasil e para importar nao compensa pelo valor fora o risco de chegar quebrada..

Link to comment
Share on other sites

  • 7 months later...
  • 2 weeks later...
  • 1 month later...

Boa noite meus caros, tenho um Dell P2217H que faria 5 anos de uso no próximo dia 20 de março, a duas semanas ele começou a apresentar um problema semelhante ao relatado pelos senhores aqui, todavia, liguei pro suporte da Dell, apenas para saber se haviam parceiros autorizados para prestar um suporte a esse equipamento na minha cidade (Fortaleza), porém a resposta que recebi foi que não havia, que a Dell não presta suporte a monitores no Brasil e que eu deveria fazer o descarte desse monitor e adquirir outro, não tenho condições para tal, entretanto, se alguém já tiver achado uma resposta pra esse problema, gostaria de leva-lo a algum técnico aqui na minha cidade já com a dica de uma possível solução! Gravei um video ai do meu monitor caso alguém queira ver.

 

Att,

Edited by souzace
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...