Jump to content
GreatField

dúvida EVGA GTX 570 - Qual memória costuma dar problema ?

Rate this topic

Recommended Posts

Olá, 

 

Estou com problema de BGA de memória em uma EVGA GTX 570! Como não sei dizer qual módulo está com problemas, gostaria de um feedback dos amigos que já trabalharam com essa placa específica! 

Qual dos módulos costumam a dar mais problemas ?

 

1506621990_IMG_35302046.thumb.JPG.1cf69cc39a33b0e8edc2099a8e982598.JPG

 

 

Essas manchas brancas em cima das memórias são dos thermal pads.

Share this post


Link to post
Share on other sites
Em 11/01/2021 às 08:32, Alberto Rosa disse:

@GreatField Rebala todas 

 

Ia dar muito trabalho, rebalei as duas últimas que ficam no lado direito, próximo ao VRM.

Fiz no sábado e estou testando desde então nos jogos e até agora não deu problema.

 

Vamos aguardar.

Share this post


Link to post
Share on other sites
Em 12/01/2021 às 14:15, GreatField disse:

 

Ia dar muito trabalho, rebalei as duas últimas que ficam no lado direito, próximo ao VRM.

Fiz no sábado e estou testando desde então nos jogos e até agora não deu problema.

 

Vamos aguardar.

o correto é fazer todas, perde um pouco mais de tempo mas garante td.

Qual era o sintoma pra saber que eram elas ??

Share this post


Link to post
Share on other sites
12 minutos atrás, Alberto Rosa disse:

o correto é fazer todas, perde um pouco mais de tempo mas garante td.

Qual era o sintoma pra saber que eram elas ??

 

O Sintoma inicial era artefatos de memória (imagem abaixo), porém, resolvi deixar as memórias de lado e realizei logo o reball na GPU pois na maioria das vezes resolve.


98198416564681.thumb.JPG.c21a2334d2bbaaff3517fe7d5612c5ac.JPG

 


Funcionou durante 1 mês e o artefato de memoria voltou, ai eu fui pras memórias, comecei removendo e rebalando as duas memórias próximas ao VRM, conforme mencionei no post #3.

 

1953995213_IMG_35302046.JPG.4808168df243bb317b35512e262c3b52.thumb.jpg.a7608d75e979bd409e001dedea01db7b.jpg

 

Edited by GreatField
  • Like 1

Share this post


Link to post
Share on other sites
19 horas atrás, GreatField disse:

 

O Sintoma inicial era artefatos de memória (imagem abaixo), porém, resolvi deixar as memórias de lado e realizei logo o reball na GPU pois na maioria das vezes resolve.


98198416564681.thumb.JPG.c21a2334d2bbaaff3517fe7d5612c5ac.JPG

 


Funcionou durante 1 mês e o artefato de memoria voltou, ai eu fui pras memórias, comecei removendo e rebalando as duas memórias próximas ao VRM, conforme mencionei no post #3.

 

1953995213_IMG_35302046.JPG.4808168df243bb317b35512e262c3b52.thumb.jpg.a7608d75e979bd409e001dedea01db7b.jpg

 

 

 

Legal, o que ocorreu era que seu problema inicial sempre foi a memória, como ela recebeu o calor durante o rebal, fez um reflow, por isso voltou. 

Aqui por regra, fizemos o conjunto, gpu e memória.

  • Like 1

Share this post


Link to post
Share on other sites
2 horas atrás, Alberto Rosa disse:

 

 

Legal, o que ocorreu era que seu problema inicial sempre foi a memória, como ela recebeu o calor durante o rebal, fez um reflow, por isso voltou. 

Aqui por regra, fizemos o conjunto, gpu e memória.

 

Exatamente! A GPU fica a uma distância de 14mm dos módulos de memória nesse modelo de placa, é bem provável que a solda dos módulos atinjam a temperatura de fusão no processo de reballing da GPU devido a distância ser tão curta.

Edited by GreatField
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jardelolo22
      Ola tudo bem ? espero que sim. eu nao tenho conhecimento em eletronica queria que me ajudassem com essa placa ela esva funcionando bem ate que a caixa de som caiu quebrou o controlador de volume e esse componente que esta na seta em vermelho so que nao consegui achar qual pra fazer a troca, agradeço a todos que poderem ajudar.







    • By Júlia Cortez
      Boa noite. Tenho um sinal senoidal em torno de 900kHz (obtido de um PWM filtrado), que pretendo utilizar como fonte em uma carga RL. Assim, necessito que esse sinal seja estável, para que eu consiga seguir com minhas análises. No momento, meu sinal permanece estável com indutâncias mais elevadas, ao reduzi-las drasticamente, há a distorção na alimentação (redução de tensão e deformação). Minha primeira causa que pensei foi que meu sinal não está suprindo corrente. Caso não seja isso, qual seria será o melhor caminho para garantir o desacoplamento/isolação da fonte? Grata desde já por qualquer ideia.
    • By Jairo Teletronica Pinhal
      Ola Amigos, estou precisando de ajuda, Macbook pro A1322 2008, ao instalar o sistema operacional via pen drive ou até HD, carrega o sistema até 50% e aparece tela sinal proibido (estava normal mas com Catalina patcher) mas meu filho preferia Mojave ou Sierra, entao formatamos HD, e quem diz que consigo voltar o sistema,  nenhuma versão volta , não tem jeito, fizemos todos procedimentos de reset, e nada, alguem pode me ajudar?
      Precisaria de uma imagem total de um HD
      " a função command +R não funciona (tela branca) função reset funciona, função tecla option funciona "
       
      Video em anexo
       
      Imagem 0 Incialização sem Pen drive somente HD ( faltando parte do sistema operacional)
      Imagem 1 tela branca sem pen drive sequencia da imagem "0"
      video 2 boot instalação MACOS com pen drive
      video 3 avanço instalaçao com  com pendrive
      video 4 parada da instalação nos 50%
       
      Conseguem me Ajudar
       
      IMAGEM 0
       

       
      IMAGEM 1
       

       
      VIDEO 2

       
      VIDEO 3

       
      VIDEO 4

       
       
       
    • By T Costa World
      Olá, gostaria da ajuda do pessoal aqui do fórum para meu projeto de atualização do meu  Mini 57 Twin Amp Fender.
      Gostaria de colocar bluetooth e bateria que dure mais e  recarregável nele.
      Sou bem iniciante mais consigo fazer umas soldas hehehe.
      Andei pesquisando  e minha principais duvidas são:
      Qual bateria de maior duração posso colocar? Ela já é 9v? senão como aumentar ou baixa a voltagem?
      Consigo carregar com a fonte externa 9v? Tenho que colocar uma placa de controle de carga?
      Como alimentar o bluetooth que é 5v?
      Dúvida, dúvida e mais dúvidas.
      Para alguns que pensarem em falar "e mais fácil comprar uma nova" até concordo mais fala aí este estilo retro e demais kkk
      Desde já obrigado a todos.
       


    • By cognsys
      Olä!
       
      Placa de vídeo ligava normalmente, parando de repente de um dia para outro, após desmontagem para troca de placa mãe.  Realizando análise na placa de vídeo, constatou-se um transistor deslocado, com contato solto.  Alguém poderia ajudar em informar qual model/tipo desse componente?  Segue imagens abaixo.
       
       


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...