Jump to content

em análise Inspiron 5421 MB DNE40 CR Liga ao plugar e n da imagem + 7 Beeps

Rate this topic


Harvorax
 Share

Recommended Posts

Notebook liga só de plugar a fonte, e apos 1 min da 7 beep

Ao apertar power desliga e liga a placa.

7 Beeps = erro de processador

Ja foi feito troca de memoria, regravação da bios ME da PCH e Processador nada com sucesso. 

Estou desconfiado do i/o, sei q muitos vão pedir para rebalar o processador, mas ele nao deu nem sinal no ME, pode ter queimado.... o

aceito dicas xD

 

----------------------

RESUMO

Aqui vou atualizando para facilitar a leitura de quem queira ajuda n precisar ler todo topico.

Apos a troca da bateria de 3 v o notebook parou de ligar sozinho, porem continua com 7 beeps, a bateria de 3v original estava praticamente zerada.

apos o boot estou sem tensão na PL4401 sendo ela VCC_GFXCORE e COM 15 de resistencia para o terra, acredito ser normal se tratando do gfx na PL4301 tenho 1,2v VCC_CORE

Entao eu fui no PU4201

tenho o sinal VR_ON = 3,3V tenho tambem PGOOD do pin 15 = 1,2V mas no pin 27 PGOODG n tenho sinal <<< todos esses dados foi retirado apos start

tenho VCC_CORE 1,2 V e sem VCC_GFXCORE 

-----------------------

Edited by Harvorax
Link to comment
Share on other sites

9 horas atrás, Leonildo disse:

@Harvorax bateria do RTC amigo já verificou com está a tensão dela?

na verdade não, mas 7 beeps pode ser RTC ?

eu achava q o RTC poderia ser 5 beeps.

Estou na duvida se olhei o cristal, e hj esqueci meu osciloscópio na loja de um colega, amanha vou pegar e testar e te falo, obrigado.

 

Link to comment
Share on other sites

16 minutos atrás, Harvorax disse:

na verdade não, mas 7 beeps pode ser RTC ?

eu achava q o RTC poderia ser 5 beeps.

Estou na duvida se olhei o cristal, e hj esqueci meu osciloscópio na loja de um colega, amanha vou pegar e testar e te falo, obrigado.

 

Eu já reparei um dell 7 beeps e era uma trilha oxidada na linha de RTC

Link to comment
Share on other sites

43 minutos atrás, Harvorax disse:

beeps pode ser RTC ?

Esses bips pode ser muitas coisas ao meu ver, e não necessariamente o defeito é o processador! Pra mim esses bips só nos diz o rumo do defeito... A minha dica foi mais pelo ligamento repentino da maquina. Se todas as vezes que a maquina bipar informando e afirmando um defeito certeiro (especifico), que realmente é esse o defeito, seria muito bom não achas? As vezes pode ser, mas nem sempre é assim! Vamos seguindo os sintomas que vamos chegar no defeito. O que me diz? Os bipes menciona "erro do processador correto". Pode ser falta de algum sinal ou alimentação de um bloco especifico do processador. O circuito RTC faz parte do start da placa. ;D

Link to comment
Share on other sites

45 minutos atrás, Roberto275803 disse:

Eu já reparei um dell 7 beeps e era uma trilha oxidada na linha de RTC

Eu também @Roberto275803! Mas era simplesmente a bateria do RTC com pouca carga. E tinha os mesmo sintomas que o amigo relatou (ligamento repentino ao plugar o fonte). Espero que possa ser somente isso também com o colega...

Link to comment
Share on other sites

Depois do procedimento do RTC do amigo acima. faça uma analise nos mosfet de alta e baixa do circuito vcore, se a placa permitir a retirada do processador, retire e veja se vai dar algum curto ou resistência com terra. faça uma inspeção visual na area do pwm do vcore, pode ter algum sinal de oxidação ou componente alterado/faltando.

Link to comment
Share on other sites

Em 11/01/2021 às 22:25, Leonildo disse:

Eu também @Roberto275803! Mas era simplesmente a bateria do RTC com pouca carga. E tinha os mesmo sintomas que o amigo relatou (ligamento repentino ao plugar o fonte). Espero que possa ser somente isso também com o colega...

Realmente a pilha estava zerada praticamente. ao trocar ele parou de da boot ao plugar a fonte....

Porem continua dando o erro de 7beeps

 

@vado O sinal RTC_RST# fica em 3 volts com e sem a fonte. peguei esse sinal pelo dreno do Q2102, porem a pilha que estava no aparelho estava com praticamente zero volts. foi feito a troca e deu o resultado descrito.

os outros sinais esta meio complicado pois como indica no próprio esquema elétrico esse @ nas resistências eles podem n existir ai ficou complicado acha essas trilhas =x sera que teria um brd dessa placa ?

apos o boot estou sem tensão na PL4401 sendo ela VCC_GFXCORE e COM 15 de resistencia para o terra, acredito ser normal se tratando do gfx na PL4301 tenho 1,2v VCC_CORE

Entao eu fui no PU4201

tenho o sinal VR_ON = 3,3V tenho tambem PGOOD do pin 15 = 1,2V mas no pin 27 PGOODG n tenho sinal <<< todos esses dados foi retirado apos start

 

procurei o datasheet do ISL95833HRTZ-GP mas estou tendo um pouco de dificuldade de achar ele para intende oq falta para aparecer o PGOODG

muié ta brava aqui =x vou la da um oi hehehe volto mais tarde kkkk

Edited by Harvorax
Link to comment
Share on other sites

14 horas atrás, Harvorax disse:

Realmente a pilha estava zerada praticamente. ao trocar ele parou de da boot ao plugar a fonte....

Porem continua dando o erro de 7beeps

 

@vado O sinal RTC_RST# fica em 3 volts com e sem a fonte. peguei esse sinal pelo dreno do Q2102, porem a pilha que estava no aparelho estava com praticamente zero volts. foi feito a troca e deu o resultado descrito.

os outros sinais esta meio complicado pois como indica no próprio esquema elétrico esse @ nas resistências eles podem n existir ai ficou complicado acha essas trilhas =x sera que teria um brd dessa placa ?

apos o boot estou sem tensão na PL4401 sendo ela VCC_GFXCORE e COM 15 de resistencia para o terra, acredito ser normal se tratando do gfx na PL4301 tenho 1,2v VCC_CORE

Entao eu fui no PU4201

tenho o sinal VR_ON = 3,3V tenho tambem PGOOD do pin 15 = 1,2V mas no pin 27 PGOODG n tenho sinal <<< todos esses dados foi retirado apos start

 

procurei o datasheet do ISL95833HRTZ-GP mas estou tendo um pouco de dificuldade de achar ele para intende oq falta para aparecer o PGOODG

muié ta brava aqui =x vou la da um oi hehehe volto mais tarde kkkk

 

verificar pontos assinalados nas figuras:

 

1720760480_Capturadetela14-01-202110_29_07.png.3e8038632a27429e377114791b4271f0.png

 

 

 

1357542714_Capturadetela14-01-202110_30_55.png.7d0a91aec5fb1e0f6dbd84f3439a36a5.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...