Jump to content

Rate this topic


 Share

Recommended Posts

Pessoal,

TV LG 42LM6400-SA Chassis LJ22E

A tela da minha TV LG aparece algumas linhas quando liga e Depois de uns 30 minutos funcionando a imagem vai piorando.

Quando liga a imagem é assim:

 

Observem que aparecem algumas linhas horizontais na parte inferior da tela.

Depois de 30 minutos fica assim:

Aparecem várias linhas na tela  e a imagem fica "saltando" ficando muito ruim de assistir (principalmente com legendas).

 

Não tenho esquema.

Fiz apenas a limpeza dos contatos do flat que conecta a placa principal na tela.

Seria problema na tela?

Edited by Fagudão Eletrônica
Link to comment
Share on other sites

  • 2 months later...

ola boas , estou com o mesmo problema que resolvi em partes  colocando um durex transparente no flat que vai da tcon pra placa principal , mais notei que as trilhas que isolei clareou a cor vermelha da parte direita da tela , ainda nao fiz testes de capacitores nem nada , ainda estou analizando o problema. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...