Jump to content

dúvida Leitor de código de barra

Rate this topic


 Share

Recommended Posts

Olá pessoal estou com dificuldades de solucionar o problema desse leitor de código de barra. O problema inicial era o conector RJ45. Fiz a troca, em seguida as medições de continuidade. A minha infelicidade o equipamento não dá sinal de vida. Segunda a sua operação funciona quando e conecta o cabo na placa e diretamente do PC automaticamente ele liga e em seguida insere um driver (caso não esteja instalado no PC), ou seja, ele faz uma auto instalação do programa, fiz as medições ele está chegando a alimentado direitinho, mas ainda assim não funciona. Alguém poderia me ajudar?

1.jpg

2.jpg

3.jpg

Link to comment
Share on other sites

faça a verificação de tensão na entrada do conector RJ45, em seguida siga esta linha a fim de detectar alguma falha, componentes em fuga, e ou aberto. passe as medidas que obteve com os testes.

Uma pergunta?? ao conectar o conector  RJ45 chega a ligar o LED vermelho que informa seu funcionamento?? caso não seu problema esta na linha de alimentação do leitor e ou poderá ser o cabo de ligação entre o leitor e o PC, verifica isto também.

Boa sorte

Edited by Maru
Link to comment
Share on other sites

@Maru 

A tensão de entra ok,  resoldagem geral, abaixei o software desse equipamento, não tem sinal.

Usei a alimentação segundaria (conetor jack) da própria placa também liga o cabo de rede, ele emite um sinal do pc (sinal sonoro do próprio pc que foi acionado algum dispositivo) com o software ligado, mas o equipamento não liga não executa nada (não tem led acesso).

 

Segue o vídeo que demostra como deveria funcionar (respondeu referente ao led, [mais fácil demostra do que escrever]

 

Link to comment
Share on other sites

Olá Luiz, bem para esclarecer, ele não ascende nenhum LED tanto na doca quanto ao apertar o botão para leitura?? então não tem alimentação, ou é insuficiente. pois já peguei dois assim e que simplesmente um era cabo rompido internamente e outro era problema no diodo com fuga. fez uso de outro cabo de ligação??

Boa sorte

Link to comment
Share on other sites

Buenas,

 

por acaso, você está ligando ele com o cabo certo?

 

Pelo que sei desses scanners, a pinagem do RJ45-USB que vem neles como padrão é a seguinte:

2 - VCC (fio vermelho)

3 - GND (fio preto)

5 - D+ (fio verde) 

7 - D- (fio branco)

e o 1 é jumpeado com o 6, para o sacanner saber que deve funcionar em modo USB (colocando cabos diferentes, ele reconfigura a interface, para operar em modo serial ou PS2, por exemplo). 

 

A placa dele tem um punhado de reguladores chaveados (pelo menos 4 pela quantidade de bobinas). Veja se está chegando e saindo tensão em todos eles. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...