Jump to content
Daniel Aires

resolvido AOC LM522 não liga

Rate this topic

Recommended Posts

Monitor: AOC

Modelo: LM522

Placa Fonte: 715G1034-3-N2

Defeito: não liga

Solução: trocar D903(1N4148), IC902(foto acoplador), IC901(LD7552BPN), Q902(2SC945)

Share this post


Link to post
Share on other sites

@Daniel Aires , seu tópico foi movido para a área correta » Casos Resolvidos - Monitores e Projetores

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Luis Felipe Ribeiro de Paula
      Presciso de ajuda tenho 2 hds da sky st1000vm002, ja tentei de tudo para desbloquear esses hds mas parece impossivel, ja tentei diversos metodos, hiren, linux , quando eu ligo o hd ele da 2 bips, ele ate reconhece no pc porem com 3,6 gb e nao tem como utilizar ele (obs hd de 1 tera) presciso urgente arrumar esses hds se alguem souber uma soluçao agradeço mtttttttttt
    • By Tor Soluções
      Olá pessoal, estou com esta fonte para analise, ao fechar o verde como terra nada acontece, a fonte tem uma placa soldada a placa principal que  tem um led amarelo que fica aceso. alguma dica de por onde devo começar?
    • By GameMax
      Segundo cliente esta tv queimou após uma queda de energia, fonte esta ok partiu sem a principal e acendeu as lâmpadas do display, na placa principal o IC1002 estava aquecendo muito assim que conectada na tomada estava em curto. Fiz a troca do mesmo o curto sumiu mas continuou inoperante com apenas a tensão de 3,5v ST, injetei algumas tensões na placa e não encontrei mais nada em curto. Este IC1002 em curto pode ter levado junto alguma eprom ou corrompido arquivo? Não encontrei nenhum arquivo referente a este modelo. 
       

    • By slashbeto17
      Olá amigos 
      Estou com esse notebook na bancada e ele estava funcionando certinho estava instalando Windows quando o mesmo desligou e não acendeu mais nada 
      Abri analisei ele e achei dois mosfet do vcore em curto troquei eles e o note está já sem o nectokin está com 4 capacitores no lugar um deles estava em curto troquei tbm e ele voltou a acender led verde porém o note não liga quando aperto botão power o pwm tps 51125 aquece muito somente quando aperto o power tenho os 5v 3v bios 3v ao redor dele não achei curto nos capacitores 
    • By Oliveira Tec
      amigos estou com esse no breack que quando ligo ele na tomada funciona normal,mas depois de um tempo ele entra em modo bateria.
      alguem ja pegou esse defeito,e tem o esquema dele.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...