Jump to content
Betinhodaeletronica

em análise Caixa de som-mondial-cm-14-nao liga e nao aparece display

Rate this topic

Recommended Posts

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Share this post


Link to post
Share on other sites
9 horas atrás, ohm disse:

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Qual as tencoes que tem que ter nesses reguladores?

Share this post


Link to post
Share on other sites

Não sei quais tem no modelo da sua placa, entretanto se for 7805 tem que existir 5v em um dos pinos. Agora se for circuito integrado ams1117 pode ser 3,3v, ou 1.5, ou 1,2.

 

Pelo datasheet do circuito integrado "maior" da placa saberemos qual pino é alimentação e o valor da tensão. O datasheet ajuda muito na ausência de esquema.

Edited by ohm

Share this post


Link to post
Share on other sites

Tira fotos legíveis da placa de controle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Lindolfo Assis
      Estou com o note que liga os led quando pressiona o botão power e depois de 5 segundos ele desliga, e não da video.
    • By infocel technology
      ola amigos estou com essa placa esta com todas as tensoes normais, mais nao da imagem o processador aquece.Entao fiz a gravaçao de bios mais os 2 arquivos q encontrei no forum a placa liga fica sem imagem mais o processador na aquece, creio q essas bios nao funcionam nessa maquina ela usa processador Celeron N2940 ja peguei um acer uma vez q deu um trabalho por causa de versoes de bios por causa do modelo do processador diferente.
      Agradeço ajuda desde ja
    • By Harvorax
      placa liga porém sem imagem
      troca do capacitor token em baixo do processador, foi visto que o sinal não estava legal com o osciloscópio
      regravamos a bios U516
      trocamos processador e memoria
      trocamos memoria 3v 
      Foi feito ME.
       
      L1 = 0,32V
      L2= 0,79V
      L3 = 0,79V
      L4 = 0,89V
      L5 = 1,09V
      L6 = 1,53V
      L7 = 5,11V
      L8 = 3,35V
      Foi feito o uso de câmera térmica não nada esquentando.
      Liguei o notebook com teclado USB para constatar se não era problema de tela, porém o teclado n acende nadinha de nada...., entao conclui que o problema n poderia ser flat ou tela....
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...