Jump to content
Betinhodaeletronica

em análise Caixa de som-mondial-cm-14-nao liga e nao aparece display

Rate this topic

Recommended Posts

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Share this post


Link to post
Share on other sites
9 horas atrás, ohm disse:

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Qual as tencoes que tem que ter nesses reguladores?

Share this post


Link to post
Share on other sites

Não sei quais tem no modelo da sua placa, entretanto se for 7805 tem que existir 5v em um dos pinos. Agora se for circuito integrado ams1117 pode ser 3,3v, ou 1.5, ou 1,2.

 

Pelo datasheet do circuito integrado "maior" da placa saberemos qual pino é alimentação e o valor da tensão. O datasheet ajuda muito na ausência de esquema.

Edited by ohm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By barcelos32
      Recebi esta TV com os seguintes sintomas: standby aceso e não liga, ou liga e fica com listras verticais verdes na tela. Substituir o regulador AS1117 (1,5V). Ele deve ter 1,5 V na saída quando a TV é conectada na tomada e logo em seguida zerar. Quando o power é pressionado a tensão de 1,5V aparece novamente. Qualquer pequena variação de tensão abaixo de 1,48 pode fazer o televisor apresentar o defeito relatado. Na foto o componente está identificado. Boa Sorte!

    • By Mexendo & Aprendendo Dicas
      Boa tarde amigos .
      Sou novo no fórum , me perdoe se por acaso estou postando errado mas a dúvida e a seguinte.
      Tenho um controle de Xbox 360 , uso no cabo USB . Ele tava com pro lema de piscar 2 x e parar . Abri para jumpear o primeiro pino do conector com primeiro do carregador ete aí tudo bem .
      Para minha surpresas antes de fazer o jumper foi limpar para ver se não resolvia e não ligou mais , o cabo USB conectado fica com o led verd sem a bateria aceso como se tivesse curto .
      Já dei uma geral na placa , nenhum componente oxidado , em curto ou arrancado .
      Será que é o chip ou alguém já teve esse problema e resolveu ? Agradeço a compreensão de todos 
    • By vannyum
      Placa não liga,  possui 19v de entrada, e alimenta o CI 1225b, mas não há saida de 5V, apenas saida de 3V.
      Alimenta a EC (super I/O) mas não alimenta a Bios.
      Já identifiquei a região do Problema, mas como essa placa não tem serigrafia, nem tão pouco esquema eletrico.
      Tá complicado.
    • By santosbarros
      tv toshiba modelo ccp3400 com led de standbay aceso mas liga
    • By Betinhodaeletronica
      Essa tv n liga nem aparece led mas a fonte ta boa, @ohm

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...