Jump to content
Betinhodaeletronica

em análise Caixa de som-mondial-cm-14-nao liga e nao aparece display

Rate this topic

Recommended Posts

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Share this post


Link to post
Share on other sites
9 horas atrás, ohm disse:

Olá,

 

@Betinhodaeletronica ela utiliza bateria se 12v? Pela indicação do led a bateria foi carregada que é independente da parte de controle.

 

Esquema elétrico que facilita a manutenção, não encontrei, entretanto comumente é usado reguladores lineares 7805 e ams1117 para alimentar a parte de controle. Acredito que ela não acende o display, então comece verificando essa tensão. 

 

 

Qual as tencoes que tem que ter nesses reguladores?

Share this post


Link to post
Share on other sites

Não sei quais tem no modelo da sua placa, entretanto se for 7805 tem que existir 5v em um dos pinos. Agora se for circuito integrado ams1117 pode ser 3,3v, ou 1.5, ou 1,2.

 

Pelo datasheet do circuito integrado "maior" da placa saberemos qual pino é alimentação e o valor da tensão. O datasheet ajuda muito na ausência de esquema.

Edited by ohm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By fozzy
      Olá a todos; Cliente relata ter testado a bateria e estar "BOA"; Note liga na fonte normal, indica bateria totalmente carregada no windows, mas ao tirar a fonte, note desliga; chequei circuito de charger, mas ao medir os 12 vts da bateria não chega no DRENO do Q3 (AON7403),que me parece ser o comutador entre bateria e fonte ( posso estar errado);  como estou iniciando no ramo de conserto de placas de note, baixei esquema e fui com cuidado; procurei ajuda nos casos daqui, mas nesse modelo não vi nenhuma com esse defeito ( e ainda pode ser a bateria, que está totalmente zerada de carga), Percebi que ao plugar a fonte de bancada,COM A bateria do cliente, qndo o consumo chega a 014,016 miliampéres APARECE OS 12 VTS no dreno do Q3, mas vai caindo aos poucos até ficar 300,250 milivolts; No GATE desse Q3 AON7403 tenho 18 vts e uns quebrados, no SOURCE idem. Já medi os 3 vts dos outros pinos da bateria quando encaixada no note, 02 primeiros aparecem, o 3º não, o BAT3_DETECT#, mas imagino estar ok, pois  vai pro diodo A7, onde os 2 primeiros 3,3 que vem da bateria aparecem, mas esse não, mas creio estar normal pois tem o # no fim, tendo que estar zerado para estar ok certo ?  Fico imensamente agradecido a quem puder dar uma força😊
       Como tenho algumas sucatas de Samsungs, troquei o Q6, AP4232BGM, mosfet duplo canal N, mesma coisa....Regravei BIOS,peguei aqui no site, comparei com a original, é igual, mesmo resultado...😶
       
        aproveitando que estamos aqui...
       
       Já existe  alguma gambiarra. ou alguém já teve a ideia de fazer uma bateria testadora de charger UNIVERSAL ? pois não seria "apenas" dar uma carga de 12 vts na entrada dos carregadores de bateria, 3.3 no pino de data  e clock e 0 vt no detect para a maioria dos chargers de note " serem" tapeados e testados ? Uma bateria de qualquer modelo , ESTANDO BOA E CARREGADA poderia ser essa ferramenta, abrindo ela e fazendo vários encaixes pros diferentes modelos de notebooks; ou  estou falando asneira ? rsrs; Acabaria esse purgatório de não saber se é o note que não carrega ou a bateria que está ruim; 
       
                    obrigado pela atenção e abraços;✌️


    • By Gilcesar Avila
      Olá, tenho um amplificador de som Taramps Home de 400W, ele possui receptor bluetooth, entrada auxiliar e fonte de alimentação integrada 127/220V automático.
      A alguns meses tive um surto na rede elétrica causado por um raio que caiu nas proximidades.
      Após primeiras análises, constatei queima de dois diodos 1N5408, um GB4062D além do fusível de proteção, os quais foram substituídos, porém o amplificador ainda não ligava. Posteriormente, verifiquei que o segundo GB4062D também estava com defeito, substituí e o amplificador passou a armar o relé, mas ainda assim o led (on) não acendeu, percebi que o CI SG3524 estava esquentando muito, então desliguei, tentei achar mais alguma peça com defeito mas não encontrei.
       
      Gostaria de obter o esquema dessa placa para que eu possa continuar procurando a falha.
       
      Alguém poderia ajudar, por favor?


    • By Reinaldo Ramos
      Amigos! Estou com esta tv que apresenta falha na metade da tela. Ela não tem t-con e já conferi os cabos estão ok. Só possui dois cofs e dei uma pressionada e não muda nada. Não parece ser tela, vou tentar mandar uma imagem. Alguém já deparou com uma assim?


    • By Tor Soluções
      Este notebook foi reparado a 2 dias, estava em curto um capacitor, coloquei um de mesmo tamanho no lugar, o note liga carrega a bateria, mas se abrir algum jogo e ele começar a usar a placa dedicada gtx1050ti ele para de carregar, o cabo da fonte dell continua aceso por alguns instantes e se eu recoloca-lo ele volta a carregar se eu fechar o game, se eu deixar ele conectado enquanto o jogo continua aberto em algum momento a ponta da fonte apaga como se estivesse em curto, pesquisei em alguns fóruns e vi que este problema é bem recorrente neste modelo, já atualizei a bios e alterei algumas configurações de charge na bios.  
    • By Tor Soluções
      Olá pessoal, estou com esta fonte para analise, ao fechar o verde como terra nada acontece, a fonte tem uma placa soldada a placa principal que  tem um led amarelo que fica aceso. alguma dica de por onde devo começar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...