Jump to content
Wallace Bertolaccini

dúvida Acer Aspire E5-573 MB Quanta ZRT DA0ZRTMB6D0 Não liga, fonte ok.

Rate this topic

Recommended Posts

A fonte do Notebook liga o led e através de testes no multímetro aparenta estar com funcionamento ok. Ao conectar a fonte no notebook ela passa a piscar. 

O Notebook foi aberto e foi verificado que havia aquecimento no transistor próximo a conexão da fonte na placa mãe. Medições mostraram que a tensão da fonte não chegava no  transistor. 

Ao verificar o esquema elétrico, havia a possibilidade do problema ser em um diodo zener que se encontrava antes do transistor, o transistor foi removido e verificou-se que o problema não era o diodo. Após a remoção do transistor realizei testes nele e verifiquei que seu gate aparente não estar funcionando corretamente. Porém acredito que o problema não seja ele, ou apenas ele.

b40ea76f-7acb-43a3-a241-22dcafbda8e7.jpg

Edited by Wallace Bertolaccini

Share this post


Link to post
Share on other sites

@Wallace Bertolaccini Colega esta placa está indicando curto na linha de Vin (19 v)

 

Melhor mesmo é você usar uma fonte de bancada para alimentar a placa depois dos 2 mosfet de entrada.

 

Comece a fonte com 2 v e 1000 mA e depois vá subindo a tensão devagar e observando o consumo de corrente

 

Veja o que esquenta na placa provalmente algum capacitor da linha de Vin

  • Like 1

Share this post


Link to post
Share on other sites
3 horas atrás, Wallace Bertolaccini disse:

Fiz um teste injetando tensão de 2v no PR203 e chegou a 900mA

 

Colega 2 v com está corrente é forte evidencia de curto na placa. Tente subir mais a tensão 5 v e depois informe valor lido de tensão e corrente.

 

Você colocou 2v na fonte mas não informa se na placa manteve 2 v ou foi bem menor tipo 0.7 v

  • Like 1

Share this post


Link to post
Share on other sites

Creio que 900ma para 2 volts é curto e a corrente esta alta bem alta, os dedos q demora achar as queimaduras hehehehe

  • Like 1

Share this post


Link to post
Share on other sites
6 horas atrás, Roberto275803 disse:

 

Colega 2 v com está corrente é forte evidencia de curto na placa. Tente subir mais a tensão 5 v e depois informe valor lido de tensão e corrente.

 

Você colocou 2v na fonte mas não informa se na placa manteve 2 v ou foi bem menor tipo 0.7 v

Quando ligado na placa os 2 volts, a corrente subia para 0.9mA e a tensão descia bruscamente até quase zerar. Ao aumentar a tensão o resultado não mudou. Encontrei um dos capacitores esquentando, irei tira-lo e testa-lo.

Share this post


Link to post
Share on other sites

@Wallace Bertolaccini   OK Colega.

 

Observe também no visual se estes capacitores estão escurecidos,  diferentes de outros.

 

Ao retirar teste fora na escala X1 para checar se o curto era neles mesmos. E depois pode repetir o teste com a fonte no mesmo ponto. Tensão e corrente comunida pela placa.

 

 

10 horas atrás, Wallace Bertolaccini disse:

Fiz um teste injetando tensão de 2v no PR203 e chegou a 900mA

 

Colega 2 v com está corrente é forte evidencia de curto na placa. Tente subir mais a tensão 5 v e depois informe valor lido de tensão e corrente.

 

Você colocou 2v na fonte mas não informa se na placa manteve 2 v ou foi bem menor tipo 0.7 v

  • Like 1

Share this post


Link to post
Share on other sites

Acho que seu tópico onde você selecionou como duvida, poderia mudar para em analise.

Apos resolver o problema com este notebook vc deve mudar como resolvido, e caso não de reparo "oq nesse caso n vai acontecer =p" coloque como devolvido, dessa forma segue o padrão do fórum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Robson Santana 2020
      Parece ser meio difícil conseguir ganhar um crédito aqui, ou é só impressão minha? 
      Precisava muito de um arquivo e não sei onde encontrar. Se é possível que ele exista. Entrei aqui nesta comunidade porque me pareceu bem burocrática e objetiva. Imaginei que de repente pudesse encontrá-lo aqui. O nome do arquivo é 'BLANKFLASH", para o Motorola  G2 xt1068, mais conhecido como "MOTO G2 TITAN 2014. Tem este arquivo mencionado para vários dispositivos, mas para o moto g2 não achei em nenhum fórum, site, canais...etc. Espero que eu consiga alguma resposta, queria recuperar um, e ajudar outros na mesma situação.
    • By Marcos53
      Estou precisando desses arquivos é não consigo baixar! Grato..
    • By yatm
      Olá a todos estou com um notebook samsung NP270E5K-XW1BR placa mãe: LAMPARD - 15BDW REV: 1.0 (BA41-02455A), acontece que este notebook chegou para mim não ligando, nem sinal de vida, então efetuei a troca do mosfet AON7410 (TR525) a placa ligou, porém sem vídeo tanto interno com externo, analisando a placa tem as seguintes voltagens (como mostra na foto).
       
      seque o Boardview pois não encontrei esquema dessa placa:
       
      Regravei a bios com esses dois arquivos do fórum, listado abaixo 👇 mas sem sucesso, o chip (N15V-GM) não aquece nada, mas também nem chega voltagem nele, somente no processador principal.
       
      desconfio que seja o I/O (KB9010QF C4) ele e gravado? pois minha gravadora de bios e a CH341A, não tenho gravador de i/o
       
      @Jack O'Neo 
      @Paulo Noce
       
       
       


    • By Harvorax
      placa liga porém sem imagem
      troca do capacitor token em baixo do processador, foi visto que o sinal não estava legal com o osciloscópio
      regravamos a bios U516
      trocamos processador e memoria
      trocamos memoria 3v 
      Foi feito ME.
       
      L1 = 0,32V
      L2= 0,79V
      L3 = 0,79V
      L4 = 0,89V
      L5 = 1,09V
      L6 = 1,53V
      L7 = 5,11V
      L8 = 3,35V
      Foi feito o uso de câmera térmica não nada esquentando.
      Liguei o notebook com teclado USB para constatar se não era problema de tela, porém o teclado n acende nadinha de nada...., entao conclui que o problema n poderia ser flat ou tela....
       
      ele nunca liga de primeira, tenho q aperta o botao power algumas vezes, ai ele começa consumir uma corrente baixa da fonte tipo 0,02A e depois ele passa consumir 0,54A somente com cooler ligado
       
    • By italo de souza
      Olá pessoal estou com um monitor Sansung modelo:T27B350LB, ele está com pequenas linhas coloridas na vertical, preciso de dicas e o esquema elétrico 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...