Jump to content
LuisTadeu

dúvida No Break TS Shara UPS700 TS 42 não carrega bateria desliga ao tirar da tomada bateria nova

Rate this topic

Recommended Posts

Olá pessoal to com TS Shara UPS700 TS 42 que esta assim :

 

1- Ao desligar da tomada ele apita e desliga imediatamente,

2-Ao deixar ligado na tomada e desligar o conector da bateria Idem

3- Ao tentar ligar só com bateria sem energia ele apita e desarma

isso com ou sem carga .om bateria ou quando desligo da tomada a voltagem cai para 9.05v Aprox

4- Ao tentar ligar c

 

Ja medi as voltagens esta dando 10,60v aprox na carga (baixo) 

MEdi todos resistores e Transistores esta OK na medição

Troquei eletrolitico 

Diodos OK

Bateria nova e carregada 

 

Edited by LuisTadeu

Share this post


Link to post
Share on other sites

poste uma foto com boa resolução, assim poderemos te ajudar da melhor forma possível, este sintoma esta muito estranho.

Resistores alterados e ou aberto também gera este defeito. esta placa tem SMD nela??

Share this post


Link to post
Share on other sites

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Share this post


Link to post
Share on other sites
2 horas atrás, ohm disse:

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Pode ser realmente o LM317 ruim, pois não lembrei dele , valeu Nobre Ohm pela informação.

Share this post


Link to post
Share on other sites

@ohm @ohm Corrigido desculpe a desatenção !!!!

 

Catodo D15 = 7.78v

Saida do trafo para placa 10.88v

 

Sim CI LM 317 

@Maru o transformador só esta mandando 10.88v para bateria 

Edited by LuisTadeu

Share this post


Link to post
Share on other sites

chegou a verificar este circundado em vermelho fora da placa

image.thumb.png.10ededa5405a9983dfc3a5ff004bef62.png

2 horas atrás, ohm disse:

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Pode ser realmente o LM317 ruim, pois não lembrei dele , valeu Nobre Ohm pela informação.

Share this post


Link to post
Share on other sites

image.thumb.png.9317b49e3ed0721cc2bfa9fab36bc76a.png

 

 

Qual tensão ac entre cátodo do d14 e cátodo do d12. Tem  que ter 18v ac.

Share this post


Link to post
Share on other sites
43 minutos atrás, LuisTadeu disse:

@ohm 15.1v

Com esse valor de tensão ac você tem que ter próximo de. 21v dc no cátodo do d16. Se não tiver esse valor e não existir aquecimento troque do d12 ao 16 incluindo c5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Geek Tech
      Ola pessoal me chamo joão e tenho uma duvida, estou em minha bancada com uma placa avel e aparentemente esta com um c.i pwm com defeito, o mesmo esta disponivel na foto abaixo, ao procurar nas minhas sucatas, nao encontrei nada parecido, e um conhecido me disse que a marca avel aceita apenas o componente identico, a minha duvida é, realmente tem é esse caso ? a avel aceita apenas o componente identico ou aceita outro que faça a mesma função ? e se tem outro que faz a mesma função, qual seria ?

    • By Anderson Mateus KING
      Boa tarde pessoal, peguei uma gtx 960 4gb da EVGA para reparo, abri a placa e os indutores estavam trincados, mesmo assim a placa de video deu imagem, abri a placa e troquei todos os indutores e alguns capacitores da fase que apresentavam baixa capacitância, dei um banho na placa que estava muito suja, e quando conecto a placa no pc que ligo, ela da imagem brevemente cerca de 1 segundo e some o video, a placa fica girando normal, porém sem video e as vezes o cooler da placa acelera do nada e a temperatura sobe muito fazendo um barulho muito alto, alguém da um help?
    • By eder Nogueira
      Olá pessoal, tudo certo ? Espero que sim.
      Alguém pode me ajudar com o erro 0002 Xbox 360 super slim placa Winchester? Já troquei resistores e capacitores da parte de baixo da linha de alimentação, mas não resolve... Alguém já solucionou este tipo de problema ? 
    • By Pedro Damião Fernandes
      eu ligo ela aparece o logo toshiba e desliga os leds já testei estão bom alguém poderia me dar uma dica deste defeito
    • By Ygor Vieira
      Opa tudo bem?
      Seguinte, estou com uma tv que deu ruim no gerenciador do back light que é em conjunto com a tcon que ta perfeita, não acho por aqui algumas peças para fazer o reparo por fim tive uma ideia que de certa forma vai ser mais rápido e vai me poupar uma grana, quero fazer essa ligação direto da fonte para os leds, sim já sei que o brilho não terá ajuste, mas já será melhor do que tá pois está com varias falha na iluminação obs: os leds estão todos ok.
      enfim, minha tv é um pouco diferente das que vi em que os leds ficam em uma caixa traseira por trás de toda a tela, no meu caso é apenas uma barra de led na parte inferior com a iluminação voltada para cima, essa barra é constituída por 56 leds, existe um intervalo a cada 14 leds (por questão de alimentação pois em serie 56 iria precisar de 168 volts creio eu (3v cada) ).
      porem sou leigo no assunto então criei um desenho e que saber se está de acordo, fiz assim, essa barra é inteira com 56 leds vou criar intervalos de 8 leds pois a fonte tem 5 saídas de 24v ae está o problema eu precisaria de 7 saídas, porem só disponho das 5 então vou manter 8 led em serie e em duas dessas saídas de 24v vou ligar 2 mini barras de 8 leds em paralelo, pelo que vi isso apenas aumentara a corrente, quero saber se posso fazer assim e tbm se tiverem opiniões estou a ouvir.
       
      Info dos leds.
      3v
      25mA




SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...