Jump to content
LuisTadeu

dúvida No Break TS Shara UPS700 TS 42 não carrega bateria desliga ao tirar da tomada bateria nova

Rate this topic

Recommended Posts

Olá pessoal to com TS Shara UPS700 TS 42 que esta assim :

 

1- Ao desligar da tomada ele apita e desliga imediatamente,

2-Ao deixar ligado na tomada e desligar o conector da bateria Idem

3- Ao tentar ligar só com bateria sem energia ele apita e desarma

isso com ou sem carga .om bateria ou quando desligo da tomada a voltagem cai para 9.05v Aprox

4- Ao tentar ligar c

 

Ja medi as voltagens esta dando 10,60v aprox na carga (baixo) 

MEdi todos resistores e Transistores esta OK na medição

Troquei eletrolitico 

Diodos OK

Bateria nova e carregada 

 

Edited by LuisTadeu

Share this post


Link to post
Share on other sites

poste uma foto com boa resolução, assim poderemos te ajudar da melhor forma possível, este sintoma esta muito estranho.

Resistores alterados e ou aberto também gera este defeito. esta placa tem SMD nela??

Share this post


Link to post
Share on other sites

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Share this post


Link to post
Share on other sites
2 horas atrás, ohm disse:

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Pode ser realmente o LM317 ruim, pois não lembrei dele , valeu Nobre Ohm pela informação.

Share this post


Link to post
Share on other sites

@ohm @ohm Corrigido desculpe a desatenção !!!!

 

Catodo D15 = 7.78v

Saida do trafo para placa 10.88v

 

Sim CI LM 317 

@Maru o transformador só esta mandando 10.88v para bateria 

Edited by LuisTadeu

Share this post


Link to post
Share on other sites

chegou a verificar este circundado em vermelho fora da placa

image.thumb.png.10ededa5405a9983dfc3a5ff004bef62.png

2 horas atrás, ohm disse:

Olá,

 

@LuisTadeu gentileza corrija o título do tópico para ajudar na organização e atender as regras.

nm6H1x

 

Qual tensão no cátodo do diodo d15 com a bateria conectada e ligado na rede elétrica.

O ci3 é o lm317?

Pode ser realmente o LM317 ruim, pois não lembrei dele , valeu Nobre Ohm pela informação.

Share this post


Link to post
Share on other sites

image.thumb.png.9317b49e3ed0721cc2bfa9fab36bc76a.png

 

 

Qual tensão ac entre cátodo do d14 e cátodo do d12. Tem  que ter 18v ac.

Share this post


Link to post
Share on other sites
43 minutos atrás, LuisTadeu disse:

@ohm 15.1v

Com esse valor de tensão ac você tem que ter próximo de. 21v dc no cátodo do d16. Se não tiver esse valor e não existir aquecimento troque do d12 ao 16 incluindo c5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jardelolo22
      Ola tudo bem ? espero que sim. eu nao tenho conhecimento em eletronica queria que me ajudassem com essa placa ela esva funcionando bem ate que a caixa de som caiu quebrou o controlador de volume e esse componente que esta na seta em vermelho so que nao consegui achar qual pra fazer a troca, agradeço a todos que poderem ajudar.







    • By Júlia Cortez
      Boa noite. Tenho um sinal senoidal em torno de 900kHz (obtido de um PWM filtrado), que pretendo utilizar como fonte em uma carga RL. Assim, necessito que esse sinal seja estável, para que eu consiga seguir com minhas análises. No momento, meu sinal permanece estável com indutâncias mais elevadas, ao reduzi-las drasticamente, há a distorção na alimentação (redução de tensão e deformação). Minha primeira causa que pensei foi que meu sinal não está suprindo corrente. Caso não seja isso, qual seria será o melhor caminho para garantir o desacoplamento/isolação da fonte? Grata desde já por qualquer ideia.
    • By Jairo Teletronica Pinhal
      Ola Amigos, estou precisando de ajuda, Macbook pro A1322 2008, ao instalar o sistema operacional via pen drive ou até HD, carrega o sistema até 50% e aparece tela sinal proibido (estava normal mas com Catalina patcher) mas meu filho preferia Mojave ou Sierra, entao formatamos HD, e quem diz que consigo voltar o sistema,  nenhuma versão volta , não tem jeito, fizemos todos procedimentos de reset, e nada, alguem pode me ajudar?
      Precisaria de uma imagem total de um HD
      " a função command +R não funciona (tela branca) função reset funciona, função tecla option funciona "
       
      Video em anexo
       
      Imagem 0 Incialização sem Pen drive somente HD ( faltando parte do sistema operacional)
      Imagem 1 tela branca sem pen drive sequencia da imagem "0"
      video 2 boot instalação MACOS com pen drive
      video 3 avanço instalaçao com  com pendrive
      video 4 parada da instalação nos 50%
       
      Conseguem me Ajudar
       
      IMAGEM 0
       

       
      IMAGEM 1
       

       
      VIDEO 2

       
      VIDEO 3

       
      VIDEO 4

       
       
       
    • By T Costa World
      Olá, gostaria da ajuda do pessoal aqui do fórum para meu projeto de atualização do meu  Mini 57 Twin Amp Fender.
      Gostaria de colocar bluetooth e bateria que dure mais e  recarregável nele.
      Sou bem iniciante mais consigo fazer umas soldas hehehe.
      Andei pesquisando  e minha principais duvidas são:
      Qual bateria de maior duração posso colocar? Ela já é 9v? senão como aumentar ou baixa a voltagem?
      Consigo carregar com a fonte externa 9v? Tenho que colocar uma placa de controle de carga?
      Como alimentar o bluetooth que é 5v?
      Dúvida, dúvida e mais dúvidas.
      Para alguns que pensarem em falar "e mais fácil comprar uma nova" até concordo mais fala aí este estilo retro e demais kkk
      Desde já obrigado a todos.
       


    • By cognsys
      Olä!
       
      Placa de vídeo ligava normalmente, parando de repente de um dia para outro, após desmontagem para troca de placa mãe.  Realizando análise na placa de vídeo, constatou-se um transistor deslocado, com contato solto.  Alguém poderia ajudar em informar qual model/tipo desse componente?  Segue imagens abaixo.
       
       


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...