Jump to content
TV CAMISA 13

em análise Sony PCG-61a11x - MBX-250 - Não liga.

Rate this topic

Recommended Posts

Boa tarde pessoal, estou com esse sony que esta sem 3v e 5v.
não acusa curto na escala de continuidade na pl 4102 e 4101.
o pwm RT8223M tem 19v no pino 16, no pino 8 3v e no pino 17 5v.

mas a saidas de 5v e 3v estão zeradas ta troquei pelo TPS51123 e continuou igual.
alguem tem uma dica

esquema

 

Share this post


Link to post
Share on other sites

@TV CAMISA 13 passa todas as tensoes dos pinos dele que eu te pedi 

1,3,6,8,13,16,17,

e depois com a placa desligada veja todos os pinos do pwm tambem em escala de continuidade e veja se algum bipa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Fagudão Eletrônica
      Pessoal,
      TV LG 42LM6400-SA Chassis LJ22E
      A tela da minha TV LG aparece algumas linhas quando liga e Depois de uns 30 minutos funcionando a imagem vai piorando.
      Quando liga a imagem é assim:
       
      Observem que aparecem algumas linhas horizontais na parte inferior da tela.
      Depois de 30 minutos fica assim:
      Aparecem várias linhas na tela  e a imagem fica "saltando" ficando muito ruim de assistir (principalmente com legendas).
       
      Não tenho esquema.
      Fiz apenas a limpeza dos contatos do flat que conecta a placa principal na tela.
      Seria problema na tela?
    • By yatm
      Olá a todos estou com um notebook samsung NP270E5K-XW1BR placa mãe: LAMPARD - 15BDW REV: 1.0 (BA41-02455A), acontece que este notebook chegou para mim não ligando, nem sinal de vida, então efetuei a troca do mosfet AON7410 (TR525) a placa ligou, porém sem vídeo tanto interno com externo, analisando a placa tem as seguintes voltagens (como mostra na foto).
       
      seque o Boardview pois não encontrei esquema dessa placa:
       
      Regravei a bios com esses dois arquivos do fórum, listado abaixo 👇 mas sem sucesso, o chip (N15V-GM) não aquece nada, mas também nem chega voltagem nele, somente no processador principal.
       
      desconfio que seja o I/O (KB9010QF C4) ele e gravado? pois minha gravadora de bios e a CH341A, não tenho gravador de i/o
       
      @Jack O'Neo 
      @Paulo Noce
       
       
       


    • By Harvorax
      placa liga porém sem imagem
      troca do capacitor token em baixo do processador, foi visto que o sinal não estava legal com o osciloscópio
      regravamos a bios U516
      trocamos processador e memoria
      trocamos memoria 3v 
      Foi feito ME.
       
      L1 = 0,32V
      L2= 0,79V
      L3 = 0,79V
      L4 = 0,89V
      L5 = 1,09V
      L6 = 1,53V
      L7 = 5,11V
      L8 = 3,35V
      Foi feito o uso de câmera térmica não nada esquentando.
      Liguei o notebook com teclado USB para constatar se não era problema de tela, porém o teclado n acende nadinha de nada...., entao conclui que o problema n poderia ser flat ou tela....
       
      ele nunca liga de primeira, tenho q aperta o botao power algumas vezes, ai ele começa consumir uma corrente baixa da fonte tipo 0,02A e depois ele passa consumir 0,54A somente com cooler ligado
       
    • By Claudio dias dos santos
      Olá Amigos, Gostaria de uma ajuda com alguém que tenha experiência em TV SONY, estou com uma TV KDL-50W665F - código da placa ( 1-982.628.11 )- com placa totalmente danificada por queda de raio, não é possível reparo, porém está difícil de achar e cara, porém eu encontrei uma placa para venda de uma TV - KDL-43W665F com código quase igual ( 1-982.628.12 ) , os conectores parecem igual pela foto, mas não tenho certeza quanto ao Firmware e tamanho da tela ( 50" x 43 " 
      não sei se existe algum ajuste de fábrica para configurar o tamanho da tela.

    • By Betinhodaeletronica
      essa tv veio com um defeito se desligando em 30 segundos,ja fiz de tudo e nada,ate tentei atualizar ela com um firmware que baixei aqui mas ela n reconheceu

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...