Jump to content
Dionatha Alves

em análise Lenovo IdeaPad 320 nm-b301 Rev1.0 Não liga

Rate this topic

Recommended Posts

Esse note não liga, ao apertar o power aparece as tensões 5v, 3.3v, 1v, porem a tensão vcore não surge, verificado as tensões no pu3301, pino 1: 5v, pino 2: 3.3v, pino 12: 5v, quando conecta a fonte o led lateral começa a piscar indicando que está carregando a bateria, porem nenhum sinal de vida

Screenshot_1.jpg

Share this post


Link to post
Share on other sites

A bios está com 1.8v nos pinos 1, 2, 3, 5, 7 e 8. Não existe pwm nos gates de pq3301 e pq3302.

 

Tensões no pu3301

pino 1: 5v

pino 2: 3.3v

pino 7: 3.3v

pino 12: 5v

pino 13: 20v

Aparentemente todas ok, será um problema nesse ci pwm?

 

Tensões nas bobinas: 

pl703: 1.380v

pl701: 1.072v

pl3401: 1.042v

pl402: 5.082v

pl401: 3.372v

pl3301: 0v

 

Uma duvida, como regrava esse IO? tenho a rt809h, já regravei a bios 25q64fw.

Edited by Dionatha Alves

Share this post


Link to post
Share on other sites

Gostaria da ajuda dos amigos para identificar os pinos do teclado para estar regravando a bios ec com a rt809h, soldando os fios do adaptador na placa, tem outras formas, mas precisaria retirar o chip da placa...

Screenshot_2.jpg

Screenshot_3.jpg

1610744679235.jpg

Share this post


Link to post
Share on other sites

@Leonildo Então amigo, esse post é referente a gravadora rt809f gravando um 9012, já aqui a situação é um pouco diferente porque to usando uma rt809h e o IO é um IT8986E, acho que muda a posição dos pinos, nunca gravei sio pelo conector do teclado, pelo que vi os pinos usados são ksi do 4 ao 7, mas não tenho certeza

Share this post


Link to post
Share on other sites

@Dionatha Alves antes de ir pro avançado 

vamos pro básico

i/o tem alimentação nos pinos 11,26,74,112

reset do i/o pino 14 wrst#

pino 108 acin#

 depois pino 110 zera tem tensão e zera quando pressiona o power?

pino 109 LIDSW#

se tiver osciloscopio verifica o cristal YC1

também se tiver osciloscópio verifica o pino 86 

pl702 temos 1,8v?

pu702 pino 4 temos 1,24v?

jumper J7 esta aberto ou ta fechado nessa placa?

isso seria tudo que temos que ver antes de partir para gravações

 

Share this post


Link to post
Share on other sites

@Dionatha Alves 

11 horas atrás, Dionatha Alves disse:

A bios está com 1.8v nos pinos 1, 2, 3, 5, 7 e 8. Não existe pwm nos gates de pq3301 e pq3302.

 

Tensões no pu3301

pino 1: 5v

pino 2: 3.3v

pino 7: 3.3v

pino 12: 5v

pino 13: 20v

Aparentemente todas ok, será um problema nesse ci pwm?

 

Tensões nas bobinas: 

pl703: 1.380v

pl701: 1.072v

pl3401: 1.042v

pl402: 5.082v

pl401: 3.372v

pl3301: 0v

 

Uma duvida, como regrava esse IO? tenho a rt809h, já regravei a bios 25q64fw.

amigo eu não entendi isso aqui 

você disse que a placa não esta ligando correto?

aperta o power e não acontece nada!

mas tem algo incoerente ai, pois se não acontece nada, não podemos ter tensões em algumas bobinas que marcasse aqui

porque se temos realmente essas tensões é como se a placa esteja startando 

me tira uma duvida tens fonte de bancada?

se sim liga na fonte e quando você aperta start da maquina qual corrente aparece?

Share this post


Link to post
Share on other sites
9 horas atrás, Well7487 disse:

@Dionatha Alves antes de ir pro avançado 

vamos pro básico

i/o tem alimentação nos pinos 11,26,74,112

reset do i/o pino 14 wrst#

pino 108 acin#

 depois pino 110 zera tem tensão e zera quando pressiona o power?

pino 109 LIDSW#

se tiver osciloscopio verifica o cristal YC1

também se tiver osciloscópio verifica o pino 86 

pl702 temos 1,8v?

pu702 pino 4 temos 1,24v?

jumper J7 esta aberto ou ta fechado nessa placa?

isso seria tudo que temos que ver antes de partir para gravações

 

@Well7487 

Pino 11: 3.3v

pino 26: 3.3v

pino 74: 3.3v

pino 112: 3.3v

pino 14: 3.3v

pino 108: 3.3v

pino 109: 3.3v

YC1: sem oscilação

pino 86: 3.3v continua (verificado com osciloscópio)

pl702: 1.779v

pu702 pino 4: 1.234v

j7 fechado

Share this post


Link to post
Share on other sites
11 horas atrás, Well7487 disse:

@Dionatha Alves 

amigo eu não entendi isso aqui 

você disse que a placa não esta ligando correto?

aperta o power e não acontece nada!

mas tem algo incoerente ai, pois se não acontece nada, não podemos ter tensões em algumas bobinas que marcasse aqui

porque se temos realmente essas tensões é como se a placa esteja startando 

me tira uma duvida tens fonte de bancada?

se sim liga na fonte e quando você aperta start da maquina qual corrente aparece?

Ao plugar o jack na placa, automaticamente já aparece essas tensões, mesmo sem apertar o power, essa placa usa botão power via teclado, a placa está na bancada com tudo desconectado, e só de plugar o dc jack essas tensões das bobinas e demais informadas já aparecem.

Na fonte de bancada a 20v o consumo é 0.09a isso só a placa com tudo desconectado, já com a bateria o consumo vai pra 0.79a, apertando power ou não o consumo é o mesmo, não muda em nada, não sobe a corrente, o botão power no conector do teclado está zerando ao apertar pino 31 de jkb1.

 

Obs: a unica bobina que não aparece tensão é a pl3301 (+cpu_core)

Edited by Dionatha Alves

Share this post


Link to post
Share on other sites

agora que tu falou que a placa sobe as tensões diretamente

faça o seguinte veja se a pilha esta com mais de 3v e sem rim retire ela e limpe o terminal adequadamente 

e depois com uma chave de fenda feche por uns 30seg o terminal da pilha e tambem juntamente feche junto o pino no teclado que é o botão power com o terra também 

e depois tente ligar novamente

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JCarlos_JCS
      Prezados
      Todas as tensões presente, cooler girando, reprogramado a BIOS, trocado o Eprom,  tensões no conector  LCD e HDD Ok...reflow na CPU  tentado...nada de subir video ...verificado cabo flat lcd OK ....Agradeço algum comentário 
    • By Fagudão Eletrônica
      Pessoal,
      TV LG 42LM6400-SA Chassis LJ22E
      A tela da minha TV LG aparece algumas linhas quando liga e Depois de uns 30 minutos funcionando a imagem vai piorando.
      Quando liga a imagem é assim:
       
      Observem que aparecem algumas linhas horizontais na parte inferior da tela.
      Depois de 30 minutos fica assim:
      Aparecem várias linhas na tela  e a imagem fica "saltando" ficando muito ruim de assistir (principalmente com legendas).
       
      Não tenho esquema.
      Fiz apenas a limpeza dos contatos do flat que conecta a placa principal na tela.
      Seria problema na tela?
    • By yatm
      Olá a todos estou com um notebook samsung NP270E5K-XW1BR placa mãe: LAMPARD - 15BDW REV: 1.0 (BA41-02455A), acontece que este notebook chegou para mim não ligando, nem sinal de vida, então efetuei a troca do mosfet AON7410 (TR525) a placa ligou, porém sem vídeo tanto interno com externo, analisando a placa tem as seguintes voltagens (como mostra na foto).
       
      seque o Boardview pois não encontrei esquema dessa placa:
       
      Regravei a bios com esses dois arquivos do fórum, listado abaixo 👇 mas sem sucesso, o chip (N15V-GM) não aquece nada, mas também nem chega voltagem nele, somente no processador principal.
       
      desconfio que seja o I/O (KB9010QF C4) ele e gravado? pois minha gravadora de bios e a CH341A, não tenho gravador de i/o
       
      @Jack O'Neo 
      @Paulo Noce
       
       
       


    • By ELSON SERPA
      BIOS para lenovo z400 LA-9061P
      BIOS TESTADA PARA LENOVO SERIE Z400   placa VIWZ1_Z2 LA-9061P REV:2.0
      Uploader Enviado 17-01-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...