Jump to content
Leonildo

em análise Toshiba Mini hi-fi system MS7945mu áudio baixo e chiando!

Rate this topic

Recommended Posts

Chegou esse mini system com problema nas saídas de áudio! O cliente disse que o som sai muito baixo e chiando mesmo aumentando o volume. Fui colocar os fios da caixa de som para conferir e entender o que ele relatava e, ao tentar encaixar o fio vermelho primeiro, saiu faísca do orifício de encaixe dos fios! Então coloquei o multimetro para fazer as aferições e encontrei tensão DC 49.5v na saída de áudio! 

Baixei o esquema e cheguei no IC804 e IC803 (STA517B) que são os integrados responsáveis pela saída de áudio ou amplificação do som desse equipamento. Alguém que tenha o conhecimento desses componentes pode me dizer o que está havendo de errado para sair essa tensão nessas linhas? Agradeço! 

 

Edited by Leonildo

Share this post


Link to post
Share on other sites

Olá,

 

@Leonildo estão todos canais com 49v?

 

Bem provável que o motivo de existir tensão dc nos bornes para os auto falantes é o mosfet interno no circuito integrado que está em curto ou fuga entre dreno e source. Ai só trocando o circuito integrado.

É um amplificador classe "D" onde os mosfets "chaveiam" de acordo com o pwm. Se o mosfet de alta entrar em curto o vcc apresentará na saída .

 

Com o aparelho desligado verifique a resistência dos pinos 15, 12, 7 e 4 em relação ao vcc do ic 803 e 804.

 

As caixas acústicas são originais ?

 

image.thumb.png.02317189838153d113259092946ccc2e.png

Edited by ohm
  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites

Nobre @ohm mais uma vez agradeço sua generosa ajuda! Novamente você já foi certeiro no problema. 

21 horas atrás, ohm disse:

estão todos canais com 49v?

Fiz as aferições novamente e, a tensão encontrada é somente 22v nos dois bornes da saída para os alto falantes!

21 horas atrás, ohm disse:

É um amplificador classe "D" onde os mosfets "chaveiam" de acordo com o pwm.

Obrigado pela explicação! Assim fico sabendo o que realmente são esses integrados. 

21 horas atrás, ohm disse:

pinos 15, 12, 7 e 4

ic803/ic804 aferições dos dois!

Pinos 4,7,12 e 15 = 01.0 ohm em relação ao vcc.

Eu já tinha feito uma analise na folha de dados desses integrados, e vir que poderia ser esses mosfet por que não vir outra possibilidade dessa tensão dc chegar nessa saída. Mas como o meu entendimento é pouco, fiquei com dúvidas se poderia ser outro defeito! Um amigo já tinha me falado que isso poderia ser resistor alterado. Mas depois de baixar o esquema e analisar a falha de dados dos equipamentos vir que poderia se esses ic's os problemas.  

21 horas atrás, ohm disse:

As caixas acústicas são originais ?

Sim! Todas as duas.

 

 

 

Edited by Leonildo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...