Jump to content

tutorial Positivo Stilo One XC3550 - S14CT0X Rev. 2.0 - Não liga

Rate this topic


K0rTy
 Share

Recommended Posts

Primeiramente sendo um pouco irônico, uma salva de palmas para a positivo nesse equipamento. Tenho duas palavras para dizer:

 

 

 

 

Essa placa tem um componente chamado AXP288.

 

image.png.aa11f6f6c845aa6475fb62830c4b7486.png

 

Ele faz tudo nessa placa é o charger, alimenta tensão do processador entre outros que não me aprofundei. Mas o datasheet dele está na internet para que ficou curioso. Coisa linda de se ver. 

 

Acontece que além de gerenciar a carga da bateria ele também gerencia a inicialização das tenções na placa. E pode afetar até a inicialização, o ligar da placa. Esse componente foi fabricado para seguir a seguinte lógica:

 

image.png.336097bf82dcbbfd892d0b5ead9bdd53.png

 

Onde quando como você pode ver inicialmente quando o carregador é inserido ele verifica se o nível de bateria for maior que o boot threshold (VBPTH, 3.0-3.4V o padrão é 3.15v), se for ele vai entrar nos estados de standby e seguir até a inicialização completa normamente.

 

Mas se essa verificação for NÃO, ele vai começar a carregar a bateria e fazer a verificação novamente. 

 

Ou seja, se a bateria do sistema estiver com defeito, ou zerada a placa não entra no standby. Ela não liga se não tiver bateria. E a placa vai se comportar como se estivesse em curto com todas as tensões da placa variando como se ele estivesse com defeito. Na verdade está tentando dar uma carga inicial na bateria. Meu Pai!!!!

E ai quantas placas dessa você já condenou porque acho que ela esse circuito em curto? Especialmente por não ter esquema essa placa e agora que achamos o datasheet desse componente.

 

Se você leu até aqui, 

 

j+

 

 

 

image.png

 

image.png

image.png

Edited by K0rTy
Link to comment
Share on other sites

  • Global Moderator

@K0rTy muito bom... Todo equipamento desse tipo que entra aqui, (parece mais uma placa de celular) eu sempre verifico e carrego a bateria externamente, antes de qualquer coisa... Esses bichinhos geram é dor de cabeça, experimenta fazer alguma alteração na bios pra tu ver, nunca mais gera vídeo kkkk.

Link to comment
Share on other sites

  • 1 year later...
  • K0rTy changed the title to Positivo Stilo One XC3550 - S14CT0X Rev. 2.0 - Não liga
  • 4 weeks later...

Amigos peguei esse mesmo aparelho funcionando mas com senha na bios, apaguei a bios e regravei com arquivo daqui do forum, agora ta assim, ligo na carregador fica morta sem sinal e nao liga, ja no carregador o led azul fica piscando e nao liga.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...