Jump to content
Tor Soluções

devolvido Fonte BFGR1200WEXPSU não liga

Rate this topic

Recommended Posts

Olá pessoal, estou com esta fonte para analise, ao fechar o verde como terra nada acontece, a fonte tem uma placa soldada a placa principal que  tem um led amarelo que fica aceso. alguma dica de por onde devo começar?

Edited by Tor Soluções
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By hegel portela
      Estou com uma placa da Gigabyte a H61M-S2PH que está infinitamente se desligando e ligando junto com a fonte, infinitamente. Testei trocar o processador por outro que possuo porém continua na mesma (Não tenho certeza se o meu processador está bom). Parece sinal de curto, mas não sei como proceder neste caso, possuo apenas um multímetro para me auxiliar. Testei a fonte e ela está normal. O que vocês aqui do fórum me indicariam a fazer neste caso e com tão poucas informações poderiam me auxiliar nas possíveis causas do defeito, alguma solução... 


    • By paulomauriciopaim
      Boa noite,
      Estou com a placa Mãe notebook JHT00 01 LA4241P do notebook philco que liga e não dar vídeo.
       
       O que eu fiz:  testei  as voltagens da memória, bios, processador, chipset e regravei a bios e nada.
       
      Já troquei o processador.
       
      A mesma liga tudo normal esquenta processador, ponte sul e norte e vídeo nada.
       
      Tenho vontade de consertar estas placar no qual apresenta tudo ok e não tem vídeo.
       
      Acredito que tem algum macete de verificar clock, reset e outro sinais para descobrir este defeito em notebook.
       
      O processador esquenta de forma que acredito está em pleno funcionamento. Mais algo impede da dar vídeo.
       
      Verifiquei o gerador de clock e o mesmo tem voltagem.
       
      Aguardo uma focinha..
       
      Grato...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...