Jump to content

devolvido Acer e1-530 - v5we2 la-9532p rev:1a - liga sem vídeo

Rate this topic


felipecrestanibjj
 Share

Recommended Posts

Boa noite, estou com esse note, sem vídeo no interno/externo. constatei um curto na linha de memória. Porem não encontro o mesmo. Injetando 1v o consumo vai limitado a 1ah e nada esquenta! 

Removi o PU501, medindo nos pad os pinos 5 e 19 apresenta curto em relação ao terra. Como tenho dificuldade em ler o esquema, não sei de onde vem essa tensão, ou se ela é gerada nesse ci.

 

Quem puder dar uma força agradeço. 

 

link do esquema: 

 

2131.png

Edited by felipecrestanibjj
Link to comment
Share on other sites

De que forma está medindo esse curto, se tiver aferindo com ponta de prova positiva no terra, ponha em uma escala de 200 ohms e nos diga qual valor aferido, caso não consiga ler, aumente a escala ou diminua. Agora se tiver aferindo em escala de bip contínuo, está pecando aí.

Link to comment
Share on other sites

Agora, Átomos disse:

De que forma está medindo esse curto, se tiver aferindo com ponta de prova positiva no terra, ponha em uma escala de 200 ohms e nos diga qual valor aferido, caso não consiga ler, aumente a escala ou diminua. Agora se tiver aferindo em escala de bip contínuo, está pecando aí.

na escala de 200ohms está dando 001.9ohms.

Link to comment
Share on other sites

2 horas atrás, Átomos disse:

De que forma está medindo esse curto, se tiver aferindo com ponta de prova positiva no terra, ponha em uma escala de 200 ohms e nos diga qual valor aferido, caso não consiga ler, aumente a escala ou diminua. Agora se tiver aferindo em escala de bip contínuo, está pecando aí.

Na verdade nesse ponto ele não está pecando, amigo. Pois nesse ponto mesmo na escala de continuidade não podemos ter o famoso bip, pois como sabemos o bip vai dar se tiver abaixo de um limite ohmico.

E nesse ponto jamais poderíamos ter algo tão baixo assim! 

Amigo injete 1v com uma corrente de 3A a 3,5a em qualquer um dos dois pad e veja qual a corrente que aprece por favor 

E veja também se qualquer cantinho da placa tem algum tipo de aquecimento 

Tem algo errado nesse ponto aí mesmo e não é o pwm 

Link to comment
Share on other sites

9 horas atrás, Well7487 disse:

Na verdade nesse ponto ele não está pecando, amigo. Pois nesse ponto mesmo na escala de continuidade não podemos ter o famoso bip, pois como sabemos o bip vai dar se tiver abaixo de um limite ohmico.

E nesse ponto jamais poderíamos ter algo tão baixo assim! 

Amigo injete 1v com uma corrente de 3A a 3,5a em qualquer um dos dois pad e veja qual a corrente que aprece por favor 

E veja também se qualquer cantinho da placa tem algum tipo de aquecimento 

Tem algo errado nesse ponto aí mesmo e não é o pwm 

Bom dia, injetando então a tensão  e corrente sugerida pelo amigo, a corrente mantem e 1.100a oscilando um pouco pra mais ou para menos. Porem nada aquece...

Link to comment
Share on other sites

@felipecrestanibjj sua placa tem os jumpers que ajuda a isolar o circuito do restante da placa? Chegou abrir eles? Os pinos 5 e 19 desse integrado são pinos de retorno da linha da PL501 só para detalhar esses pinos! Então se os jumper JP504/505 abri eles e veja de qual lado vai permanecer o curto? O esquema tem o mosfet Q5 que o mesmo tem @ indicando que não existe, como a revisão do esquema é diferente da sua placa veja se ele existe ou não? Quando você injeta tensão o processador esquenta um pouco? 

Link to comment
Share on other sites

48 minutos atrás, Leonildo disse:

@felipecrestanibjj sua placa tem os jumpers que ajuda a isolar o circuito do restante da placa? Chegou abrir eles? Os pinos 5 e 19 desse integrado são pinos de retorno da linha da PL501 só para detalhar esses pinos! Então se os jumper JP504/505 abri eles e veja de qual lado vai permanecer o curto? O esquema tem o mosfet Q5 que o mesmo tem @ indicando que não existe, como a revisão do esquema é diferente da sua placa veja se ele existe ou não? Quando você injeta tensão o processador esquenta um pouco? 

Removi os jumpers, injetando tensão nos pads do pu501 o curto permanece nos pinos 5 e 19. nada aquece. Não encontrei na placa o q5. Processador gelado ao injetar tensão.... 😕

Link to comment
Share on other sites

4 minutos atrás, felipecrestanibjj disse:

Não encontrei na placa o q5.

Ele tem @ indicando que não existe na placa. Veja que os jumpers também tem, mas eles existem na placa por isso pedir para você verificar se o Q5 existia. Passa a resistência dos pads do jumper lado 1 e 2. 

Esse integrado PU501 tem 24 pinos ou 20 pinos? 

Link to comment
Share on other sites

3 horas atrás, Leonildo disse:

Ele tem @ indicando que não existe na placa. Veja que os jumpers também tem, mas eles existem na placa por isso pedir para você verificar se o Q5 existia. Passa a resistência dos pads do jumper lado 1 e 2. 

Esse integrado PU501 tem 24 pinos ou 20 pinos? 

entendo, revirei a placa mas nao achei o 15 mesmo. Nos 4 pads dos jumpers tenho 002.1ohms! o ci é 20 pinos

3 horas atrás, Well7487 disse:

@felipecrestanibjj como o amigo sugeriu veja se o cristal do processador esquenta mesmo que levemente amigo 

se tiver com memoria retire ela para ver se não é ela causando o problema

não esquenta, teste feitos sem a memória... 

Link to comment
Share on other sites

Vamos encurtar isolando, abra o jumper pj503 no pino 19 está entre os botões do mouse pad

E também o pj504 e pj505 estão do lado esquerdo da pl501. Depois de aberto os 3, meça a impedância aterrado a ponta de prova positiva e aferindo com a negativa em escala de 200r, se persistir o valor, mude a escala pra valor maior 20k, 200k. Tenho suspeita de que a escala aí pode tá te dando uma informação equivocada.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...