Jump to content
Gordityz

resolvido Tablet DL T380 Teclado Bugado

Rate this topic

Recommended Posts

Estou com um tablet aqui em bancada, que foi trocado o touch pois o antigo não funcionava mais, troquei... e a barra preta abaixo com opções como, Voltar, Tarefa, Home não funcionam, só se eu deitar ele, e quando vou apagar alguma letra, ao invés de apaga-la ele digita a letra P.

Alguém tem alguma dica ?

Edited by Gordityz

Share this post


Link to post
Share on other sites

Pode ser duas hipóteses, sendo a primeira mais provável...o touch trocado está com problemas ou circuito responsável pelo funcionamento do touch;

Na época que para mim valia a pena mexer com tablet aparecia muitos com sintomas parecidos assim como o que descreve, a maioria dos casos era o touch defeituosos.

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, geek889 disse:

Pode ser duas hipóteses, sendo a primeira mais provável...o touch trocado está com problemas ou circuito responsável pelo funcionamento do touch;

Na época que para mim valia a pena mexer com tablet aparecia muitos com sintomas parecidos assim como o que descreve, a maioria dos casos era o touch defeituosos.

Amanhã estarei trocando o touch, tem um fornecedor local aqui, creio que me mandaram de modelo errado, pois ele funcionou só a parte de baixo que não, flex tava ok, tensões chegando ok no conector também.

Mas obrigado pela ajuda.

Share this post


Link to post
Share on other sites

Troque o touch, pode ser uma falha nele, ou então colocaram um touch incompatível... Cheque o conector onde encaixa o touch e veja se há mal contato ou oxidação

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By vitor.gpi
      Ola colegas, fiz a troca da XCGPU coloquei a nand original do aparelho doador da XCGPU subi a xell tranquilo, porem da luz vermelha e erro 0023 com nand hack ao dar boot (o anel de luzes gira e da luz vermelha). alguma dica dos amigos? 
    • By Renatoabr
      Boa tarde a todos , entrou uma tv na oficina em que funcionava cerca de 20 segundos e reiniciava ,após uma vistoria na fonte e ysus onde foi tirado soldas frias e algumas partidas,o defeito permaneceu. após uma analise mais a fundo notei uma variação de tensao no regulador ic802 ,variava entre 1,2 v e 1,45v. após substituir o mesmo  a tensão estabilizou em 1,5 v e funcionou normalmente
    • By Rogerio Nascimento
      Amigos, estou com esse Acer em bancada que liga e apresenta vídeo externo, porém no LVDS não tem vídeo.
      Fiz essas medidas nos pinos:
      1, 2 e 3 tem 19V
      6,7,9 e 10 não tem tensão.
       
      Agradeço desde já todas as  ajudas.
    • By amorim.bardela
      Boa noite senhores, Estou com um ps4 fat que do nada apos desligar e religar passou a não reconhecer o controle, ao iniciar em modo de segurança o controle funciona normalmente, porém quando inicia o sistema ele não funciona, ficando na tela inicial do console pedindo para apertar a tecla PS.
       
      Testes:
      - Ja testei com outros controles. 
      - Instalei o sistema do zero, inclusive com outro hd.
      - Troquei o cabo usb (testei em outro ps4 o meu controle de testes e o cabo e estão funcionando normalmente)
       
      Alguém tem uma solução para este problema?
    • By Arthas64br
      Bom dia amigos, estou com uma dúvida terrível, estou com um Vostro 5470, one não funcionava originalmente a tecla  "?/°". Procedi com a troca do teclado, após instalar o novo, constatei que não funcionavam as mesmas teclas, troquei por outro e mesmo assim, não surtiu efeito... Alguém tem uma "direção" que possa me orientar, por favor ?
      Já foram feitas limpezas dos terminais, instalei o sistema em outro hd, testei usando pendrive bootável e nada, tudo funciona perfeitamente e apenas essa tecla não...
      Desde já agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...