Jump to content

devolvido Lenovo G40 - 80 ACLU3 ACLU4 UMA NM-A362 Rev 1.0 Não liga

Rate this topic


christian.ricard
 Share

Recommended Posts

Boa tarde a todos, estou com essa maquina que não liga, verificando as tensões básicas só encontrei os 19v. 

 

No PQ301 tenho 4v no dreno e 3.5v no Source e Gate.

No PQ301 tenho os 3.5v no Source e Gate e 0v no Dreno.

 

Essas são as únicas tensões que encontrei. 

 

Eu acho que tem curto no sistema de proteção, mas como ainda tenho dúvidas nessa parte venho pedir uma ajuda.

 

Desde já muito obg.

 

Edited by christian.ricard
Link to comment
Share on other sites

16 horas atrás, Gilson Macedo disse:

Pf101 e pl706 tem que ter 19v, que deverão chegar nos drenos do pq301.

 

Bom dia, sim correto, deveria. 

 

Agora cedo analisando a placa novamente, ela voltou a ter os 19v no dreno do PQ301, mas não só no dreno como tb no source e gate. 

Edited by christian.ricard
Link to comment
Share on other sites

23 minutos atrás, christian.ricard disse:

19v no dreno do PQ301, mas não só no dreno como tb no source e gate. 

@christian.ricard ai está veja se este mosfet é canal N ou P se for N precisa ter uma tensão maios no gate se for P tensão menor no gate, parta dai a analise que vai encontrar o culpado 😉

Link to comment
Share on other sites

Vamos lá, atualizando. Obrigado @cristi pela dica.

 

O culpado era o PF101, ele tinha medição correta porém não funcionava, colocando tensão depois dele nas PL706 e PL708 foi normal, ja troquei PF101 e ok, porém agora tenho outro defeito, se ligo direto na assimétrica, tem consumo como se fosse a sequencia de start aí desliga, se coloco a bateria funciona normal, fui direto no charger ( PU301 - BQ737 ) troquei e nada, achei que podia ser ele troquei por outro nd tb. Aí achei o PQ309 que não estava chaveando direito, troquei mas nao foi tb. Os outros PQ311 e PQ303 estão ok.

 

Obrigado a todos. 

Link to comment
Share on other sites

@christian.ricard opa legal amigo, já um avanço, sobre este defeito, verifique os sinais de acin e ou acpresent quando conecta a fonte e ceja quais as tensões sobem na placa ao plugar a fonte, pelo que entendi ela liga sozinha ao plugar, o mosfet comutador não é de se descartar apesar do sintoma não indicar ele

Link to comment
Share on other sites

  • 3 weeks later...
Em 29/01/2021 às 16:14, cristi disse:

@christian.ricard opa legal amigo, já um avanço, sobre este defeito, verifique os sinais de acin e ou acpresent quando conecta a fonte e ceja quais as tensões sobem na placa ao plugar a fonte, pelo que entendi ela liga sozinha ao plugar, o mosfet comutador não é de se descartar apesar do sintoma não indicar ele

 

Obrigado pelo retorno e desculpe a demora. 

 

Legal, vou verificar os acin. 

Ela não liga só de plugar a fonte. Plugando a fonte e pressionando o start ela como se fosse ligar mas desliga em questão de 2 segundos. 

Tensões presentes com a fonte ligada.

 

PL302: 1.8v

PL701: 0v

PL307:0V

PL9:0V

PL303: 3.3V

PL304:5V

 

Essas são as de standby

 

Obg.

 

Link to comment
Share on other sites

6 minutos atrás, christian.ricard disse:

 

Mesmo ligando pela bateria? Obg.

Informar tudo é algo que devemos fazer ao criar um tópico, isso evita sugestões que não tem nada haver. Se liga pela bateria então a história é outra totalmente diferente. Essa informação que você colocou agora é de vital importância e deveria ter sido colocada antes. 

Link to comment
Share on other sites

18 minutos atrás, Gilson Macedo disse:

Informar tudo é algo que devemos fazer ao criar um tópico, isso evita sugestões que não tem nada haver. Se liga pela bateria então a história é outra totalmente diferente. Essa informação que você colocou agora é de vital importância e deveria ter sido colocada antes. 

 

Obrigado pelo retorno mas está no #5. 

 

Link to comment
Share on other sites

14 horas atrás, Átomos disse:

Vejam o porque solicitei o pino 5 do charger:

You are not allowed to view links. Sign in or sign up.

 

Bom dia, tudo bem? 

 

ACOK = 0V

 

PQ998 -

1 - GND

2 - 0v

3 - 3v

4 - GND

5 - 0v

6 - 3v

 

Obg.

Edited by christian.ricard
Link to comment
Share on other sites

@christian.ricard Acho que você deveria deixar mais clara as tensões. Deveria colocar as tensões de todos os pinos. Veja que pino 1 vai pra gnd e não poderia ter 3v, então está se equivocando aí e deixando dúvidas para quem está analisando.

Não ter pressa na análise e observar todos os detalhes é importante para uma taxa maior de consertos.

Edited by Gilson Macedo
Link to comment
Share on other sites

24 minutos atrás, Gilson Macedo disse:

@christian.ricard Acho que você deveria deixar mais clara as tensões. Deveria colocar as tensões de todos os pinos. Veja que pino 1 vai pra gnd e não poderia ter 3v, então está se equivocando aí e deixando dúvidas para quem está analisando.

Não ter pressa na análise e observar todos os detalhes é importante para uma taxa maior de consertos.

 

Obg, já editei.

Edited by christian.ricard
Link to comment
Share on other sites

20 horas atrás, Gilson Macedo disse:

Tudo certo até aqui, mas fez o jumper que eu citei.

 

Bom dia, desculpe a demora, como esse equipamento está tomando mais tempo tenho que passar outros na frente, mas vamos lá.

 

Fiz o Jumper que citou, com o jumper a placa não liga. 

 

Jumper de 1 (D) pra 3 (S) medindo em cima do RE43 tenho 3v ( ACIN# ), no pino 2 ( G ) tenho 3v. No Jumper tenho 0v. 

 

Muito obg.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...