Jump to content

resolvido dell inspirion 15  zavc0 la-b012p ver 1.0 tá morto

Rate this topic


vado
 Share

Recommended Posts

DELL INSPIRION 15  ZAVC0 LA-B012P VER 1.0 tá morto

 

- caiu nescal nele
- fiz lavagem da placa

 

- tensão da cmos - OK
- reset cmos - OK
- curto nas bobinas - OK
- tensão no start e zera quando pressiona - OK

 

- tensão na bios U2302, pino 8 (+3VALW_PCH) - aparece e some em loop,
  essa tensão vem de +3VALW através do U2304,
  o sinal de habilitação PCH_PWR_EN pino 3 U2304, também tá em loop, ele vem da 
  SIO UE1 K9012QF pino 107, ou seja, isso tá errado

 

- tensão nas bobinas
  - PL101 +5VALWP - OK
  - PL100 +3VALWP - OK
  - nas demais bobinas não tenho nada

 

- se não tiver tensão em todas as bobinas verificar esses sinais na SIO
 
- sinais SIO UE1 (KB9012QF):

  - 100- EC_RSMRST# (vai pro BGA) - 0v / 3,3v depois start, some em loop - errado
  -  02- KB_RST# (vai BGA) - 0v - deveria ter 3.3v depois do start
  -  12- CLK_PCI_LPC (vem do BGA) - 0v - deveria ter 1.8v depois do start
  -  13- PLT_RST# (vem do BGA) - 0v - deveria ter 3.3v depois do start 
  -  37- EC_RST# (ligado ao +3VALW) - 3,3v

 

  - 106- PBTN_OUT# - 0v / 3,3v depois start, some em loop - errado
  - 110- ACIN - 3.3v
  -  14- SIO_SLP_S5# - 0v - deveria ter 3.3v depois do start
  -  84- SIO_SLP_S4# - 0v - deveria ter 3.3v depois do start
  -  06- SIO_SLP_S3# - 0v - deveria ter 3.3v depois do start
  -  95- SYSON - 0v - deveria ter 3.3v depois do start
  - 116- SUSP# - 0v - deveria ter 3.3v depois do start

 

- como não tem esses sinais corretamente, poderia ser problema na Bios, na SIO
  ou BGA, mas muitos amigos que estão chegando esquecem de verificar 02 ckts
  importantíssimos, o de clock 32Mhz e RTC.

 

- então fui verificar esses ckts e o problema tava no ckt RTC
- não tinha 3.3v no sinal SRTCRST# 
- era pista aberta no +RTCVCC entre os resistoes RC5 e RC6
- agora tenho todos os sinais corretos na SIO e a placa tá funcionando OK

 

Obs.: No esquema que tenho os resistores RC5 e RC6, fazem parte de outro ckt,
      só encontrei eles através da boardview da placa

 

- gostaria que o moderador deixasse esse tópico como dica de análise pro pessoal
  que tá chegando ficar atento


 

  • Like 2
Link to comment
Share on other sites

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...