Jump to content
Cesar Jose

em análise Hp Color Laserjet CP2025 imprimindo documento e não imprime.

Rate this topic

Recommended Posts

Bom dia pessoal, estou com uma Hp CP2025 que as vezes estava saindo pagina em branco, mesmo no autoteste dela, desmontei e verifiquei o suporte dos contatos do chip de toner estava com 3 pinos quebrados, arrumei e montei ela, agora quando mando imprimir ela fica no painel imprimindo documento e não sai disso, pelo autoteste do botão na lateral da impressora sai a impressão de teste, mas mandando via painel ou pc não imprime.

Share this post


Link to post
Share on other sites

@Cesar Jose Boa tarde, esta impressora é color laserjet, correto?

Desmonta ela novamente e confere se você não esqueceu de conectar algum cabo, ou se inverteu algum conector de posição. Se este problema começou após a desmontagem então foi algum engano no processo de montagem.

Poste aqui as novidades!

  • Like 1

Share this post


Link to post
Share on other sites

Boa tarde, já desmontei ela novamente e verifiquei todos os conectores e está tudo ligado certo, como falei fazendo o testes pelo botão na lateral ele imprime o teste normal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Support Systems
      Presiso da atualização da TV Semp Atualização TV LED 32S5300- versão 180
    • By vitor.gpi
      Ola colegas, fiz a troca da XCGPU coloquei a nand original do aparelho doador da XCGPU subi a xell tranquilo, porem da luz vermelha e erro 0023 com nand hack ao dar boot (o anel de luzes gira e da luz vermelha). alguma dica dos amigos? 
    • By eletronicansn
      Bom dia, estou com um aparelho de TV 32l2400 com a imagem invertida e preciso do soft de atualização, alguém sabe onde posso conseguir? 
    • By DoubleGuy
      Ola amigos do forum. Peço humildemente a ajuda de voceis, para tentar solucionar o defeito dessa placa mãe que estou na bancada. 
      Esse notebook chegou aqui não ligando. Testado com somente as peças essenciais fora da carcaça. Ela não tinha as fontes primarias de 5v e 3v.
      Os procedimentos ja feitos foram esses:
      Troca do processador
      troca da memoria ram
      Uso da fonte de bancada para alimentação
      Troca da bateria cmos
      troca do pwm PU5 RT8205LZQW
      Troca do super io ENE KB9012 QF A3, com a gravaçao da rom do mesmo
      Troca dos mosfets PQ9 , PQ10, PQ11
      Troca do pwm da bateria BQ24725AR
      Regravaçao das duas bios u36 e u42 usando os arquivos que tem aqui no forum
       
      Como podem ver que eu mexi em varias coisas na tentativa desesperada para arrumar essa placa. 
      O que eu pude observar que as tensoes primarias só apareceram apos eu regravar uma rom especifica no super io, varios arquivos que gravei nao habilitam as tensoes primarias. 
      Com esse arquivo especifico ela nao carrega a bateria, o led de carregamento nao acende. 
      A tensão no botao power esta chegando 2,7 volts. e zera quando eu aperto.
       
      Eu não sei o que mais fazer nesse caso, vou colocar o link do esquema pra voceis poderem consultar. 
       
       
      Fico muito agradecido a quem puder me ajudar por favor. 
       
    • By Oficina DoNotebook
      Bom dia pessoal, estou com essa placa na bancada, liga acende o led nem 6 segundos e desliga, nao chega a piscar a tela. Bom já regravei bios e IO, aparentemente nao possui curto, ja busquei por oxidações mas nada. Nos poucos segundos ligada possui tensao em todas as bobinas. Fiz jumper no u11 para 3vs e 5vs, mas se desliga da mesma forma, oque notei é que com o jumper, assim que plugo a fonte, sobem as tensoes nas PL1002, PL1202, PL1203 mesmo antes de apertar o power, e a placa de video vai aquecendo gradualmente. O processador não esboça aquecimento, mesmo recebendo as tensoes. Os mosfets das PL1202 e PL1203 estao aquecendo, nada de torrar, mas aquecem, ja foram trocados e mesmo assim continuam. Espero a ajuda de vocês.

       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...