Jump to content
Lucas 2.0

dúvida Fonte industrial

Rate this topic

Recommended Posts

Olá!!!

Estou com uma fonte industrial 12V 30A.

Com um defeito estranho, no secundário a um diodo duplo para ratificar a tensão no catodo dos diodos a um indutor e depois os capacitores de filtragem, a fonte funciona normalmente, estabilizada.mas p indutor esquenta esquenta a ponta de mudar de cor e fumaça, ja testei tudo, pelomenos eu acho.

???????

Share this post


Link to post
Share on other sites

Se o indutor estiver com fuga ou com espiras em curto ele ira super aquecer !  Capacitor eletrolitico de filtragem apos o indutor seco ou com alto ESR pode contribuir com o aquecimento.

  • Nice 1

Share this post


Link to post
Share on other sites

Ja testei todos os capacitores (todos são novos), e o indutor foi rebubinado, fio com mesma bitola e espiras...

Share this post


Link to post
Share on other sites

Buenas,

 

dê uma ajeitada no título do tópico, incluindo a marca, modelo e o defeito. 

 

Essa fonte é de qualidade, ou é aquelas xing-ling que se compra baratinho por aí? As xing-ling até aguentam a potência nominal, mas não por muito tempo. Pode ser esse o caso.

 

Dê uma verificada se o aquecimento está vindo do fio, ou do núcleo da bobina.

Para rebobinar o indutor foi usado o mesmo núcleo? Os núcleos toroidais usados nas bobinas de fontes forward geralmente são de ferro pulverizado (cor amarelo com branco, ou azul), e se forem aquecidos a algumas centenas de graus perdem as propriedades magnéticas: Alguns grânulos magnéticos se fundem e o núcleo passa a se comportar como uma espira em curto, superaquecendo. 

 

Se der, poste umas fotos da placa e do indutor.

  • Like 1

Share this post


Link to post
Share on other sites
14 horas atrás, zazulak disse:

Buenas,

 

dê uma ajeitada no título do tópico, incluindo a marca, modelo e o defeito. 

 

Essa fonte é de qualidade, ou é aquelas xing-ling que se compra baratinho por aí? As xing-ling até aguentam a potência nominal, mas não por muito tempo. Pode ser esse o caso.

 

Dê uma verificada se o aquecimento está vindo do fio, ou do núcleo da bobina.

Para rebobinar o indutor foi usado o mesmo núcleo? Os núcleos toroidais usados nas bobinas de fontes forward geralmente são de ferro pulverizado (cor amarelo com branco, ou azul), e se forem aquecidos a algumas centenas de graus perdem as propriedades magnéticas: Alguns grânulos magnéticos se fundem e o núcleo passa a se comportar como uma espira em curto, superaquecendo. 

 

Se der, poste umas fotos da placa e do indutor.

É uma fonte Dell, é o mesmo núcleo.

Obrigado pela dica, vou trocar e testar👍👍

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Roberto Vagner
      Necessito reparo nas PLACAS modelos Z97 GAMING E P6T DELUXE v2. De preferencia na região do estado de São Paulo. Primeira placa liga da imagem e se desliga, vai fazendo até não dar mais imagem. Ai depois de um tempo volta a fazer o mesma seguencia. E a segunda placa sem sinal algum
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By danielhld
      Olá pessoal, tudo bem?  Eu tenho um 360 que passou a apresentar luz vermelha e com o erro 0010, o cooler nem se mexe e as vezes bipava mas não acendia nenhuma luz e estou na missão de tentar um reparo, como não tenho conhecimento estou sempre procurando informações, vou tentar resumir as minhas suspeitas e o que fiz ao longo das últimas semanas.
      - Primeiramente fiz os testes de standby, as 3 bobinas estão com os valores normais.
      - Já pesquisando pelo erro vi muita gente sugerindo a troca da KSB, se não me engano o ponto U1B1 estava mostrando valores incorretos, comprei uma KSB e caseiramente com uma churrasqueira elétrica e um soprador térmico fiz a troca, o problema persistiu, porém os valores do U1B1 estão normais.
      - Com mais pesquisa vi que poderia ser a nand, fiz um leitor caseiro com leitor de SD e o autogg consegue ler a nand e fazer backup, tentei usar também um backup antigo de quando ele funcionava para ver se resolvia e nada feito, agora estou meio sem rumo kkk agradeço quem puder dar uma luz.
      - O console tem um 360run amarelo, logo quando deu defeito e abri, acabei soltando alguns fios, mas atualmente o ponto C tá em um postfix, o D tá no C4C3, o F no R2C6 e E no R2C7, coloquei dessa forma, pois acabei queimando um pouco os pads e aí jumpear para usar os pontos em cima dá trabalho, no R2C10 em algum momento acabei soltando o resistor que tinha e coloquei outro de 0hms.
       
      Esquema do leitor que estou usando (o verde e vermelho ficaram fora do padrão porque acabei soldando um resistor de 60ohms no fio verde e desfazer seria muito trabalho) o cristal também está aterrado:

      E aqui como fica a tela do autogg após clicar para ler a nand do console:

       
    • By rema.rsd
      Boa tarde amigos. 
      Gostaria de configurar uma rede hotspot com a Rb750 e alguns roteadores. Assisti alguns videos a respeito da configuração, porem restaram algumas duvidas, que vim solicitar a ajuda de vocês.

      Na parte física da rede, está a duvida entre ligar todos os roteadores a um hub e ester hub ao hotspot, o que me demandaria metragem maior de cabo ( e aqui o orçamento tá apertado para isso), ou se posso ligar um roteador ao mikrotik e os demais em série (Conforme desenho abaixo).

      E na parte de software, seria possível uma configuração que o usuário tenha uma senha inicial e após o primeiro login ele fosse redirecionado para trocar a senha?
       
      Desde já agradeço a ajuda de todos!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...