Jump to content

em análise AsrockAD525PV3liga,mas não dá video

Rate this topic


 Share

Recommended Posts

Olá galera,tô com essa placa de desktop sem esquema que não dá video,já fiz alguns testes básicos:memória,fonte,pilha e até regravei a bios,só não fiz teste do processador pois ele vem integrado,agora tô testando o gerador de clock,baixei o datasheet dele e percebi uma coisa que me deixou curioso (nos pinos 30 e 31 vem as respectivas descrições:PCI_STOP#/SRCT5 (pino 30) e no pino 29:CPU_STOP#/SRCC5.A minha dúvida é:No pino 29 cpu stop não tem tensão nenhuma,diferente do pino 30 que encontrei tensão,o que isso significa? Alguém poderia ajudar?

Link to comment
Share on other sites

Em 27/02/2021 às 10:46, Mario F. Camargo disse:

Sua placa tem aqueles códigos de erro? caso não tenha você consegue arranjar uma plaquinha pci no mercado livre mesmo, ela ajuda bastante nesses casos.

D_NQ_NP_686866-MLB31048586916_062019-O.jpg

Essas plaquinhas ajudam,mas quem não tem pode usar multimetro também que resolve,mas sem dúvidas é boa idéia comprar sim,economiza bastante tempo na análise

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...