Jump to content

Rate this topic

Recommended Posts

Olá pessoal,

 

Eu tenho um corolla xei 2012 que veio com uma central multimídia 9" Android GO 8.1 show e funcionando tudo perfeito. Mas eu estou querendo instalar uma caixa subwoofer slim JBL modelo SW8A-S no carro e necessitaria do Chicote RCA 20 pinos (Adaptador RCA) da central multimídia que não esta nela e pelo que vi custa uns 160 reais fora o frete. Não quero pagar isso e sim fazer o adaptador até porque além da caixa quero colocar uma câmera frontal, e ligar o microfone original do carro na central e tudo depende desse cabo RCA que dará as saídas e entradas para a central multimídia.

 

Gostaria de saber se alguém sabe qual é o esquema da pinagem  em destaque desse conector da central para poder fazer o cabo?

 

Segue as fotos da central que não consigo referencia nenhuma dela a não ser a etiqueta amarela que não me disse nada e do cabo que pretendo fazer.

 

Agradeço a atenção de todos!

 

IMG_20210227_093945839.thumb.jpg.0619fb40ee29c24ae3aba4e5d083105a.jpg

 

IMG_20210224_201629562.thumb.jpg.e4246468dac6219bc4a2791351cd8f83.jpg

 

Cabo que pretendo fazer

image.png.f555ff2f25d943069c02732f9090c21e.png

IMG_20210224_201629562_1.jpg

IMG_20210227_094053934.jpg

Edited by Fábio Guida de Souza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ronald_1990
      Estou com 04 no-breaks em minha bancada, todos com o mesmo sintoma (defeito).
      Baterias novas e carregadas, com 13.1v com o nobreak desligado.
      Na tomada tensão sobe até os 14v nas baterias.
      No modo bateria  vai baixando até 13.2v e desliga em mais ou menos 10 segundos.
      LM19 com 1.5v no pino central.
      Cooler rodando.
      Alguém pode me ajudar?
       
    • By rema.rsd
      Boa noite, amigos.
      Estou com essa máquina do título. Após algum tempo de uso ele apresenta artefatos na tela por uns 30 segundos, daí apaga a tela mas permanece ligado. 
      Depois disso, só liga novamente depois de algum tempo. Caso tente religá-lo de imediato ele não dá video.
      Já fiz a troca de pasta do processador, fiz a limpeza geral, regravei bios, refiz as soldas do Super i/O e reflow do chipset, porém permanece o defeito.
      Tentei ainda com outro processador.  Alguém já pegou algo parecido? 

       
    • By Cazuza
      Pessoal, estou com uma placa de maquina de costura industrial Ho hosing hvp60
      estás placas quando queimam o Tr2 elas rompem as trilhas internas, o TR2 nessa placa e o Top260en, substituí ele mas não subiu painel, eu sempre pego este modelo para reparo, só que normalmente é o MR4030 o Tr2, e essa placa e outro transistor, e não consigo identificar onde está a trilha rompida, pois a placa e preta e possui mais que uma camada, e uma placa um pouco diferente das que eu pego, mas sei que o problema é uma trilha que deve estar rompida, pois elas sempre seguem um padrão, e o Tr2 e o responsável por ligar a placa





    • By robinho34
      Ola a todos estava com essa TV na bancada que nao sintonizava nenhum canal analisando o esquema, percebi que tinham 2 bobinas abertas,(FB60 e L33), substituir e a TV voltou a sintonizar os canais DTV,. Então além de verificarem os Reguladores verifiquem também essas bobinas no esquema eu marquei de vermelho
      boa sorte a todos...

    • By Ricardo26
      Pessoal estou com um problema nesse notebook da Samsung ,quando tiro a bateria de 3 volts da placa e ligo ele o teclado fica com as letras tudo normal ,quando desligo o notebook e ligo novamente ,o teclado fica com as letras tudo trocadas ,não é letras com números é só letras ,já foi feito formatação no sistemas ,gravação da bios ,troquei o teclado por um novo ,e nada se alguém puder me ajudar .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...