Jump to content
MarkCool1

em análise Sony Kdl-40ex525 imagem vermelha

Rate this topic

Recommended Posts

Ola todos, estou com esse TV com som e imagem com vermelho saturado
Eu medi os sinais LVDS até a t-con e as tensoes na placa, tudo normal
Eu encontrei uma T-Con com preço mais em conta e troquei direto para teste
Mas fico a mesma coisa
Poderia ser algum defeito na placa da tela ? ou é defeito na propria tela ?
Obrigado.

20210302_174110.jpg

Share this post


Link to post
Share on other sites

O ideal é aferir o circuito lvds com osciloscópio, mas posso te adiantar que essas tv´s têm defeito crônico nas telas, quando não é esverdeada, é avermelhada.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Rafael Sena
      pessoal boa noite
      recebi uma tv aoc le32h158i a mesma estava ligando e estava normal 
      so que o cliente disse que nao pegava os canais e ae foi quebrado o varicap, ae
      eu peguei um varicap de sucata e refiz o varicap da tv 
      ae a tv pegou o sinal e sintonizou tudo certinho
      so que ae eu conectei um cabo de rede na tv 
      e a tv simplesmente apagou a tela e agora nao sai disso 
      irei postar a foto.. alguem ja pegou algum vez esse tipo de problema
       
       

    • By Eliandro Franco
      Já testei a voltagem na fonte e tá saindo 3.5v e chegando na placa principal, mais na saída da placa principal para o standby não tem voltagem. 
       
    • By Nenzo
      Galera estou com essa placa ksw01 que nao liga nem acende o led da bateria ao plugar o carregador na tomada .... Ainda nao fiz teste com multímetro pois nao tenho o esquemático dela .... Peço a aJuda de vcs pois sou iniciante na área....quero aprender muito com todos aqui no forum... 
    • By alienliv
      bom dia
       
      após a atualização de bios não da vídeo, tentei regravar com uma bios do site e não funcionou se alguém puder me ajudar como deixo o arquivo do site pronto para gravar agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...