Jump to content
Emanoel_2.0

dúvida Evga Geforce GTX 650 Faltando o Q503

Recommended Posts

Posted (edited)

Pessoal, estou com essa placa de vídeo, no qual veio aqui faltando alguns componentes (dois capacitores), recoloquei esses capacitores mas detectei também que estava sem o q503. como não tenho esquema e nem boardview, vim aqui para ver se algum membro teria uma sucatinha pra ajudar a detectar o componente ausente. 

20210302_202115.jpg

20210302_202123.jpg

20210302_202107.jpg

Edited by Emanoel_2.0

Share this post


Link to post
Share on other sites

Buenas,

 

veja se o pino da direita é aterrado. Se for, provavelmente seja igual ao que tem ao lado dele, um 2N7002. Esse fet se acha fácil em placas de vídeo, mas a marcação pode variar. As marcações mais comuns dele são 702, 7002, K72 e 12W. 

Share this post


Link to post
Share on other sites
4 minutos atrás, zazulak disse:

Buenas,

 

veja se o pino da direita é aterrado. Se for, provavelmente seja igual ao que tem ao lado dele, um 2N7002. Esse fet se acha fácil em placas de vídeo, mas a marcação pode variar. As marcações mais comuns dele são 702, 7002, K72 e 12W. 

não está aterrado :(

Share this post


Link to post
Share on other sites
25 minutos atrás, Emanoel_2.0 disse:

não está aterrado :(

Ih, aí complicou. A segunda possibilidade é ele ser um fet canal P, controlado pelo Q504 (por acaso o pino do meio dele não é ligado no positivo da ventoinha?). Se for, aí dá pra pôr um AO3401 ou similar. 

Share this post


Link to post
Share on other sites
28 minutos atrás, zazulak disse:

Ih, aí complicou. A segunda possibilidade é ele ser um fet canal P, controlado pelo Q504 (por acaso o pino do meio dele não é ligado no positivo da ventoinha?). Se for, aí dá pra pôr um AO3401 ou similar. 

Nenhum dos 3 terminais do q503 deu continuidade com o q504, e nem com os terminais da ventoinha. lascou 😕

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dypaoli
      Boa noite, meu pc acabou tombando encima da mesa, e soltou os cabos do painel frontal, já vi uns 10 vídeos no YouTube de como conectar, mas nada funcionou, alguém q tenha uma placa mãe igual poderia me ajudar, agradecido !
    • By ricardoaziz
      Pessoal possuo pelo menos uns 10 DVRs GIGA com porta de rede queimada, parece um problema crônico do produto.
       
      Dá para arrumar com facilidade ou é algo que não vale a pena?
    • By ricardoaziz
      Prezados tenha a impressora Zebra TLP 2844 que hoje só tem porta USB, gostaria de que se tornasse acessível via rede, no entanto mesmo compartilhando o software da zerba não a reconhece se não for por conexão local.
       
      Alguma forma de contornar isso?
       
      Obrigado
    • By Naturas Refeições
      Tenho uma rx 550 com 1 fan, vale a pena trocar ela por uma 1050 ti da asus com 2 fans sendo uma diferenca de R$700.?
    • By Samuel Baldessar
      Estou com uma dúvida em relação ao módulo wifi do ps3, já tem vários tópicos relacionados a defeitos no setor do módulo, mas não achei o que procurava exatamente, esse aparelho chegou pra assistência não ligando, identifiquei que estava com resistência baixa na linha do 5VSB e encontrei que o problema estava relacionado as linhas de alimentação do módulo, removi o componente que está na imagem em anexo e a linha do 5 voltou ao normal, a linha pra frente que seria a do 1,8v está com 2,8ohms, no caso o módulo estaria com problema, pra efeito de teste eu tentei ligar o game e ele voltou a funcionar, ligou normalmente, iniciei um jogo do cliente e funcionou, minha dúvida é se é possível manter o game funcionando sem que apresente erros futuros sem o módulo wifi, sendo que seja possível manter conexão de rede via cabo. Não sei se seria exatamente isso, mas penso talvez em alguma atualização futura, que ele faça uma verificação geral e ao não identificar o módulo não atualize, ou algum outro erro que faça parar de funcionar o game. Se for o caso de manter sem o módulo, se teria que remover ele ou somente isolando a trilha dele como está ali, no caso removendo o componente. Agradeço desde já. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...