Jump to content
William de Araújo

dúvida Macbook pro A1278 820-2936-b sem vídeo e sem backlight.

Rate this topic

Recommended Posts

Olá pessoal.

Meu nome é William de Araújo, sou técnico em eletrônica mas não trabalho com manutenção de computadores. Seguinte, precisei trocar o teclado do meu Mac mas na desmontagem quebrei o conector LVDS. Realizei a substituição do mesmo mas não tenho nem backlight nem vídeo. de posse do esquema e com Boardview instalado me pus a analisar o circuito. Bom vamos lá. Não tenho alimentação do backlight, não tenho os 3,3 no LVDS pinos 2 e 3. O fusível do backlight está ok. Continuando a análise verifiquei que não existe o sinal LCD_IG_PWR_EN , não tenho também LCD_BKLT_EN . Nesse ponto, cheguei ao pino 761 que habilita o sinal para liberar o LCD. Detalhe, tenho video normal na porta Thunderbolt. Não sei mais o que fazer neste caso.Preciso de um norte.

mac.png

Share this post


Link to post
Share on other sites

@William de Araújo 

 

seu tópico foi movido para a área correta.

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

  • Nice 1

Share this post


Link to post
Share on other sites

@William de Araújo Bom dia.

 

Reveja a solda do conector lvds. Se algum ponto estiver com mal contato, o circuito pode não reconhecer que tenha o lcd e consequentemente não liberar os sinais desejados. Caso não resolva, regrave a bios e mantenha o mesmo número de série de sua placa. Faça o backup antes de sua bios.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 horas atrás, Paulo Noce disse:

@William de Araújo Bom dia.

 

Reveja a solda do conector lvds. Se algum ponto estiver com mal contato, o circuito pode não reconhecer que tenha o lcd e consequentemente não liberar os sinais desejados. Caso não resolva, regrave a bios e mantenha o mesmo número de série de sua placa. Faça o backup antes de sua bios.

Conferi o LVDS, as soldas estão Ok.

Edited by William de Araújo
completar

Share this post


Link to post
Share on other sites

Amigo, obrigado pela dica. Como não possuo o conhecimento e a experiência para tl, preciso de auxílio para essa empreitada. Até pensei em comprar um chip de bios ja gravado para soldar no lugar. Como disse, não tenho experiência nesse tipo de equipamento, como devo proceder?

Share this post


Link to post
Share on other sites
Posted (edited)

Tentou usar monitor externo? Se sim, funcionou???  Se funcionou a primeira coisa que voce precisa verificar 'e o U9000, tem voltage no pino 1 e 2/3? e no 4/5? Ou ve a voltage direto no pino 2,3 e 4 do conector do LCD

Edited by rfacchin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By teciz
      Boa noite, ao ir aplicar o firmware demux para desactivar a gráfica amd do macbook danifiquei o pad 6 do J9600.
      Alguém me pode ajudar a esclarecer se o posso soldar em outro lado, ou se esta board já foi?
       
      Obrigado.
    • By Oseiasgs22
      Boa noite, amigos.  Hoje me veio uma dúvida básica e gostaria de pedir ajuda dos amigos mais experientes. No sio ENE, os pontos de medição principais são
       
      1 - VCC
      2 - ON_OFF
      3 - ECRST
      4 - SUSP
      5 - EC_RSMRST
      6 - EC_ON
      7 - ACIN
      8 - ON_OFF
      9 - SUSP#
       
      Já nos SIO da marca ITE, não vemos essas nomenclaturas. Gostaria de saber quais os pontos de medições dos ITE.
    • By LucaSmart
      Olá! Estou com uma impressora Bematech MP-4200 TH  que não aceita nenhum comando. O computador está reconhecendo mas não consigo fazer nada pelo software do usuário que aparece uma mensagem de erro de comunicação. Vi um tópico aqui no site mas não consegui acessar os arquivos.
    • By maglefy
      tuner 1 e 2, tem 18v14,22khz

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...