Jump to content

devolvido Samsung LN32B530 - reiniciando

Rate this topic


 Share

Recommended Posts

Buenas,

 

peguei uma LN32B530 que, segundo o cliente, começou a reiniciar continuamente após uma queda de energia. Ao ser energizada ela liga direto, funciona por cerca de meio minuto, e começa a reiniciar continuamente. As vezes nem chega a acender o backlight e já reinicia. 

 

Inicialmente achei que era defeito na fonte. Testei todas as saídas e todas estão estáveis, sem ripple. Também bypassei a sinalização do DET_5V, mas o sintoma não mudou. Definitivamente não é defeito na fonte..

 

Tentei atualizar com o arquivo baixado do site da Samsung, mas a TV dá a mensagem que a versão do firmware no pendrive é a mesma dela e não atualiza. Tentei com um arquivo baixado do site da Samsung americana, mas com esse ela dá a mensagem que não encontrou uma atualização válida. 

Também tentei entrar no modo de serviço para resetar as configurações, mas nenhuma das combinações conhecidas para entrar no modo de serviço das Samsung funciona nela (MUTE 1 8 2 POWER, e mais algumas sequências de teclas que achei procurando no google). 

 

Alguém já conseguiu resolver esse defeito, ou tem o dump das memórias flash (são duas) dessa TV? 

Edited by zazulak
Link to comment
Share on other sites

De forma geral os testes básicos :

- Desconecte o cabo de saída da fonte para a placa principal, observe se o backlight ( luz de fundo - leds ) fica aceso. Caso permaneça aceso, pode de momento descartar falha nos leds.

 

Como relatou que a fonte parece estável com as tensões básicas da fonte de 5 V e 13 V,  vai precisar analisar a placa principal.

- Verifique os reguladores de tensão, e a possiblidade de regravação de memória nand.

Link to comment
Share on other sites

Em 08/03/2021 às 10:45, regisfatef disse:

De forma geral os testes básicos :

- Desconecte o cabo de saída da fonte para a placa principal, observe se o backlight ( luz de fundo - leds ) fica aceso. Caso permaneça aceso, pode de momento descartar falha nos leds.

Essa não é led.. 

Ligando com a placa principal desconectada ela tem as tensões, mas não acende o backlight. Se eu jumpear o pino de acionamento do backlight com a saída de tensão stand-by ela acende o backlight normalmente. 

 

Em 05/03/2021 às 07:47, Átomos disse:

os 13v está cravado ?

Um pouco baixo - 12,86V - mas estável. 

 

Em 08/03/2021 às 10:31, Bruno S. Alves disse:

pode ser também algum ci PWM na PCB main avariado, algumas vezes esquentando com o soprador no ci com ela ligada o ci com defeito se apresenta

A princípio não tem ninguém esquentando, fora o processador. O processador fica morno.. não sei se é normal ou não porque nunca peguei defeito na placa principal dessa TV. Os reguladores ficam todos frios. 

 

A TV não está comigo.. está no cliente (que também é assistência, por isso estou tentando consertar lá pra não ter que recolher). Testei o ripple das tensões com o meu osciloscópio de bolso, que tem a banda limitada (200KHz), porque o meu osciloscópio da bancada é grande e pesado demais pra ficar carregando pra lá e pra cá de ônibus. Vou tentar recolher a TV, ou levar o osciloscópio no cliente pra poder analisar melhor. 

 

Em 08/03/2021 às 10:45, regisfatef disse:

Verifique os reguladores de tensão, e a possiblidade de regravação de memória nand

Os reguladores aparentemente estão todos ok. Queria regravar as memórias, mas não achei o dump em lugar nenhum, e ela não aceita a atualização porque a versão da atualização é a mesma do firmware atual dela. 

Link to comment
Share on other sites

Estive no cliente hoje e voltei a mexer na TV. 

 

Em 11/03/2021 às 06:34, Átomos disse:

Me confirme as serigrafias das eeprom ic4019 e ic4020

Exatamente, IC4019 e IC4020. 

 

Regravei a IC4019 (a 4020 não tem nada gravado, e o arquivo dela que você disponibilizou também não tem nada.. é preenchido com FF). Ao ligar, a imagem ficou expandida, como se o arquivo fosse de uma versão com tela de maior resolução. Também apareceu uma faixa horizontal na imagem (não sei se por causa da diferença de versão ou defeito na tela. Deixei a tv desmontada.. ela pode ter sofrido algum 'acidente' nesse meio tempo).

Aí, tentei atualizar com a versão baixada do site da Samsung brasileira. Ela aceitou a atualização (o seu arquivo é da versão 1004, e a do site da Samsung é 1006), mas continuou com a imagem expandida e reiniciando. 

 

Decretei a extrema unção, e sugeri para o cliente vender a tela, a placa fonte e a Tcon e jogar o resto fora. Provavelmente o processador foi danificado com a oscilação na rede (ela estava conectada via hdmi, e o equipamento que estava ligado nela também pifou). 

Link to comment
Share on other sites

11 horas atrás, zazulak disse:

Estive no cliente hoje e voltei a mexer na TV. 

 

Exatamente, IC4019 e IC4020. 

 

Regravei a IC4019 (a 4020 não tem nada gravado, e o arquivo dela que você disponibilizou também não tem nada.. é preenchido com FF). Ao ligar, a imagem ficou expandida, como se o arquivo fosse de uma versão com tela de maior resolução. Também apareceu uma faixa horizontal na imagem (não sei se por causa da diferença de versão ou defeito na tela. Deixei a tv desmontada.. ela pode ter sofrido algum 'acidente' nesse meio tempo).

Aí, tentei atualizar com a versão baixada do site da Samsung brasileira. Ela aceitou a atualização (o seu arquivo é da versão 1004, e a do site da Samsung é 1006), mas continuou com a imagem expandida e reiniciando. 

 

Decretei a extrema unção, e sugeri para o cliente vender a tela, a placa fonte e a Tcon e jogar o resto fora. Provavelmente o processador foi danificado com a oscilação na rede (ela estava conectada via hdmi, e o equipamento que estava ligado nela também pifou). 

 

Sobre o defeito de esta reiniciando.. é o próprio bga.

 

Solução que arrumei para essas C530 e B530 que reiniciam:

 

Borracha dissipadora embaixo da placa, na direção da dissipação térmica do processador.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...