Jump to content

em análise Lenovo G40-70 / MB ACLU1/ACLU2 UMA NM-A272 / Liga sem imagem ao plugar fonte

Rate this topic


Paulo Pimentel
 Share

Recommended Posts

Caros Srs,

 

estou com um notebook LENOVO G40-70 / MB ACLU1/ACLU2 UMA NM-A272 rev 1.0 2013-12-05 que ao plugar a fonte ele liga sem imagem sem apertar o botão power.

Tenho apenas os 3v e 5v always. Já regravei a BIOS. Estou desconfiado do SIO IT8586E não tenho gravador quando preciso compro novo já gravado.

Alguém teria uma dica para este pobre técnico ?

Edited by Paulo Pimentel
Link to comment
Share on other sites

  • Jakers Binder changed the title to Lenovo G40-70 / MB ACLU1/ACLU2 UMA NM-A272 / Liga sem imagem ao plugar fonte

@Paulo Pimentel , essa placa tem um defeito de serie em relaçao ao SIO, ao inves de regravar, eu optaria pela troca do SIO, se nao tem gravador compre no ML ou veja se aqui no foprum algum colega te vende ja gravado. presumo que ja fez analise detalhada e nao encontrou anomalia  .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...