Jump to content
CarlosSLVR

resolvido tv samsung un40mu6100g sem imagem e com som backlight acende!

Rate this topic

Recommended Posts

Posted (edited)

Olá a todos, ja havia aberto um topico que nao teve soluçao (devolvido) sobre uma outra tv mesma marca e modelo com o mesmo sintoma me parece que é um defeito vicio dessas tvs 4k da samsung pelo menos desse modelo! hehe, ja estou com outra aqui mesmo modelo un40mu6100g tem som e backlight acende mas nao tem imagem! Verifiquei as placas vcon e encontrei um capacitor smd em curto, removendo o capacitor o curto saiu mas mesmo assim continua o problema de nao ter imagem, nao ha mais curto em nenhum ponto nas placas vcon porem notei que tem uma memoria spi na placa vcom que cuja a tensao de alimentaçao que esta chegando nela é de 2.35v, achei meio baixa essa tensao ja que no datasheet dessa memoria dis que tem que ser de 2.7v a 3.6v entao deve haver algum problema na placa principal! Procurei de onde vem essa tensao de 3v3 e vem de um ci smd que tambem fornece outras tensoes para as placa vcon da tela!! Acredito que o o curto no capacitor smd causou algum problema nesse ci VPM1R0A mas nao encontro desse ci pra fazer a troca!! O jeito seria conseguir um outra placa principal pra teste mas tambem ta dificil!! Gostaria de saber a opiniao de voces sobre isso, estou quase arriscando de comprar uma outra placa principal!!

20210309_104411.jpg

20210309_104401.jpg

Edited by CarlosSLVR
  • Like 1

Share this post


Link to post
Share on other sites

Boa tarde,fazendo uma retrospectiva,não tenho muita sorte com telas, em geral é um problema nela,com a tela desconectada a tensão não volta ao normal?

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By André fonseca Do fusca
      Trago o cdi do Fusca opala e chevett.
      O projeto.

       
      Só replicado ..achado no fórum eletrônica pra..funciona muito bempuz no meu 2sc5200
      Segue vídeo 
      You are not allowed to view links. Sign in or sign up.  
       


    • By ricardojs13
      Boa noite estou com um notebook samsung 😫, ele esta sem alimentação em algumas das bobinas tanto com ou sem processador, as alimentações das bobinas que estão circuladas em vermelho são as que não tem tensões e as verdes as que chegam tensão.
      fiz alguns testes primários mas estou preso, sou novo nessa área de reparo e estou muito apegado ainda ao esquema elétrico o qual não encontrei para essa placa, os leds acendem o processador da uma esquentadinha, pch também. 
      já fiz regravação da bios --- sem resultado 
      troquei memorias -------- sem resultado
      troquei o processador---------- sem resultado
      cheguei ate a passar limpa contatos mas seguiu tudo do mesmo jeito. 
      alguma alma caridosa poderia me orientar ? ficarei agradecido ❤️ 
       





    • By edson_euro
      @R2-D2 Amigo, vi em outro topico que você comentou sobre um problema que acontece nessa placa quando não liga
       
      "Para os 19v sairem do outro lado é necessário ter 24v no pino 4 desse PQ311.
       
      Sem carregador nem bateria, meça se tem curto em relação ao terra na linha V20B+. 
      Em escala de continuidade: ponta de prova preta no terra da placa, e a vermelha no PR301. Não pode apitar "
       
      estou com uma placa que o pr301 esta em curto com o terra, se puder me ajudar agradeço muito
       
    • By GameMax
      Pessoal estou nas tentativas de adaptar a tela de uma LCD nesta de Led e a imagem ficou desta maneira como esta na imagem. Existe alguma forma de corrigir isso pelo modo de serviço?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...