Jump to content

devolvido Acer E1-572-6 | V5WE2 LA-9532P | Não liga com fonte, apenas com bateria.

Rate this topic


 Share

Recommended Posts

Boa noite pessoas!  -   

 

Observação: Bateria não carrega, pisca LED azul e laranja

 

Tenho na bancada um Acer E1-572-6, placa mãe LA-9532P que apresenta os sintomas descritos no título. Fazendo uma análise rápida, verifiquei que o PD302 recebe tensão VIN no pino 3 e B+ no pino 2. Quando conectado na bateria ou na bateria e na fonte, no pino 3, que alimenta o PWM PU301, tenho a tensão B+, quando conectado apenas na fonte, esse diodo recebe 18,9v na entrada e apenas 0,8v na saída. Minha dúvida é meio obvia, mas antes de sair trocando gostaria de saber dos companheiros se esse comportamento é normal ou pode ser influenciado por outro componente com defeito. 

 

Obrigado a todos e boa noite.

Link to comment
Share on other sites

Oi amigo, tudo certo?

 

O PD302 precisa sempre ter tensão no pino 1.Quando estiver com o carregador plugado vai ter 19v, e quando estiver somente com bateria vai ter a tensão da bateria.

 

56 minutos atrás, Carlos Alberto Klafke Filho disse:

esse diodo recebe 18,9v na entrada e apenas 0,8v na saída. 

 

Deveria ter os 18,9 no pino 1 desse pd302 sim

 

Boa noite 

Link to comment
Share on other sites

10 horas atrás, Carlos Alberto Klafke Filho disse:

Quando conectado na bateria ou na bateria e na fonte, no pino 3, que alimenta o PWM PU301, tenho a tensão B+

Ta deixa eu ver se entendi, vamos lá.

Se vc colocar somente a bateria na placa, qual a tensao nos 3 pinos do PD302?

- Se estiver somente com a bateria, vc deve encontrar tensao somente nos pinos 1 e 2 do PD302. 

Confere isso?

Link to comment
Share on other sites

Somente com a bateria a tensão no momento fica em 14.7v (bateria está descarregada) nos pinos 1 e 2. Sim, teoricamente não pode ser nem o capacitor nem o resistor. Obrigado colega. Vou substituir hoje a tarde e posto o resultado. 

Edited by Carlos Alberto Klafke Filho
Link to comment
Share on other sites

Amigo @R2-D2 , obrigado pela sua ajuda. Substituí o componente em questão e a tensão na saída do mesmo foi normalizada. A primeira vez que tentei ligar, não funcionou. Imaginei que o PWM estivesse com problemas, ai então conectei a bateria para fazer um teste e para minha surpresa a carga da bateria iniciou e a placa ligou.

 

Entretanto, tirei a bateria, desliguei a fonte de bancada e tentei religar apenas com a fonte, não dá sinal de vida. Alguma idéia de por onde começo a verificar o problema?

 

 

Edited by Carlos Alberto Klafke Filho
Link to comment
Share on other sites

Fiz as medições nas bobinas, na PL403 (+5VALWP), só tenho 5v se a bateria estiver conectada. Posso conectar o carregador conectar a bateria e desconecta-la que os 5v permanecem lá, mas se apenas conectar o carregador não tenho tensão nenhuma.

Link to comment
Share on other sites

23 minutos atrás, Carlos Alberto Klafke Filho disse:

só tenho 5v se a bateria estiver conectada. 

Segundo o esquema, se estiver somente com a bateria conectada e a placa desligada, nao pode ter os 5VALW..

 

25 minutos atrás, Carlos Alberto Klafke Filho disse:

Posso conectar o carregador conectar a bateria e desconecta-la que os 5v permanecem lá, mas se apenas conectar o carregador não tenho tensão nenhuma.

Parece ser algo relacionado à detecção do carregador.. 

 

Faça um teste, somente com o carregador, vc tem ACOK e ACDET nos pinos 5 e 6 do pu301?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...