Jump to content

em análise Dell Vostro 5470 - dajw8cmb8e1 REV: E - não liga backlight da tela

Rate this topic


edipocunha
 Share

Recommended Posts

Boa noite, entrou na assistência esse notebook com o problema de não acender o backlight, o proprietário substituiu a tela que estava quebrada, após isso não havia mais luz, então ele fez uma checagem na placa e constatou que havia queimado o conector do flat na placa, vou postar uma foto, chegou aqui eu desmontei todo para averiguar e achei o Q28 frito, vou postar foto também, tenho umas placas de sucata aqui vou ver se tenho algum conector igual para substituir, mas a questão é que tenho uma placa LA6755P será que nele,encontro algum mosfet canal P de 30v igual ao que tem nessa placa pra efetuar o teste sem antes trocar o conector do flat?1550824127_placameDellQ28.thumb.jpg.b2226f70757d85d1f6863db10d896b54.jpg275185648_conectorflatdellvostro5470.thumb.jpg.7d7f4f1474bb0668c148f9ec676f1a53.jpg

Link to comment
Share on other sites

@edipocunha essa placa está a venda no mercadolivre por R$100,00 reais como sucata!
Além do conector LVDS voce tambem tem o Q28 e os vários componentes.
Aqui infelizmente nao pode postar links, mas da uma procurada no mercadolivre por Placa Mãe Notebook Dell Vostro 5470 Jw8c
Boa sorte!

Edited by fabiano.julio
Link to comment
Share on other sites

Q26 precisa de uma tensão de 3v em seu gate para ativar o divisor de tensao formados por R479 e R239 e fazer com que Q28 entre em saturação!
Como a tensao no resistor R479 é de 19v acredito que no gate de Q28 tenha uma tensão em torno de 9,5v ja que os dois resistores são valores iguais.
 

Edited by fabiano.julio
Link to comment
Share on other sites

antes de sair plugando a fonte de bancada ajuste a corrente para 1.00A e tensao deixe em 0v e vá subindo gradativamente, desta forma se ainda existir curto o consumo vai subir e voce nao vai causar mais defeitos na sua placa!
Boa sorte! 

Edited by fabiano.julio
Link to comment
Share on other sites

peguei ele pra averiguar o que você tinha me falado e notei que os coolers não estão ligando quando eu ligo a placa, essa placa no momento do start liga os coolers? ou somente liga os coolers quando o sensor ativa? notei também que ela não está ficando muito tempo ligada e logo se desliga.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...