Jump to content

em análise HP Compaq Presario CQ 40 - LA - 4101P Rev 1.0 - Não Liga

Rate this topic


 Share

Recommended Posts

Olá boa tarde! estou com esse notebook cq40 não liga, tensão de entrada só de 19v sem tensão de 3v e 5v sem tensão no bios então acredito que não seja BIOS. Fiz varios testes e nada alguém pode me da alguma dica? Desde já agradeço!

Edited by FLAVIOTECH
Link to comment
Share on other sites

@José Junio Carvalho Barbosa  vc tem o esquema elétrico dessa placa? vc tem fonte assimétrica ai? se sim vc pode ir injetando baixa tensão tipo de 0,5v na bobina de 5v e vai aumentando para ver se tem algum curto e se algum componente vai aquecer, pode fazer o mesmo na linha de 3v. 

Edited by Marcelo Aguiar
Link to comment
Share on other sites

21 horas atrás, vado disse:

faça esses testes inicias pra gente ter uma noção do que tá acontecendo na placa.

- tensão da cmos
- reset cmos
- curto nas bobinas
- tensão no start e zera quando pressiona
- tensão na bios  
- tensão nas bobinas

 

Tensão CMOS: 3.01V    
Reset CMOS: Feito o Reset
Curto nas Bobinas: Sem curto todas com continuidade
Tensão no start e zera quando pressiona: Start Ok tem tensão e zera ao pressionar
Tensão na bios: pino 1= 0,15 - pino 8= 0,34  
Tensão nas bobinas: Todas estão sem tensão

Link to comment
Share on other sites

21 horas atrás, Átomos disse:

Verifique se há curto nas bobinas pl302 e pl303.

Tensões presentes no pu301 pinos:

8, 13, 16, 17, 6, 1, 3, 22 e 9

PU301
PINO 8= 0,34,  13= 0,3,  16= 0,23  17= 0,0  6= 0,0  1= 0,O  3= 0,0  22= 0,O  9= 0,2
pl302 ok! sem curto e pl 303 ok sem curto 

Link to comment
Share on other sites

25 minutos atrás, José Junio Carvalho Barbosa disse:

 

Tensão CMOS: 3.01V    
Reset CMOS: Feito o Reset
Curto nas Bobinas: Sem curto todas com continuidade
Tensão no start e zera quando pressiona: Start Ok tem tensão e zera ao pressionar
Tensão na bios: pino 1= 0,15 - pino 8= 0,34  
Tensão nas bobinas: Todas estão sem tensão

verifique os pontos assinalados nas figuras:

 

1188274215_Capturadetela12-03-202114_12_51.thumb.png.5bc1228706e95875af79988add68d444.png

 

 

 

1565312144_Capturadetela12-03-202114_21_28.png.8e770ed575af1f6b0e16de3556ce58a6.png

Link to comment
Share on other sites

6 horas atrás, Marcelo Aguiar disse:

@José Junio Carvalho Barbosa  vc tem o esquema elétrico dessa placa? vc tem fonte assimétrica ai? se sim vc pode ir injetando baixa tensão tipo de 0,5v na bobina de 5v e vai aumentando para ver se tem algum curto e se algum componente vai aquecer, pode fazer o mesmo na linha de 3v. 

Minha fonte assimétrica deu um probleminha aqui, sim estou com o esquema eletrico

Link to comment
Share on other sites

  • Jakers Binder changed the title to HP Compaq Presario CQ 40 - LA - 4101P Rev 1.0 - Não Liga
  • 2 weeks later...
Em 12/03/2021 às 14:23, vado disse:

verifique os pontos assinalados nas figuras:

 

1188274215_Capturadetela12-03-202114_12_51.thumb.png.5bc1228706e95875af79988add68d444.png

 

 

 

You are not allowed to view links. Sign in or sign up.

Boa tarde! Amigo agora que eu conseguir voltar a mecher nessa placa só esse componente e o U12C? 

Link to comment
Share on other sites

20 horas atrás, José Junio Carvalho Barbosa disse:

Não chega somente 0.36v

então vc não tem +3VL, essa tensão é variação de +3VLP vindo do pino 8 VREG3 PU301

no post #9 vc postou as tensões em pu301 a pedido do @Átomos :

01 ENTRIP1 - 0
03 VREF - 0 
06 ENTRIP2 - 0 
08 VREG3 - 0,34
09 VBST2 - 0,2  
13 EN0 - 0,3  
16 VIN - 0,23  - tensão de alimentação do ckt B+, deveria ter 19v, por isso não tem tensão no demais pinos
17 VREG5 - 0  
22 VBST1 - 0  

 

- vamos conferir o ckt do B+, post as tensões assinaladas na figura abaixo:

 

 

 1528149095_Capturadetela24-03-202110_16_43.thumb.png.83406a81aa571a76ecfdacdae5639f36.png

Link to comment
Share on other sites

Em 24/03/2021 às 10:19, vado disse:

então vc não tem +3VL, essa tensão é variação de +3VLP vindo do pino 8 VREG3 PU301

no post #9 vc postou as tensões em pu301 a pedido do @Átomos :

01 ENTRIP1 - 0
03 VREF - 0 
06 ENTRIP2 - 0 
08 VREG3 - 0,34
09 VBST2 - 0,2  
13 EN0 - 0,3  
16 VIN - 0,23  - tensão de alimentação do ckt B+, deveria ter 19v, por isso não tem tensão no demais pinos198999636_notebookpresario.thumb.png.108415c6dea281bcb545481c0cab7ebe.png
17 VREG5 - 0  
22 VBST1 - 0  

 

- vamos conferir o ckt do B+, post as tensões assinaladas na figura abaixo:

 

 

 1528149095_Capturadetela24-03-202110_16_43.thumb.png.83406a81aa571a76ecfdacdae5639f36.png

Segue as 198999636_notebookpresario.thumb.png.108415c6dea281bcb545481c0cab7ebe.pngppp198999636_notebookpresario.thumb.png.108415c6dea281bcb545481c0cab7ebe.png

pr111.jpg

Edited by José Junio Carvalho Barbosa
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...