Jump to content

dúvida STI IS 1556 + TSW7 + ERRO CMOS

Rate this topic


Pedro Podsclan
 Share

Recommended Posts

Boa noite amigos.

 

Estou com uma msg de erro de CMOS ao ligar o Notebook STI IS 1556, normalmente erros de cmos estao relacionados a bateria 2032, porem ao desmontar este notebook, tive a surpresa de nao encontra-la. Seria isso mesmo?? Neste caso, ele utiliza diretamente a bateria do notebook?

 

Obrigado

IMG_9440.jpg

Edited by Pedro Podsclan
Link to comment
Share on other sites

@Pedro Podsclan 

 

2WuSvQ

 

Identifique a placa corretamente e acerte o título de sei tópico: 

You are not allowed to view links. Sign in or sign up.

 

Link to comment
Share on other sites

11 horas atrás, Jotape disse:

Esse modelo usa aquela com cabinho menor que da 2032

fica ente os botões do touch e o cartão pcmcia

Ou esta sem ou vc não desmontou todo a maquina? 

Obrigado pela resposta amigo, realmente eu nao encontrei. Voce diz que a bateria nao fica diretamente na placa e sim em um jumper? Se for via jumper, realmente esta faltando.

Posso desmontar novamente e postar algumas fotos aqui para voce tentar me ajudar ?

 

Obrigado 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...