Jump to content

dúvida Philips tft20w90psa nao acende a lâmpada

Rate this topic


Diego84
 Share

Recommended Posts

Olá 

Pessoal estou com um monitor, não ligava tela, foi trocado alguns capacitores eletróliticos, porém o mentir liga normalmente mas sem a luz de fundo, alguém que possa ajudar a solucionar. Foi trocado o Q805

 

Q805.png

 

Edited by William_R
Redimencionado o esquema
Link to comment
Share on other sites

7 horas atrás, William_R disse:

Imagino que a sua placa fonte seja uma 715G2824.  Informe como estão as fontes de +5V e +16V

 

 

Esta chegando +5V no pino 11 do IC801 (TA9687) ?

 

Verifique se a tensão ON/OFF que vem da placa logica e vai ate o pino 16 do IC801 esta em aprox. 3.3V

 

Boa sorte ;)

 

Boa Noite @William_R

Minha fonte é a 715G2892-5-4

Tenho as tenções 5v e 18v 

Quanto o IC801 

PINO 11 4.8v

PINO 16 4.3 (Somente quando conectado no Pc, quando o led do monitor está azul)

Link to comment
Share on other sites

As tensões parecem estarem corretas, agora so falta testar: o secundario do trafo das lampadas, os capacitores de ballast  e as lampadas individualmente. Se for o caso pendure outras 4 lampadas externamente.

 

954101088_ballastcapacitor.thumb.jpg.7a58a6314be9e597c8f9a46ab94a07d0.jpg

 

Ao que tudo indica o problema parece estar na etapa do inverter.

 

Caso tenha osciloscopio, verifique os pulsos que vão para os driver: pino 8 (NRD2) e pino 9 (NRD1).

 

Para esse codigo temos o seguinte esquema:

 

 

 

Link to comment
Share on other sites

Em 14/03/2021 às 12:51, William_R disse:

As tensões parecem estarem corretas, agora so falta testar: o secundario do trafo das lampadas, os capacitores de ballast  e as lampadas individualmente. Se for o caso pendure outras 4 lampadas externamente.

 

954101088_ballastcapacitor.thumb.jpg.7a58a6314be9e597c8f9a46ab94a07d0.jpg

 

Ao que tudo indica o problema parece estar na etapa do inverter.

 

Caso tenha osciloscopio, verifique os pulsos que vão para os driver: pino 8 (NRD2) e pino 9 (NRD1).

 

Para esse codigo temos o seguinte esquema:

 

 

 

Bom dia Amigo 

Não tenho muito esperiencia com osciloscópio😕 mas consegui um emprestado, tentei fazer as medições, vou postar as imagens. 

Quanto os capacitores estão ok, já o setor das lâmpadas como faço os teste com as lâmpadas? 

 

IMG_20210315_221553.jpg

IMG_20210315_221628.jpg

Link to comment
Share on other sites

Os pulsos que deveriam sair do ic controlador para os driver deveriam ser uma onda quadrada variando a sua largura do tipo PWM.

 

O enrolamento do secundario do trafo das lampadas esta bom ?

 

Para testar as lampadas use um Inversor proprio para lampadas CCFF com uma tensão de saida por volta de uns 700V a 45KHz. 

 

 

2007-09-02_CCFL_lamp_driver.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...