Jump to content
Oseiasgs22

dúvida HT Samsung HT-F5505KZD Mau funcionamento

Rate this topic

Recommended Posts

Bom dia, amigos. Possuo esse aparelho da descrição há 5 anos, é um aparelho que eu gosto muito, e não queria perder de jeito nenhum! Ele funciona, mas de uns tempos pra cá,  começou a perder desempenho e recursos. O áudio começou a perder potência, antes eu conseguia um som bem alto no volume 12, agora pra eu conseguir essa mesma altura de som, tenho que colocar no volume 20 ou 22. Uma das caixas laterais frontais, está com o volume bem mais baixo que a outra, as caixas surround que são as traseiras, estão com o volume mais baixo que antes, o subwoofer e a caixa de voz frontal, estão com som normal, não há falha de som do tipo uma caixa ficar completamente muda. Ele também perdeu as funções de efeito de som, futebol, DTS e etc... Quando eu clico no controle pra ativar, eles não ativam, o controle está bom, o infravermelho dele já foi testado. Gostaria de saber se tem alguma forma de eu resolver isso, trocar capacitores, ressoldar algum CI, regravar algo e etc... Tem uns capacitores acizentados na placa principal, que eu nunca havia visto em outros equipamentos, eles tem 4 terminais, queria saber pra que eles servem, e se eles podem estar fazendo isso. vou mostrar fotos da placa. Embaixo do dissipador tem alguns CIs também, pode ser que sejam eles? Algum caso de soldar novamente? Muito obrigado! Não quero perder esse equipamento, pois não tenho dinheiro pra comprar Soundbar agora.

D_823136-MLB41317344142_042020-O.jpg

D_973770-MLB41317348073_042020-O.jpg

Share this post


Link to post
Share on other sites
1 hora atrás, Claudio Afonso M R Castro disse:

Começa limpando com álcool isopropílico...

 

Boa tarde. Já fiz isso.

Share this post


Link to post
Share on other sites

Olá,

 

@Oseiasgs22 pelas dimensões utiliza amplificador classe d. Qual código dos circuitos integrados embaixo do dissipador? Sobre o capacitor, pode ser duplo.

A deficiência no áudio apresenta em mídias de cd ou somente em dvd.

 

Aconselho gravar/editar uma mídia de cd ou até mesmo dvd no formato de áudio de 5.1 com os mesmos níveis de áudio. Existe programas específicos para essa edição. Assim já matará se é defeito no estágio de processamento de áudio ou amplificação.

 

 

Share this post


Link to post
Share on other sites
24 minutos atrás, ohm disse:

Olá,

 

@Oseiasgs22 pelas dimensões utiliza amplificador classe d. Qual código dos circuitos integrados embaixo do dissipador? Sobre o capacitor, pode ser duplo.

A deficiência no áudio apresenta em mídias de cd ou somente em dvd.

 

Aconselho gravar/editar uma mídia de cd ou até mesmo dvd no formato de áudio de 5.1 com os mesmos níveis de áudio. Existe programas específicos para essa edição. Assim já matará se é defeito no estágio de processamento de áudio ou amplificação.

 

 

Boa noite, amigo. Obrigado por ajudar! Eu nunca usei CD ou DVD, na verdade ele está até desabilitado, pois a bandeja vivia abrindo e fechando por conta própria, a deficiência de aúdio é constante, tanto assistindo TV aberta, quanto filmes e vídeos normais, não é algo intermitente. Quanto ao código em cima dos amplificadores, não posso ver agora, pois o equipamento tá montado e sendo usado, mas pela última vez que vi, pelo que me lembre, não dá pra verificar, não aparece. Outra coisa que lembrei de relatar agora, quando eu ligo o HT, ele vai direto pra tela de configuração, e quando eu mudo pra TV aberta, ele vai pra tela de configuração e fica alternando, geralmente faço umas 4 vezes pra poder normalizar, o que antes não acontecia, eu ligava a TV, ele ligava junto, e o aúdio ficava disponível, sem fazer esse tipo de coisa.

Share this post


Link to post
Share on other sites

As funções aleatórias podem ser devido a ausência da bandeja.

 

Faça o teste com cd, tudo montado .

Share this post


Link to post
Share on other sites
2 horas atrás, ohm disse:

As funções aleatórias podem ser devido a ausência da bandeja.

 

Faça o teste com cd, tudo montado .

 

Obrigado, amigo. Vou desmontar o equipamento pra fazer isso e assim que puder, retorno. ;)

Share this post


Link to post
Share on other sites

Buenas,

 

na foto não dá pra ver muita coisa, porque a resolução está bem baixa mas, pelo que deu pra ver, essas coisas cinzas com 4 patas não são capacitores, são indutores. 

 

Sobre o baixo volume, tem certeza que o defeito não é nas caixas? Já testou invertendo elas entre si? 

É comum o woofer queimar (especialmente se você costuma arregaçar o controle de volume) e aí a caixa fica com som baixo, porque só o mid (quando existe) e o tweeter estão funcionando. 

Share this post


Link to post
Share on other sites

Partindo do suposto que já tenha testado as caixas acústicas  e vendo que reclama que perdeu algumas funções relacionadas ao áudio primeiro tentaria fazer um reset e caso não resolva parece ser algo relacionado com DAC esses aparelhos onde o processamento do audio e totalmente digital são de analise muito complexa

Share this post


Link to post
Share on other sites
45 minutos atrás, zazulak disse:

Buenas,

 

na foto não dá pra ver muita coisa, porque a resolução está bem baixa mas, pelo que deu pra ver, essas coisas cinzas com 4 patas não são capacitores, são indutores. 

 

Sobre o baixo volume, tem certeza que o defeito não é nas caixas? Já testou invertendo elas entre si? 

É comum o woofer queimar (especialmente se você costuma arregaçar o controle de volume) e aí a caixa fica com som baixo, porque só o mid (quando existe) e o tweeter estão funcionando. 

 

Boa tarde, amigo! O subwoofer está 100% na verdade a diferença de volume entre uma caixa e outra, é só numa das caixas frontais laterais, as duas de efeito que são as traseiras, estão com o mesmo volume, a frontal central também está normal. A perda de potência de volume é notada num geral, como eu havia dito antes. Quando eu desmontar, vou tirar fotos reais dele mesmo

Share this post


Link to post
Share on other sites
21 minutos atrás, robertofreire disse:

Partindo do suposto que já tenha testado as caixas acústicas  e vendo que reclama que perdeu algumas funções relacionadas ao áudio primeiro tentaria fazer um reset e caso não resolva parece ser algo relacionado com DAC esses aparelhos onde o processamento do audio e totalmente digital são de analise muito complexa

 

Boa tarde, amigo. O reset seria feito pelas configurações do aparelho? Se sim, só vou poder fazer isso quando conectar novamente o drive de blu ray, porque quando clico em configurações, aparece essa mensagem e não acessa as configurações.

 

20210403_121437.jpg

Share this post


Link to post
Share on other sites
58 minutos atrás, zazulak disse:

Buenas,

 

na foto não dá pra ver muita coisa, porque a resolução está bem baixa mas, pelo que deu pra ver, essas coisas cinzas com 4 patas não são capacitores, são indutores. 

 

Sobre o baixo volume, tem certeza que o defeito não é nas caixas? Já testou invertendo elas entre si? 

É comum o woofer queimar (especialmente se você costuma arregaçar o controle de volume) e aí a caixa fica com som baixo, porque só o mid (quando existe) e o tweeter estão funcionando. 

 

Eu nunca arregacei o volume, sempre deixei em 12, porque já ficava muito alto, sendo que ele vai até 50.

Share this post


Link to post
Share on other sites
33 minutos atrás, robertofreire disse:

Partindo do suposto que já tenha testado as caixas acústicas  e vendo que reclama que perdeu algumas funções relacionadas ao áudio primeiro tentaria fazer um reset e caso não resolva parece ser algo relacionado com DAC esses aparelhos onde o processamento do audio e totalmente digital são de analise muito complexa

 O DAC seria o que mais precisamente, amigo? Nunca mexi com home theater, só não quero perder esse, já que a Samsung não fábrica mais peça de reposição pra ele, e a placa que encontrei no mercado livre por 500 reais à vista, é usada.

Share this post


Link to post
Share on other sites

Boa tarde

DAC e o circuito integrado responsável por todo processamento do áudio ate a entrada do amplificador de potencia nesse caso não temos áudio analógico em nenhum ponto do circuito como  em aparelhos normais onde o sinal de áudio e trabalhado analogicamente nos pres e entra analógico na etapa amplificadora e e entregue aos falantes

No caso de aparelhos com tecnologia DAC  o audio e totalmente processado digitalmente desde os pres ate os filtros LC  na saída de áudio

Share this post


Link to post
Share on other sites
3 horas atrás, Oseiasgs22 disse:

 

Boa tarde, amigo. O reset seria feito pelas configurações do aparelho? Se sim, só vou poder fazer isso quando conectar novamente o drive de blu ray, porque quando clico em configurações, aparece essa mensagem e não acessa as configurações.

 

20210403_121437.jpg

Boa tarde

Pode ser  e esses aparelhos tamem tem atualizações veja se ele esta com o firmware mais recente caso não esteja tente atualizar

Share this post


Link to post
Share on other sites
44 minutos atrás, robertofreire disse:

Boa tarde

Pode ser  e esses aparelhos tamem tem atualizações veja se ele esta com o firmware mais recente caso não esteja tente atualizar

 

Obrigado, meu amigo. Eu vou fazer os testes só segunda feira, como é final de semana, quero assistir a uns filmes e séries, assim que eu fizer os testes, volto aqui. Muito obrigado.

Share this post


Link to post
Share on other sites
6 horas atrás, robertofreire disse:

Boa tarde

Pode ser  e esses aparelhos tamem tem atualizações veja se ele esta com o firmware mais recente caso não esteja tente atualizar

 

Outra coisa que eu queria perguntar não só ao amigo, mas aos outros amigos também. A bandeja do leitor de blu-ray abrindo e fechando por conta própria, pode ser defeito em qual parte dele? Onde devo analisar?

Share this post


Link to post
Share on other sites
12 horas atrás, Oseiasgs22 disse:

 

Outra coisa que eu queria perguntar não só ao amigo, mas aos outros amigos também. A bandeja do leitor de blu-ray abrindo e fechando por conta própria, pode ser defeito em qual parte dele? Onde devo analisar?

Bom dia

Pode ser defeito mecânico no caso a bandeija não fechando direito não acionaria a chave close para informar o micro que a bandeja esta fechada e tamem pode ser problema no circuito de acionamento do motor ou no próprio micro mas o mais comum e defeito mecânico

Share this post


Link to post
Share on other sites

@Oseiasgs22 editei dois arquivos de áudio para o sistema 5.1 com todos canais no mesmo nível de volume, frequência e fase. Subi ao nosso acervo. Com esse arquivo saberá se está tendo falha na fonte de áudio ou processamento no aparelho.

 

Sobre a bandeja, o primeiro suspeito são sensores. Se for ótico, veja se o aparelho não está próximo de uma fonte de luz forte.

 

You are not allowed to view links. Sign in or sign up.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, ohm disse:

@Oseiasgs22 editei dois arquivos de áudio para o sistema 5.1 com todos canais no mesmo nível de volume, frequência e fase. Subi ao nosso acervo. Com esse arquivo saberá se está tendo falha na fonte de áudio ou processamento no aparelho.

 

Sobre a bandeja, o primeiro suspeito são sensores. Se for ótico, veja se o aparelho não está próximo de uma fonte de luz forte.

 

You are not allowed to view links. Sign in or sign up.

 

 

 

 

Obrigado, amigo! Eu vou conectar novamente o driver e vou fazer o teste, assim que eu fizer, volto aqui. O arquivo tem que ser gravado em uma mídia ou pode ser num pen drive?

Share this post


Link to post
Share on other sites

Bom dia, amigos. O "problema" do aparelho está praticamente resolvido. Na verdade, eu cometi uma barbeiragem, da última vez que desmontei esse aparelho pra limpar as placas, eu esqueci de fechar a trava que segura um dos cabo flat do driver óptico, fazendo com que ficasse com mau contato e causando o abre e fecha da bandeja de forma aleatória. Depois que percebi essa falha e a corrigi, o aparelho voltou a funcionar normalmente, inclusive, com todos os efeitos de audio habilitados. Mas tarde vou tentar gravar esse arquivo de audio que foi disponibilizado e testar as caixas.

Share this post


Link to post
Share on other sites
Em 05/04/2021 às 11:38, ohm disse:

@Oseiasgs22 editei dois arquivos de áudio para o sistema 5.1 com todos canais no mesmo nível de volume, frequência e fase. Subi ao nosso acervo. Com esse arquivo saberá se está tendo falha na fonte de áudio ou processamento no aparelho.

 

Sobre a bandeja, o primeiro suspeito são sensores. Se for ótico, veja se o aparelho não está próximo de uma fonte de luz forte.

 

You are not allowed to view links. Sign in or sign up.

 

 

 

 

Os sons agora estão no mesmo nível, e também estão com a potência de antigamente. A única coisa que notei de diferente após reconectar os cabos, é que o som da caixa frontal "left" está saindo na caixa frontal "right" e vice versa, mas não vejo grande problema nisso, já que elas emitem o mesmo tipo de som, não é conexão invertida, pois já refiz a conexão por mais de duas vezes. Se você souber o que possa ser, agradeço.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By douglasfranco
      Alguém sabe me dizer que componente é este da imagem?? JXP50B, não localizei datasheet na internet e nem sei o que é.... se encontra na PCB de uma Fonte ATX... 
       
      Obrigado!

    • By Marlon.JP
      Olá! Postei anteriormente um problema com meu monitor principal LG e o substitui por outro monitor que eu tenho, um Samsung SyncMaster 740n, que também apresenta um problema.
      Ao plugar o monitor na corrente elétrica verifiquei que o mesmo funciona perfeitamente, porém, está com uma mancha enorme no LCD que eu gostaria de saber o que é de fato e se tem solução.
       

      You are not allowed to view links. Sign in or sign up.
    • By Nj Nofail
      Hey, friends today we learn about the
      You are not allowed to view links. Sign in or sign up.. Here you find all the latest Samsung firmware for Galaxy Note 5. If you want and looking to flash your Samsung device for the newest Samsung software then you are on the right page.
    • By Fsilva21
      Bom dia a todos sou novo no fórum, to com um problema na minha tv Samsung Smart de led 40 do nada apareceu umas listras verde porém aparece a imagem normal.... 
      Já foi feito limpeza do flats.... 
       
      Desde já agradeço... 
    • By MrjoaozZ
      NAO FUNCIONA HDMI NEM SALVA OS CANAIS 
      POREM QUANDO BUSCA FUNCIONA NORMAL 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...