Jump to content
14bis

resolvido Por que a tensão do circuito após o relê é a DDP da bateria?

Rate this topic

Recommended Posts

Posted (edited)

Olá

 

No lado esquerdo, simula uma fonte DC contínua de 14V. No lado direito, seria uma bateria de 10V. Como no Falstad (

You are not allowed to view links. Sign in or sign up.
) não tem bateria, pode-se usar outra fonte DC

 

No entanto, em um circuito de baterias em paralelo com DDP diferentes, o correto seria estar circulando 4V, diferente da ligação em série que estaria rodando 24V

 

Mas por que após o relê se tem 10V? Se eu mudar a DDP da bateria (lado direito) para 13V, por exemplo, o circuito após o relê ficará em 13V novamente. O relé é o que está com o diodo paralela na bobina

 

Fiz testes em baterias de nobreak com 3,65V e um uma carga de 15,58V. A tensão na bateria sendo carregada ficou em 14,1V

Circuito de Carregamento de Bateria.png

Edited by 14bis
  • Like 1
  • Nice 1

Share this post


Link to post
Share on other sites

Buenas,

 

para a tensão após o relé ser a mesma da bateria no lado direito, só tem uma explicação plausível: o relé está com o contato aberto. 

 

Nesse esquema, a bateria da esquerda está ligada no contato NF do relé. Então, para ele abrir o contato, teria que estar acionado. De quantos volts é aquele zener em série com o resistor de 1K que vai para a base dos transistores?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
16 minutos atrás, zazulak disse:

o relé está com o contato aberto

 

No circuito, ele está fechado. O relê é NF. Ele começa a abrir quando a bateria (lado direito) atinge 14,5V

 

16 minutos atrás, zazulak disse:

e quantos volts é aquele zener em série com o resistor de 1K que vai para a base dos transistores?

 

Ele é de 13V

 

Recriei o circuito em anexo

 

Edited by 14bis

Share this post


Link to post
Share on other sites

Bom dia

 

Substituí um relê por um resistor para ver o comportamento do circuito. Mesmo assim, após o relê, o circuito terá a tensão da bateria. Se a bateria tiver 5V, lá terá 5V no circuito após o relê

 

Por que isso acontece?

Share this post


Link to post
Share on other sites

Boa noite, @Gilson Macedo e @ohm

 

Vocês sabem explicar por que após o relê a tensão permanece a tensão da bateria (lado direito)?

Share this post


Link to post
Share on other sites
Posted (edited)

olá,

 

@14bis

Em 04/04/2021 às 18:45, 14bis disse:

Mas por que após o relê se tem 10V?

relé aberto, ou trilha rente ao terminal rompida. Soldou em placa ou fios?

Como mencionado pelo Zazulak, não existe outra explicação.

 

A não ser que o relé esteja atracado por causa que você colocou um zener de valor inferior à 13v, ou zener com fuga, ou soldou o segundo transistor (da direita) invertido, ou está com fuga. O led vermelho está aceso? Qual tesão na base do transistor da esquerda?

 

Ou ainda, se o relê não esteja atracado foi invertido o terminal NF com o NA.

 

 

 

 

Edited by ohm
  • Like 1

Share this post


Link to post
Share on other sites
15 horas atrás, 14bis disse:

Bom dia

 

Substituí um relê por um resistor para ver o comportamento do circuito. Mesmo assim, após o relê, o circuito terá a tensão da bateria. Se a bateria tiver 5V, lá terá 5V no circuito após o relê

 

Por que isso acontece?

By passou o rele com o resistor?

Se sim, é porque o resistor deve ser de valor considerável. Qual valor ? 

  • Like 1

Share this post


Link to post
Share on other sites

Pelo que entendi, o objetivo desse circuito é desconectar a bateria do carregador quando ela atingir a tensão nominal, correto?

Se for, melhor bolar outro circuito, porque esse, mesmo que funcione, não vai funcionar bem. Veja o porquê: Quando a bateria atingir a tensão nominal, o relé aciona e desconecta o carregador, aí a tensão da bateria cai (por não ter mais o carregador fornecendo corrente, e pelo próprio consumo da bobina do relé) e a baixa na tensão faz o relé desacionar. Ele vai ficar oscilando. 

 

A bateria é uma pequena, tipo uma 12v/7a? se for, você pode fazer um circuito flutuador. Aqui tem o exemplo de um, que carrega com corrente constante até a tensão de flutuação, então mantém a tensão (13,6V).

image.thumb.png.c86558d6afd3fd78f547c76fb96953d3.png

O R2 determina a corrente de carga. Com 1R5, ele vai carregar com cerca de 850mA.

 

  • Like 1

Share this post


Link to post
Share on other sites

@ohm , bom dia

 

10 horas atrás, ohm disse:

relé aberto, ou trilha rente ao terminal rompida. Soldou em placa ou fios?

 

Só fiz no projeto. É para aprender a ler os esquemas e entender como tudo funciona em conjunto

 

10 horas atrás, ohm disse:

A não ser que o relé esteja atracado por causa que você colocou um zener de valor inferior à 13v, ou zener com fuga, ou soldou o segundo transistor (da direita) invertido, ou está com fuga.

 

A princípio, está tudo certo

 

10 horas atrás, ohm disse:

O led vermelho está aceso?

 

Sim, naquela imagem acima o led vermelho está aceso e o verde apagado

 

10 horas atrás, ohm disse:

Qual tesão na base do transistor da esquerda?

 

É de 472,466mV

 

10 horas atrás, ohm disse:

Ou ainda, se o relê não esteja atracado foi invertido o terminal NF com o NA.

 

Estaria certo. Veja a imagem agora. A bateria está com 15V e o relê está aberto agora porque é NF a conexão dele.

 

 

led verde aceso.png

Share this post


Link to post
Share on other sites
8 horas atrás, ohm disse:

By passou o rele com o resistor?

Se sim, é porque o resistor deve ser de valor considerável. Qual valor ? 

 

Só fiz um experimento. Tinha colocado um resistor de 1k e o circuito não funcionou. Ficou estático e sem corrente

Share this post


Link to post
Share on other sites

@zazulak , bom dia

 

2 horas atrás, zazulak disse:

Pelo que entendi, o objetivo desse circuito é desconectar a bateria do carregador quando ela atingir a tensão nominal, correto?

 

Exatamente. Estou fazendo ela apenas por aprendizado para leitura de esquemas e compreensão real do funcionamento dos componentes

 

2 horas atrás, zazulak disse:

Se for, melhor bolar outro circuito, porque esse, mesmo que funcione, não vai funcionar bem. Veja o porquê: Quando a bateria atingir a tensão nominal, o relé aciona e desconecta o carregador, aí a tensão da bateria cai (por não ter mais o carregador fornecendo corrente, e pelo próprio consumo da bobina do relé) e a baixa na tensão faz o relé desacionar. Ele vai ficar oscilando. 

 

Exatamente. Os dois transistores conduzirão para o GND por causa que o zenner de 13 permitirá a condução quando a tensão nominal da baterial ultrapassar os 13V

 

2 horas atrás, zazulak disse:

A bateria é uma pequena, tipo uma 12v/7a? se for, você pode fazer um circuito flutuador. Aqui tem o exemplo de um, que carrega com corrente constante até a tensão de flutuação, então mantém a tensão (13,6V).

 

A tensão da bateria é indiferente. Obrigado pelo circuito. Já salvei ele para ser desenhado também e entendido o seu funcionamento

Share this post


Link to post
Share on other sites

@ohm e @zazulak, desculpe não ter sido claro

 

Não pretendo fazer este circuito na prática. Só estou fazendo para melhorar minhas leituras de esquemas e compreender mais o funcionamento de cada componente dentro do conjunto

 

A dúvida é: é possível acontecer de a tensão da malha após o relê ser a tensão da bateria que é do lado esquerdo? Mesmo que seja tensão menor em relação ao gerador (lado esquerdo)?

 

Este arquivo é o que eu desenhei. Link:

 

O link do falstad é este:

You are not allowed to view links. Sign in or sign up.

 

Usei o link externo do drive porque o arquivo é em .txt e o EBR não aceita ser hospedado

Share this post


Link to post
Share on other sites

Bom dia, senhores

 

Olha que coisa interessante. O professor Fernando Lang de URGS respondeu minha dúvida. Aquele problema surgiu porque as fontes tem resistência interna própria e isso não foi colocado no circuito. Coloquei 2 resistências de 24m ohms porque vi essa especificação em uma bateria de 12V 7Ah

 

E o circuito ficou mais equilibrado. Como vocês disseram, não funciona muito bem por causa do relê

 

Como a corrente do circuito era 80A, o professor Fernando Lang pediu para incluir resistências de modo que a malha máxima fique em 80A. Assim que entender melhor isso, trago aqui para vocês também

 

 

 

Share this post


Link to post
Share on other sites

Mas se é só simular no programa não terá resultados próximo da realidade. Talvez um programa que tenha baterias em sua biblioteca. Duas fontes de corrente contínua de valores diferentes não comportam como baterias. 
 

Na minha opinião, caso seja possível, a prática agrega mais conhecimento. Leia sobre carga de bateria em tensão constante, corrente constante e tensão de flutuação, acredito que ajudará em sua dúvida. 

Edited by ohm
  • Like 1

Share this post


Link to post
Share on other sites
  • Obrigado, pessoal. Marquei como resolvido porque aprendi muito com a ajuda de vocês

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By everaldo designer
      Ola amigos depois de testar vários procedimento o unico que deu certo foi esse.
       
      usando o programa image usb, usamos ele como o rufus pegando a imagem e selecionando para dar boot
       
      segue o link
       
       
    • By AdrianoEgídio
      Olá pessoal.
      Estou com essa placa que está ligando, acende os leds da placa mãe, tem as tensões nas pls 215, 111, 219, 218...tensões presentes nas pls 216 e 217 e a única que não tem tensão alguma é na pl210. Fiz uma análise e  chega a tensão de 19v no pq211 más o pq214 não tem tensão alguma. Alguém poderia me dar uma luz para resolver esse problema. Seria bios?
       
    • By Rods
      Essa placa não liga,  a única tensão que encontrei, foi os 19V no dreno do PQ 302 e da PL 101, marcado ali na foto. Alguém com experiência nessa placa pra me dar um norte?
      Esse é o esquema
       


    • By Cyro Corte Real
      Bom dia pessoal, estou com essa placa aqui que não ligava, ela tinha um curto na linha dos 12V e fazendo a medição com o multímetro, encontrei aquele capacitor SMD em curto, retirei ele e o curto sumiu, substituir o mesmo e a placa esta boa e funcionando perfeitamente.


    • By CoronelMaker
      Prezados, 
       
      Gostaria de saber se alguém aqui do fórum ja passou por este problema. 
      O console entre no jogo e após alguns minutos ( de 1 a 3 minutos ) congela e volta para o Sistema com a mensagem de Erro CE-36329-3
      Ví vários relatos de que poderia ser HD ou Sistema corrompido. Porém ja fiz até a troca do HD por um novo e mesmo assim o problema persiste. 
      Obs: em alguns momentos aparecem alguns artefatos na tela antes de congelar e dar o erro.
       
      Desde já muito obrigado a todos que puderem compartilhar a experiência.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...